Latest News: (loading..)

freerap

Members
  • Content count

    133
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About freerap

Profile Information

  • Real Name
    Paul Ash
  1. I have several installation ID's for WorldPay i.e. one account but 4 different websites all using the same account but with different ID's. Up until now all remitances from WP have gone to the same bank account but I would now like to send one of those ID's to a different bank. WP have sent me instructions on how to do this but I'm unsure where to place the code they have sent. FROM WORLDPAY In order to direct the payments from your website to a preferred account, your website will need to pass the below line of code to WorldPay in the HTML purchase token (HTTP POST). input type=hidden name="accId1" value="xxxxxxxxxxxx"> where xxxxxxxx = the preferred live account ID. Can anyone give me any ideas on EXACTLY how to do this please?
  2. Great contri that I have one small problem with and I can't seem to find an answer here. All my images are in the default images folder. The med size are named "3000000001s.jpg" and the large size are "3000000001.jpg" without the "s" on the end. After submitting the feed I got this from Google 1. Thumbnail images: Please include the largest images available for your items. If your images are less than 400 by 400 pixels, they will be enlarged, which will reduce the quality of your images. As a result, please make sure that your image URLs direct to full-sized images, rather than thumbnails. For example, the image URL for the item titled "widget" should be: http://www.mysite.com/images/2569.jpg Instead of: http://www.mysite.com/images/2569s.jpg Any ideas on how to amend the code to do this?
  3. Great contri. BUT I need to include, brand in my feed. Also need to show price inc tax at 17.5% (UK). In order to use the feed for my purpose I would also like to be able to export as a csv AND XML. Anyone done this or know how?
  4. Just installed this and it's fantastic !! However, I have one small requirement. I actually want to use this mainly for sending a datafeed to an affiliate network but the output needs to be in XML or CVS. I'm guessing the XML would be difficult, but what about a csv? Anyone know how to do this? Paul
  5. Hi, I would love to use this contri but am still on MS1. Anyone managed to make it work on that ? I have tried it but get a 404 error?
  6. Apologies if this has been covered before but I can't find it. I already have 2 other OSCOmmerce stores that this woks fine on, but despite having copied them exactly, I have a problem with the payment screen. In Admin, when you go into payments, they are all listed BUT the box to the right hand side where you edit the settings is missing? It is there for the other modules, shipping stc but it's missing on the payments page. Obviously this is a problem as I need to edit my WP settings? Any ideas anyone? I have replaced all module.php files and WP files to no avail.
  7. Thanks for the advice, however sadly it doesn't work. I still have the same 500 server Error when trying to do the import. Removing the extra / also causes the following error on the site, Warning: The downloadable products directory does not exist: /usr/home/something/public_htmldownload/. Downloadable products will not work until this directory is valid Any more suggestions?
  8. This is part of my ADMIN config.php // Define the webserver and path parameters // * DIR_FS_* = Filesystem directories (local/physical) // * DIR_WS_* = Webserver directories (virtual/URL) define('HTTP_SERVER', 'http://www.mydomain.com'); define('HTTPS_SERVER', 'http://www.mydomain.com'); define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', DIR_WS_CATALOG . 'pub/'); define('DIR_FS_DOCUMENT_ROOT', '/usr/home/somthing/public_html/'); define('DIR_FS_CATALOG', '/usr/home/somthing/public_html/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); If you can point me in the right direction I would very grateful.
  9. Hi, I have been using Easy Populate with great success for a couple of years now on a particular site. However I have recently copied the entire site to a new host on a new domain. The reason was to create a new site selling similar products etc but without having to add all the contris etc. The problem I now have is that Easy Pop won't work on the new install. I think it is something fairly simple but I can't track it down. I can download the tab file no problem but when trying to upload and Insert into DB I just get a 500 Server error? I think I have permissions etc correct but even having searched these forums I can't find the solution. Could someone please suggest where I might stat looking? I have tried to resolve with my host but no luck I'm afraid.
  10. I have used easy Pop for a couple of years now but have recently copied my site onto a new domain. For some reason I can export the txt file from it but not upload a new one. It wont even upload the same one that I exported. I keep getting 500 Internal Server errors. Anyone have any suggestions? I have checked permissions etc but to no avail.
  11. Does anyone know how to pass the WP reference number back and have it included on the invoice or anywhere else? It's a pain having to find it when a customer returns something, if it were on the actual invoice or order page it would make life easier.
  12. I think it's down to you Pharkie :D
  13. Pharkie, I would love to know the fix for people not waiting forthe re-direct and also how to put order and transaction id's into the relevant places?
  14. Please ignore the above question. I'm stupid and have now found it in the config variables. Sorry :(
  15. Awsome tool. Don't know how I managed without it. However, having upgraded to the latest version I would like to remove the customers first name from the e-mail that is sent out. Could someone please let me know how to do this?