Jump to content

TDK

Members
  • Content count

    30
  • Joined

  • Last visited

  1. TDK

    "Dynamenu" for osCommerce

    Hi, I was wondering if anyone could help me out. I can get the vertical fly out menu to work fine however, the horizontal drop down and tree/plain menu styles just dont work at all. I tried it in a new install and seemed to get the same results. I would like to have a tree menu and fly out menu in the header just like http://panacine.com/index.php Thanks
  2. TDK

    Super Contact us enhancement 1.0

    Hi, could anyone help me arrange this contribution to be just like the original contactus layout. i.e. 1. The continue button is in a seperate box aligned to the right 2. The Text boxes are aligned to the left with the shop text on the opposite side surounded by border 3. The Enquiry box takes the full page width. Also when i am sent the emails the header arrives like this General Inquiry Enquiry From Oscommerce btw I installed the version with order id so I think the contactus file is slightly different. Thanks B)
  3. TDK

    [Contribution] Dynamic MoPics

    I fixed it :D Turns out the problem was that when my host changed servers they changed the address of the admin and catalog configure files but missed out one line. Thanks for you help :thumbsup:
  4. TDK

    [Contribution] Dynamic MoPics

    Yes I have ultimate seo urls but this was installed a long time ago and they were both working fine together, only 2 days ago it has stopped working. That was when I was moved to a different server and the server file path was a lot short something like var/www/html/catalog the only other thing I did was at custom sort order but none of the files edited are used with mopics.
  5. TDK

    [Contribution] Dynamic MoPics

    I replaced the popup_image.php with the one from mopics. If you click on reviews, there is a click to enlarge link that when clicked says requested image was not found
  6. TDK

    [Contribution] Dynamic MoPics

    Yes http://www.puresilence.co.uk
  7. TDK

    [Contribution] Dynamic MoPics

    Thanks for your help howard. Its fixed the problem of not appearing in the admin but the images are still not appearing. Its as if mopics is not linking with database. The picture filenames and settings in the admin are all the same.
  8. TDK

    [Contribution] Dynamic MoPics

    no one can help :( The only other problem it could be is that in my sql the configuration group id is very high 6509 and compared to the installation on the test shop (16) which is working.
  9. TDK

    [Contribution] Dynamic MoPics

    I have just checked and they are all correct. I copied all the files for mopics which were in my shop and put them in a 2nd oscommerce store on the same server, installed the sql text and it worked but most of the admin control panel menus for mopics were missing. How can I remove mopics from my sql and reinstall it
  10. TDK

    [Contribution] Dynamic MoPics

    Hi can anyone help me, I had mopics working for months but in the last 2 days its stopped working. Im not sure if its because I added a contribution (product sort) although I didnt edit any files mopics uses or that my webhost suffered failure on the server and reloaded it to a new one which has php 4.3.9 MySQL 4.1.10a not sure if newer than previous version. Anyway it loads the background for mo pics additional images but it will not show additional image thumbs or the click to enlarge first image Thanks if anyone can solve this :thumbsup:
  11. I also have the problem when a customer chooses London for both the city and county it goes in a loop. Has anyone managed to fix this yet?
  12. Thats my fault when I upgraded I left the old file still there, I put the new one 1.4.9 in and it nearly works now, the titles for the pages e.g. shipping appears in the title bar however it dispays it like this Shipping (default title) instead of Shipping - (default title) The index page is working but also after changing the file the categories arent added to the header and also the product title it will display it like this Product(default title) instead of Product - (default title) Its probably becasue I edited the files wrong in the upgrade, or forgot to change a line. Also there must be a slight bug because sometimes when I created a new header page in the admin, once or twice it moved some text to the box below so I had to manually change it through ftp
  13. I copied the file, the old one must have been from a previous version, also I noticed that I didnt update the includes/header_tags previously so I updated it from the V2.0 to V2.3 but now when I create a new header it will just list the url in the title and all the header tags become broken and I get the following error: parse error: parse error in /home/virtual/site41/fst/var/www/html/catalog/includes/header_tags.php on line 138 I checked the includes/header_tags file and at the end it adds this // shipping.php case (strstr($_SERVER['PHP_SELF'],FILENAME_SHIPPING) or strstr($PHP_SELF, FILENAME_SHIPPING)); $tags_array = tep_header_tag_page(HTTA_SHIPPING_ON, HEAD_TITLE_TAG_SHIPPING, HTDA_SHIPPING_ON, HEAD_DESC_TAG_SHIPPING, HTKA_SHIPPING_ON, HEAD_KEY_TAG_SHIPPING ); break;
  14. They should be compatible as long as you dont download header tags v2.5 it doesnt seem to work with that version at the moment.
  15. Hi, I have a problem with my header tags which is that when I add a new page e.g. shipping and I go to view that page I get the following error Fatal error: Call to undefined function: tep_header_tag_page() in /home/virtual/site41/fst/var/www/html/catalog/includes/header_tags.php on line 124 I did try and replace the file with the one from v2.5 but it stopped the header tags from working properly since I have ultimate seo v2.1b installed How can I fix this, thanks :(
×