Jump to content

kbking

Members
  • Content count

    264
  • Joined

  • Last visited

Everything posted by kbking

  1. kbking

    Header Tags SEO

    WOW!!! I have had your latest Header Tags Seo installed and online for a week now (or even less than that). Now when I type site:my-domain in googles search field 234 results(!!!) shows up, which should be compared with some 30 results I had before this implementation. This is absolutely amazing and if - someone asks me - shows the real blazing power of this script. There are some results I don't understand how google can pick up, but the more the better I say! And I am not even half way in fine tuning it yet. I guess I am at some point here down the road going to ask you Jack to sharpen it up real good, since I am now aware that you know the ins and outs of SEO. For now I would like to say a BIG THANK YOU! Regards! kbking
  2. kbking

    Header Tags SEO

    It's a complete mystery. I tested the db tables - repaired and optimized them and they were good. From Admin everything looked OK, but on the front end no, the pages rendered only to the head-tag giving white pages in the web-browser. I couldn't figure what had happened, so I installed HT from scratch and now I have the latest version. I have tested and it seems to work well. I have filled in meta information from Admin to Index.php and product_info.php and all looks fine - and best of all it is working! Still I'm curious about what happened yesterday, but I guess there are no answers to that... A bit alarming though that such a thing can happen!! Anyway it's a must have contribution so a big thank you to the author is apropriate! Regards kbking
  3. kbking

    Facebook Connect Support Thread

    Hi I have DOB formatted like so: yyyy/mm/dd. Will that work with FB Connect?
  4. kbking

    Header Tags SEO

    I looked at the headertags db table and it looked like this: produkter frÃ¥n A-Ö', 'HärifrÃ¥n nÃ¥r It should have looked like this instead: produkter från A-Ö', ' Härifrån når
  5. kbking

    Header Tags SEO

    Well the site was live and functioning seconds prior to the update of the HT in the index.php file. So it can't be anything else than the update from Admin that have caused the failure. But how? I remember I put a lot of time and effort in choosing the right sentences and words in order to optimize the SEO, so I am not so keen going all over that again. Maybe I need to export the headertags db table as a reference. I really can't afford disasters like this. I wonder, the easiest way of upgrading to the newest version is to completely remove 3.0.2, would it be to erase all the traces of the HT in the database? BTW I tested with the index.php from the contribution but to no avail.
  6. kbking

    Header Tags SEO

    Hi I installed Header tags quite a while ago, I believe it is 3.0.2 . At the time I configured all the pages that I wanted to have HT. Everything worked, title, description, keywords, etc. There was one page I didn't configure in Admin, since I had it renamed (index.php-imnotreadyyet) for the time being due to the fact that I was not ready to go live with the site. That file was catalog/index.php. Today I remembered, and renamed it to index.php went to Admin, filled in title, description, keywords and hit Save. And guess what, my site is gone. It's as blank as a screen can be, a totally white screen. Do you know what could have caused this? Please guide me, I'd like to know where to look! I took out the Header Tags from the index.php and by doing that the site came to live again. But pages like about_us.php and others not related to index.php where affected as well, and that I don't understand since I was only updating the index.php file. Please explain what to do! PS. Now I looked at the source code, it shows only this in all pages: <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html dir="LTR" lang="sv"> <head> DS. Regards! kbking
  7. kbking

    [Addon} Modular Front Page

    Sounds really good, can't wait! :)
  8. Thanks for this new approach to increased security! I like this add-on because yet another layer of security can not be wrong. It's just that it works too well. The 'New Customer' and 'Returning Customer' dialogue is disabled forever as it seems. One minute is constantly added to the waiting time, no matter how long I wait. I have also used the login.php that came with the contribution, but the result is the same. The contribution is here. So if someone knows how to tweak it or some good advise, I would appreciate it!
  9. Thank you! Now I deleted the attribute 'on update CURRENT_TIMESTAMP' and as it seems it solved the problem. I will take a closer look sometime tomorrow, for now, I very much thank you for your time and effort!
  10. Hi again I have followed (I hope) the steps outlined in 'Testing if Anti Hacker Login works', and I have put together images from the front end and from phpMyadmin. I guess You can see from the timestamps if I have done anything wrong. I have used the catalog/login.php from Your package (not my own). Also I have clicked only the My Account-button.
  11. kbking

    Facebook Connect IE8 Button problem

    Did you clear the cache? I viewed your links and the fb-button appeared no problem, seems as it resolved itself, no?!!
  12. Thanks for answering my questions! Here is the table 'anti_hacker_login' added to the database. And here how it looks like after I have clicked my Login-button.
  13. It should have been posted in the thread for FIMBLE:s contribution but I could not find a thread for that contribution. Anyway, I use the two together so I guess the question fits here anyway?!
  14. Hi I can't use fopen with my host. In administrator.php there are eight instances of fopen. One of them is: if (filesize(DIR_FS_ADMIN . '.htaccess') > 0) { $fg = fopen(DIR_FS_ADMIN . '.htaccess', 'rb'); $data = fread($fg, filesize(DIR_FS_ADMIN . '.htaccess')); fclose($fg); My question is how do I convert fopen to curl, which is allowed for me? The Knowledge Base at my host says that this could be of use: <?php $ch = curl_init(); curl_setopt($ch, CURLOPT_URL, "http://exempel.com/filnamn.php"); curl_setopt($ch, CURLOPT_HEADER, 0); curl_exec($ch); curl_close($ch); ?>
  15. kbking

    Autologon V 2

    I'd like to mention that this tip also worked for me. I removed and by doing so this contribution works for me as well, i.e. in Firefox ( IE does not recognize this amendment, though). This is of course a comment that I think Jack would be interested in since I wrote a post earlier in this thread where I assumed that it's failure had to do with my shared SSL, obviously that was wrong: It works in FF even though my environment is of a shared SSL - but not so in IE. Therefore I'm inclined to believe that some sort of a clever tweak would be able to fix it for IE also?! PS. I have the utmost respect for all of the contributions made by Jack_mcs since they are never accompanied with any kind of subtle advertisements. Thanks for that! DS.
  16. kbking

    Autologon V 2

    I remember I scanned a lot of forum pages to get the configure.php settings correct. As I had it set (before) everything worked until now, so I don't know... I did a google search and came across this information and according to that, i guess it won't work with my shared ssl anyway. Btw I tried this auto login contribution and also an other one way back and neither of them worked so I guess the best I can do is to forget all about them alltogether. Though it's a petty because they are not invasive code wise. Nevertheless I want to thank you for your time and effort, much appreciated! :)
  17. where has clicks by memeber gone?

  18. kbking

    Autologon V 2

    No sorry, it made no difference. As you can see above in my configure.php, both of the cookie paths are just a slash in each define i.e. /. The cookie domains are now set to: define('HTTP_COOKIE_DOMAIN', '.my-domain.se'); define('HTTPS_COOKIE_DOMAIN', '.my-domain-se.secure.com');
  19. kbking

    Autologon V 2

    I have changed it now. Also I cleared the cache and all the cookies and made a new attempt but - as it seems - to no avail. PS. I assume that the www are to be deleted as well here: define('HTTP_COOKIE_DOMAIN', 'www.my-domain.se'); so it reads: define('HTTP_COOKIE_DOMAIN', '.my-domain.se'); DS.
  20. kbking

    Autologon V 2

    Thanks for your answer. As far as I can see, I have cookies enabled. I have tried with IE also and it didn't work either. Now I have looked at the cookies and they appear as follows - from FF: Tools -> Web Developer -> Cookies -> View Cookie Information: Name email_address Value my-name%40hotmail.com Host my-domain-se.secure.com Path / Secure Yes Expires Wed, 29 Dec 2010 13:49:18 GMT Name password Value 802332d0b792a7491bb4a63dab6c415b%3Ac6 Host my-domain-se.secure.com Path / Secure Yes Expires Wed, 29 Dec 2010 13:49:18 GMT The first defines in my includes/configure.php looks like this: define('HTTP_SERVER', 'http://www.my-domain.se/'); define('HTTPS_SERVER', 'https://my-domain-se.secure.com/'); define('ENABLE_SSL', true); define('HTTP_COOKIE_DOMAIN', 'www.my-domain.se'); define('HTTPS_COOKIE_DOMAIN', 'www.my-domain-se.secure.com'); define('HTTP_COOKIE_PATH', '/'); define('HTTPS_COOKIE_PATH', '/'); define('DIR_WS_HTTP_CATALOG', ''); define('DIR_WS_HTTPS_CATALOG', ''); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); Would you mind explain how this contrib is supposed to work. That is, one should log in and finally log out and the next time it is possible to go to the website and one is automatically logged in, right?
  21. kbking

    Autologon V 2

    Hi I tried this, but it doesn't seem to work for me (or most likely I don't understand how to operate this). I'm on PHP 5.2.10 and MySQL 5.0.45, having a shared account and have upgraded to osCommerce Online Merchant v2.2 RC2. In Firefox -> Tools -> Settings -> Show Cookies I can see - in the secure part - one cookie called password and one called email_address. In the unsecure part these two cookies aren't present. Anything I can do to troubleshoot?
  22. kbking

    Simply Hide Products (SHP)

    Thanks for your help! :)
  23. kbking

    Simply Hide Products (SHP)

    An exciting contribution! Would it be possible to hide the category for postcode instead of customers? If yes, how would one go about it?
  24. kbking

    Article Manager v1.0

    Hi When trying to view article_rss.php IE 8 an error occurs saying: An invalid character was found in text content Line: 11 Character: 15 <Category> Allm The Category in question is: Allmänt. Seems like it can't handle the characters å,ä,ö. The same goes for <Descripton> In Firefox there are no errors and it displays fine.
×