Jump to content

gayla

Members
  • Content count

    59
  • Joined

  • Last visited

Profile Information

  • Real Name
    Gayla Worrell
  1. I just installed this contrib over the weekend and I'm having the same problem. It actually worked just fine right after the install but today, when I had a friend outside of my own office try it, the pop ups started as soon as we ended the session. Anyone have any idea on this? Or any suggestion for a different live support contrib that doesn't do this? Thanks, Gayla
  2. gayla

    Orders Not Showing in Admin

    It worked for one order and then quit working. This is very frustrating. Gayla
  3. gayla

    Orders Not Showing in Admin

    Found something that seemed to fix part of it. http://forums.oscommerce.com/index.php?showtopic=125432 This thread has some info about changes to make in the orders total table. I changed the config value and placed an order from my test account. The order showed in my account history and is listed on the orders page in admn. The only problem now is that it's not showing any of the other orders that have been placed between 1/1/06 and today. Is there any way to "refresh" these orders? Thanks, Gayla
  4. I've gone back through posting since March and I've noticed many other people with this same issue and many different fixes have been posted but none have worked for me. I also started a thread in General Support and while I had many responses, nothing worked for me. My users can place an order, we both receive a copy in email, I can pull the order by order number, but the order does not show on the order list in admin. Our site is only used internally and we do not charge for product so I do not use any payment methods but have everything set as COD with a price of $0.00 on all itmes. I do not use PayPal or any other payment modules. The most promising sounding fix was to change some code in admin-orders.php but I don't have the code they suggested changing. This started for me on Jan 1, 2006. I've heard it could be related to a php or MySQL upgrade by my host but I can't get them to confirm if any ugrades were made on Dec. 30 or Jan 1. They are using php 4.4.1 and MySQL 4.0.25-standard. Any help with this would be appreciated. Thanks, Gayla
  5. I'm having a problem with orders that have been received since 01/01/06 not showing on up in the order history in admin or user history. On a different thread, someone found a solution which is to change some settings in the Order Total Module. When I went in to change those, I have no Order Total Module installed and when I click the "Install" button nothing happens and I am returned to the same page. We use the system internally and have no charge associated with orders so I don't think I ever installed any of the Modules. After thinking about it, I may have commented something out at some point that is now interferring with this but I have no idea how to go back and find that. I was hoping there was a way to make the order total module active through a code change but I'm not seeing it anywhere. My site has been active since 11/04 and we've never had any issue with this until the first of this year. I have multiple contributions installed to the point where I'm not sure I remember all of them. Any suggestions would be appreciated. Thanks, Gayla
  6. I've been using EP for more than 6 months now and everything has been fine. I recently tried to upload a file and received this error - -------------------------------------- Warning: move_uploaded_file(/home/public_html/catalog/temp/EP2005Jul02-1503.txt): failed to open stream: No such file or directory in /home/domain/public_html/catalog/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/tmp/php1M077f' to '/home/public_html/catalog/temp/EP2005Jul02-1503.txt' in /home/domain/public_html/catalog/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /tmp/php1M077f User filename: EP2005Jul02-1503.txt Size: 3310 Warning: file(/home/public_html/catalog/temp/EP2005Jul02-1503.txt): failed to open stream: No such file or directory in /home/domain/public_html/catalog/admin/easypopulate.php on line 657 Warning: Invalid argument supplied for foreach() in /home/domain/public_html/catalog/admin/easypopulate.php on line 680 --------------------------------- I did a search and found some info about changing the temp directory. I've done that several times, took out one line, tried the other line, checked permissions on my temp directory, etc. and still no luck. Anyone have any other ideas? Thanks, Gayla
  7. Thanks Boule! You saved the day! (or saved the "date" as it were!) Gayla
  8. Not sure if anyone is still around that could help with this but I'm asking anyway! :D Got it up and going, everything is working well except I, also, cannot see the information on a packing slip or invoice. The packing slip is the most important so I started there and added: <tr> <td class="main"><b><?php echo TEXT_ARRIVAL_DATE; ?></b></td> <td class="main"><?php echo date("l, F j, Y",$order->info['shipdate']); ?></td> </tr> And on my packing slip I get: TEXT_ARRIVAL_DATE Wednesday, December 31, 1969 I'm pretty sure I didn't set the arrival date as 12-31-69! Any ideas? Please? Pretty please?? (is begging acceptable here?) Thanks, Gayla
  9. Hi, There's a couple of things that I need to add to the customer info and I was wondering if anyone knew of a contribution to use? One should probably be a dropdown list of about 15 items although I could just have them type in an abbreviation. Also, I probably need to add a couple of hidden fields to the shipping information (just so it can interface properly with UPS WorldShip) in addition to a second address line. If there isn't a contrib for this, does anyone know if I could just change the labels on the gender or b-day fields? Thanks for helping if you can! Gayla
×