Jump to content

Stevo_

Members
  • Content count

    65
  • Joined

  • Last visited

  1. Stevo_

    Featured Product Support v1.5.4

    ANyone know how to edit the box style that shows on index.php ? Im trying to change the background color and get rid of the box heading. (The large box which shows in the middle of index.php)
  2. Stevo_

    AJAX Attribute Manager support

    Hi Everyone. Has any body solved the problem that i seem to be getting? I can add an attribute, then a + Price and it works fine for the first attribute. I can then add another attribute, but as soon as i try and click to add another + Price i get this error: Line: 18 Char: 2 Error: Object Required Code: 0 URL: blah blah blah categories.php?
  3. great contribution. Got it working pretty quick, just had to turn on $use_resampling to true to get nice looking images, otherwise they were still blury.
  4. Stevo_

    Custom Computer Creator v9 Support

    Hey guys, I just installed this, and made the changes etc as per the read me. When i go to ccc.php, i get this error
  5. Stevo_

    [Contribution] STS v4

    Just a quick question guys, is there a way to apply my template style to the admin area ?
  6. Stevo_

    [Contribution] STS v4

    Thanks for your reply. I tried looking for the "do_magic_quotes_gpc" and found this in the compatibility.php file in the Functions folder. I made the changes like you said but it made no difference. I also just installed an older version of oscommerce, but i still get the same errors when i install the STS v4.2 with HTC v2.5.9. I dont know where im going wrong!! Btw, thanks for your fast reply.
  7. Stevo_

    [Contribution] STS v4

    Mother of God Ok, ive read pretty much most of this thread, and did not see a solution for my problem. I just installed a fresh oscommerce, I then proceeded to install STS v 4.2, with Header Tags. I think i have followed the instructions properly, and i have deleted the entire store and re-tried this 3 times now. This is the problems i get when i load index.php And this is the error in the footer. And this is what i get when going to admin, and it also will not load anything when i click on the STS Module. Obviously i have done something very wrong. But i cannot work out for the life of me what i am missing! Am i the only one that has had this problem ? Please help guys, Steve
  8. Stevo_

    [contribution] "osC_GiftWrap_v1.0"

    Hi guys, I just installed this, and enabled it in the admin section. When i go to checkout_shipping.php , all I can see for the Gift Wrap section is this: GiftWrap TEXT_ENTER_GIFTWRAP_INFORMATION No Gift Wrap $0.00 I have re-done this contrib 3 times, following exactly what the instructions said. Any ideas ? Thanks, Steve
  9. Stevo_

    How Did You Hear About Us - Support

    Nevermind, just re-did it and its working fine now .
  10. Stevo_

    How Did You Hear About Us - Support

    Hey guys, When trying to create a new account, i get the error: 1054 - Unknown column 'customers_info_source_id' in 'field list' insert into customers_info (customers_info_id, customers_info_number_of_logons, customers_info_date_account_created, customers_info_source_id) values ('68', '0', now(), '7') [TEP STOP] Also, in admin, When i click onto "Customers" I get the error: 1054 - Unknown column 'customers_info_source_id' in 'field list' insert into customers_info (customers_info_id, customers_info_number_of_logons, customers_info_date_account_created, customers_info_source_id) values ('68', '0', now(), '7') [TEP STOP] I follwed the instructions that mention searching for a duplicate "TABLE_CUSTOMERS_INFO" in catalog\create_account.php However i dont PLEASE HELP!
  11. Hi, I asked before, but got no response. Im hoping someone knows how to add the poll booth to STS? Or is there a Poll contribution that works with STS ? Steve
  12. Has anyone been able to get the Poll Booth Contribution to work with STS ? (http://www.oscommerce.com/community/contributions,20/category,all/search,poll+booth) As i dont have a left or right column, im stumped as to what to do :S Steve
  13. Hey guys.. I need some help here. I want to be able to setup a different product_info for my DVD products only. On this product_info page, i want to be able to show like: Pic, Name Running Time: Starring: Rating: But i dont want this to be shown for any other categories/products, Just the DVD's. Anyone have an idea ? I need to be able to put the info in when i add the product, and for the product info to display this special information. Can i setup a special product_info for just the DVD's Please help :( Steve
  14. Stevo_

    Product Description 1.3

    Please guys! I want my description under the product name. At the moment it is appearing as a column near the buy button. :S PLEASE HELP!
  15. Stevo_

    [Contribution] Product Short Descriptions

    Hey Rochdalemark, I noticed that you managed to get the discription under the name, Im stuggling to do this. How did you end up doing it! ?!?!?!? Steve
×