Jump to content

geoffwin

Members
  • Content count

    155
  • Joined

  • Last visited

Everything posted by geoffwin

  1. geoffwin

    SiteMonitor

    Thank you for a helpful reply. I will try as you suggest. My apologies for my post above - it was uncalled for.
  2. geoffwin

    SiteMonitor

    Thanks for nothing I install site monitor into an oSc install that has been working for months and after the install of site monitor I cannot access my admin section. Perhaps the reason I cannot access my admin section is because of site monitor?
  3. geoffwin

    SiteMonitor

    Thanks , tried that and all OK. Reversed everything and removed site monitor and the error is still there? Any other options?
  4. geoffwin

    SiteMonitor

    Thanks for any advice Just came into this thread. Installed the latest version and now when I try and enter admin area I get this error Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/telepoin/public_html/admin/includes/filenames.php:1) in /home/telepoin/public_html/admin/includes/functions/sessions.php on line 97 Warning: Cannot modify header information - headers already sent by (output started at /home/telepoin/public_html/admin/includes/filenames.php:1) in /home/telepoin/public_html/admin/includes/functions/general.php on line 22 Been a while since I played in Osc so would appreciate any feedback thanks Geoff
  5. I am using 3.3.1 Contribution has been working OK I think. I have now discovered that none of the exclusion work. When I create a discount coupon it can be used with any purchase. I wish to apply the coupon code to specific products and categories. Any suggestions? thanks Geoff
  6. Hi Satish could youplease advise how I collect this info? regards Geoff
  7. Thanks for any advice (and before I start doing any re installs) Shopping cart has been working fine for quite a while. Recently (no changes or upgrades or mods my end) when an order is placed it seems to accept the order OK and seems to passes the full order amount to PP. If a discount coupon is put into the system this is ignored (even though Osc shows the correct figures) and the full amount payable is still passed to the PP payment page. The PP setup within Osc is set to aggregate ( have seen this mentioned a few times). At the PP end (again there were no changes) but it is set to allow transaction to override the PP postage options. Thanks Geoff
  8. I think I have resolved my problem by using the variation to the paypal_ipn.php modification. I actually tried this modification myself but either placed the code in the wrong place or was confused (pretty easy to do) by the wording of the help file. http://addons.oscommerce.com/info/4269 About 20 headings down and labelled Paypal IPN V2.2 - download consists of the modified file and a txt file. Bascially the discount coupons seem to confuse PP as the checkout process when using PP IPN skips checkout_process.php and goes to PP via paypal_ipn.php The modified file tells paypal_ipn.phph to take into account the discount module clear as mud? at least I think mine is working Geoff
  9. geoffwin

    aust post module upgrade

    Point taken Of course much thanks to Steve Kemp, I have been using the original modules for a while in various forms. It doesn't do express post international prepaid and express post courier prepaid as well does it? Geoff
  10. geoffwin

    aust post module upgrade

    Thanks for all this coopco. Express post can be pretty expensive if satchels are not used. I wish to use express post in satchels as well as offer Auspost express parcel option - can I do this here? I currently use a bodgy setup that excludes express if weight is over 3kg I am asking before uploading the new files as my system already works and don't wish to change it until I am sure it will do what I want. thanks again Geoff
  11. I apply the discount coupon and the total before the confirm order screen is correct, when the "confirm order" is selected, the paypal payment screen (where you can log into PP and finalise the order) shows the total amount without the coupon amount applied. eg item = $150 coupon for $50 discount applied = $100 amount on PP log in screen = $150 I have reset my PP profile to ensure that the transaction over rides the PP postage options The PP postage options are all set to 0 (if I blank the fields they are reset to zero on the save action) Got me beat - as I said it has been working correctly for quite a while Geoff
  12. Thanks Satish, it was working correctly with this "aggregate" selected. I am at a bit of a loss to understand why, if it has been working correctly for months things should change - I can only assume something at PP end? I have reset all the settings a number of times and the issue still occurs? any other advice thanks
  13. geoffwin

    Aus Post not working?

    Thanks for any advice. Are there any known issues with the Auspost DRC URL? today / last 2 days? All has been working well but today constantly getting "error - post cannot be determined at this time. I am using http://drc.edeliver.com.au/ratecalc.asp? I have made no changes and this info may help before I start delving deeper :-) thanks Geoff
  14. geoffwin

    Aus Post not working?

    Thanks I just went through a test transaction and everything worked fine - hopefully they are only still having intermittent problems
  15. geoffwin

    Aus Post not working?

    All back this morning. thanks for your help, nothing worse then trying to fix something that it is not really broken.
  16. geoffwin

    Aus Post not working?

    thanks for that , looks like the site must be down? Hopefully back soon but it is a pain Geoff
  17. geoffwin

    Official PayPal IPN Support Thread

    Following from your question I played around with the currencies and added USD and CAD to the mix, set AUD as the default and did an "update currencies" - which worked for the first time. Perhaps it was because I had only one currency listed? Anyway it now populates the the price and product name. Also I have a discount coupon mod and if I apply the coupon it dispalys the correct price up to checkout confirmation, but on confirmation the discount is ignored and the full value is sent to PP Am I able to set it so the coupon price is sent to PP? thanks Geoff
  18. geoffwin

    Official PayPal IPN Support Thread

    I have just the one for Australia It has a code of Aus, if I set it for AUD this somehow sets all the prices on my items to zero (0) if I change it back to Aus the prices are restored thanks
  19. geoffwin

    Official PayPal IPN Support Thread

    Thanks for any advice. Using a clean install of v2.2 RC1 Had troubles with currency selection in IPN and so upgraded to the 2.3.2 version (currency works fine here) All goes well intil entering the PP page when credit card detail and information is all pre populated. BUT The item pricing does not come across. I have tried a number of combinations ot single and aggregate settings as well as true / false for tax I have checked PP for postage and set all to 0 (zero), also tried clearing the settings but they default back to 0.00. It also appears to want to default back to Australian $ (my currency) even when I clear the settings. thanks
  20. Thanks for any advice I am trying to use the auspost contribution but this is proving difficult because my host will not enable fopen as they have no control over what the remote URL may present to them. Is anyone using this contribution successfully ? Did you have the fopen problem, how was it resolved ? Geoff
  21. Hi and thanks for any advice Using this information I tried something similar on a shipping module table (line 26) $this->enabled = ((MODULE_SHIPPING_TABLE_STATUS == 'True') ? true : false); if ( ($this->enabled == true) && ($shipping_weight->info['total'] >= 3) ) { $this->enabled = false; } I am trying to get the option to be hidden if the weight is over 3kg Any suggestions on what to try or where I might be going wrong ? Basically the option will not switch to "false" if the weight is >=3 I have tried quite a few variations, hopefully it is something simple. Geoff
  22. geoffwin

    Austnt Module

    try setting the postcode for the store the same as the postcode for your example customer eg 5014 and 5014. TNT don't apply any additional surcharge for your postcode ? I cannot offer any additional suggestions other then what I have previosly, if there is no consistency with the error it may have to do with TNT rates, error in the DB or error in the equation. good luck Geoff
  23. geoffwin

    Austnt Module

    Is the postcode for your store set as Sydney ?
  24. geoffwin

    Austnt Module

    Have a look at the sql files provided with the ausNT module and show that to the TNT people next door. You could change the figure there and re import into mysql (phpadmin) If you have direct access to admin of your DB have a look and change in there directly - there are not that many and this would probably be the easiest (IMO) Geoff
×