Jump to content

Panic36

Members
  • Content count

    234
  • Joined

  • Last visited

About Panic36

  • Birthday 05/22/1985

Profile Information

  1. Basically I wanted to start a font database where there will be listings of like 20 download per page, in alphabetical order. These would be free so there would be no reason to access for shipping and payments... I'd want to make it when people click the image or "buy now" link to access the file and start the download. Do any of you know if using oscommerce for this purpose would be a good idea, or know of any other software that might be able to do this task?... I like the way oscommerce runs and I wondered if there were any mod's already created for a similar purpose... I don't know if this is demeaning to the oscommerce project or not, please except my apologize, I just was starting up a new project and was wondering if oscommerce would be able to be used for this purpose. Thanks Robert P.
  2. I keep trying to use the forum's search function but it freezes during search and ihave to press back two times to get out of it... I don't know what's the deal. If anyone can tell me if there is an Improved Admin Search Mod designed to allow you to search by Product ID# instead of Name please provide me with a link It would really help me to keep inv sorted. I believe I saw one here ages ago but I'm not sure Thanks, Robert P.
  3. no all folders have a thumbnail folder and all access however not all thumbnails are being created... some folders only have a couple thumbnails... i don't understand why this problem is persisting. i've been out of town and i just started to get back on it but it's causing me a lot of problems. I'm thinking of just removing it all together unless someone can help me figure out how to solve this problem. Thanks for your help Robert P.
  4. Now I read through many posts and didn't find anything helpful i've checked my configuration... but what gets me is if i change the size's some pictures will display others wont, and it will keep changing... now on the pictures that work, if i copy the url to it and and paste in the url the image will display... but the ones that dont i'll be given errors such as this.... <br /> <b>Warning</b>: imagegif(): Unable to open 'images/thumbnails/29086.gif.thumb_120x120.gif' for writing in <b>/home/aliandad/public_html/marketplace/product_thumb.php</b> on line <b>346</b><br /> <br /> <b>Warning</b>: Cannot modify header information - headers already sent by (output started at /home/aliandad/public_html/marketplace/product_thumb.php:346) in <b>/home/aliandad/public_html/marketplace/product_thumb.php</b> on line <b>187</b><br /> <br /> <b>Warning</b>: Cannot modify header information - headers already sent by (output started at /home/aliandad/public_html/marketplace/product_thumb.php:346) in <b>/home/aliandad/public_html/marketplace/product_thumb.php</b> on line <b>188</b><br /> <br /> <b>Warning</b>: Cannot modify header information - headers already sent by (output started at /home/aliandad/public_html/marketplace/product_thumb.php:346) in <b>/home/aliandad/public_html/marketplace/product_thumb.php</b> on line <b>189</b><br /> I'm not sure how i can modify my configuration to make all pictures showable? Any ideas would be great thanks.
  5. I have 'On the Fly' Auto Thumbnailer using GD Library but not all my images show... they all exist, but dispaly issues are occuring, http://marketplace.aliandadele.com if anyone could give me some advice on how to fix this it would be great. Thanks.
  6. Only some images will show and others wont... I read the support threat and didn't find anything really useful, but i possibly might of missed it... What happens if i change the porportions for image size in the admin some files will show, otheres wont, changing the size changes the files that show... making the value around 50 wont show anything, putting it to 200 only shows 1 image.. 150 shows the most but the most is less than half... any help would be great thanks! -Robert P. haha, i forgot to paste the file to the server, please ignore my stupidity... Thanks lol
  7. Man I've read so much stuff, yet I still can't get rid of the Oscsid from the address bar... Any help would be great... All I know is this, it was working fine when it was in my root, but currently I moved the entire cart to a spereate folder, I changed the configure files, and the cart runs fine, however the oscsid doesn't leave the address bar no matter what I do... Thanks for your help... Robert P.
  8. Ok What I did to fix this was changed $tags_array['title']= $the_category['category_head_title_tag'] .' '. HEAD_TITLE_TAG_DEFAULT . " " . $the_manufacturers['manufacturers_name'] . ' - ' . HEAD_TITLE_TAG_ALL; } else { $tags_array['title']= $the_category['category_head_title_tag'] .' '. $the_manufacturers['manufacturers_name'] . ' - ' . HEAD_TITLE_TAG_ALL; } } else { $tags_array['title']= HEAD_TITLE_TAG_DEFAULT . " " . $the_category['categories_name'] . $the_manufacturers['manufacturers_name'] . ' - ' . HEAD_TITLE_TAG_ALL; to: $tags_array['title']= $the_category['category_head_title_tag'] .' '. HEAD_TITLE_TAG_DEFAULT . " " . $the_manufacturers['manufacturers_name'] . HEAD_TITLE_TAG_ALL; } else { $tags_array['title']= $the_category['category_head_title_tag'] .' '. $the_manufacturers['manufacturers_name'] . HEAD_TITLE_TAG_ALL; } } else { $tags_array['title']= HEAD_TITLE_TAG_DEFAULT . " " . $the_category['categories_name'] . $the_manufacturers['manufacturers_name'] . HEAD_TITLE_TAG_ALL; If there is a better way of doing it, or if this will cause problems now or in future please give me a message Thanks, Robert P.
  9. Gash, fixed the issues I think, I did however have to take the measures stated above by commenting them out, and I also got the fill_tags.php to work... The fill_tags was easy... During installation I simply just copied the dir and pasted it into where it was on the zip file... I didn't know the files had to be put in the admin dir... Well I do have one issue though probably a really simple one but I just haven't been able to put my finger on it... If you look at http://www.aliandadele.com/collectibles-c-21.html you will see It works for the categories correctly, but when you're on an item, the title is this http://www.aliandadele.com/blue-glass-carv...hins-p-994.html I've mortified every thing I can find in the header_tags.php but some reason when I do change it my categories get double - -'s... Any way to fix this would be great. Thanks, Robert P.
  10. Ok I commented out // ? require(DIR_WS_FUNCTIONS . 'clean_html_comments.php'); // ? require(DIR_WS_FUNCTIONS . 'header_tags.php') In sts_display_output in includes... Site works now, So is the header tag functional? any support on this issue would be great.. Also one more issue seems to be appearing.. When I do the fill_tags.php I get this error ? Fatal error: Call to undefined function: tep_db_query() in /home/aliandad/public_html/fill_tags/fill_tags.php on line 18 Ok I'm going to start searching around, but any info would be great Thanks, Robert P.
  11. comment out header_tags.php too... should be underneath it? I do this and bam site works, but there must be issues doing t his method...
  12. Panic36

    HeaderTags_V_2.4.5 Help

    That doesn't actually fix the problem tho... // BOF: WebMakers.com Added: Header Tags Controller v2.4.5 require(DIR_WS_FUNCTIONS . 'header_tags.php'); // Clean out HTML comments from ALT tags etc. // require(DIR_WS_FUNCTIONS . 'clean_html_comments.php'); // Also used by: WebMakers.com Added: FREE-CALL FOR PRICE // EOF: WebMakers.com Added: Header Tags Controller v2.4.5 brings me back to... Fatal error: Cannot redeclare tep_get_header_tag_products_title() (previously declared in /home/aliandad/public_html/includes/functions/header_tags.php:8) in /home/aliandad/public_html/includes/functions/header_tags.php on line 8 Should I really block out BOTH files, so the errors go away? Why do the function files exist? I don't get this, I tried the link in the contrabution but it doesn't work, page isn't found... I'll try and search up the main contrib support thread, but I haven't found much of any help from any searches that I have done... Thanks Robert P.
  13. Panic36

    HeaderTags_V_2.4.5 Help

    Blah.... I replaced all the files and this is what I get now :(( for an error Fatal error: Cannot redeclare clean_html_comments() (previously declared in /home/aliandad/public_html/includes/functions/clean_html_comments.php:13) in /home/aliandad/public_html/includes/functions/clean_html_comments.php on line 13 The code for this is... 12 // Clean out HTML comments code 13 function clean_html_comments($clean_html) { 14 global $its_cleaned; 15 16 if ( strpos($clean_html,'<!--//*')>1 ) { 17 $the_end1= strpos($clean_html,'<!--//*')-1; 18 $the_start2= strpos($clean_html,'*//-->')+7;
  14. Panic36

    HeaderTags_V_2.4.5 Help

    Btw here's code from lines 6 to 20 6 Get products_head_title_tag 7 TABLES: products_description 8function tep_get_header_tag_products_title($product_id) { 9 ?global $languages_id, $HTTP_GET_VARS; 10 11 ?$product_header_tags = tep_db_query("select products_head_title_tag from " . TABLE_PRODUCTS_DESCRIPTION . " where language_id = '" . (int)$languages_id . "' and products_id = '" . (int)$HTTP_GET_VARS['products_id'] . "'"); 12 ?$product_header_tags_values = tep_db_fetch_array($product_header_tags); 13 14 return clean_html_comments($product_header_tags_values['products_head_title_tag']); 15 } 16 17 18//// 19 Get products_head_keywords_tag 20 TABLES: products_description
  15. Panic36

    HeaderTags_V_2.4.5 Help

    If I comment out, both the files in the functions (header_tags.php and clean_html_comments.php) the error disappears, so does that imply theres a problem with both of them, or at least one? Btw there is no modifcations I have made to those files I put there, and I also did try just incase just now but nothing changes... BTW, I'm using STS, does that make any difference?
×