Jump to content

ezeman

Members
  • Content count

    51
  • Joined

  • Last visited

1 Follower

Profile Information

  1. I'm having real trouble with the newsletter contribution perhaps someone could help. On registering a new member I get the following error :- Warning: Cannot add header information - headers already sent by (output started at ...root.../includes/classes/snoopy1.class.php:2104) in ...root.../newsletters_subscribe.php on line 73 I still get a correct entry in the mailing list and I can unsubscribe OK Also - I can register the same email twice - is this perhaps cause by the above error? Cheers Kenny
  2. ezeman

    Worldpay 4.0 - Version 1.0

    I'm using it with MS1 without any problems. Well only one - I still get a warning poping up when I leave the worldpay page telling me that there's a mixture of secure & unsecure content on the callback page. I'm concerned that a punter will spook at his and cancel the transaction. Any Idea how to address this? Kenny
  3. Illicious - Fan-Bloody-Tastic I still cant figure out what was wrong. I matched up your product_listing with mine using Beyond Compare but there were only little differences such as different brackets or carriage returns in different places - I'd expect that since they were different versions. Anyway, I overwrote it and it worked. I noticed the product title font was the same as the description so I hacked in some bolding at the same time. Thanks again Kenny ------ Magnus579 - Its difficult to find - Called Short Description in Product listing http://www.oscommerce.com/community/contri...ions,67/page,10
  4. Thanks Illicious - I've a few modifications, along with the newer version of OSC so couldn't just overlay the contribution files. Therefore, for each of the 5 files I :- 1 - Ensured all the hacks were complete 2 - Readded the hacks to virgin versions of each file 3 - Loaded contribution files over MS1 ones - some of my mods failed on the way (coz they weren't in the newer files) but still no descriptions My admin screen is exactly as you suggested too. - I'm completely stumped - any other ideas Kenny
  5. ezeman

    Easy Populate...help :(

    Thanks Debbie - I'll have a look
  6. ezeman

    Easy Populate...help :(

    Loxly Any idea how to add downloadable attributes to the EP upload? All my products are downloadable documents so EP only gets me part way there. I can run an SQL script but it would be much easier if the one application mamaged everything. Cheers Kenny toy.p10.co.uk
  7. Sorry Please ignore - reposted in Product Listing V2 Help thread http://forums.oscommerce.com/viewtopic.php?t=24706
  8. I cant see the truncated descriptions on my site. I'v loaded all the relevant files & database changes and added the Hacks (rather than loading up the files) but all I get is a blank line under the product name, cost, etc. When I remove the Short Desc in Admin, I loose the blank line. I'm running MS1 and thought that might be the problem but I guess not since it works for Illicious. Posted this as new thread then found this Help Thread - oops. Kenny toy.p10.co.uk
  9. ezeman

    Worldpay Module Issue

    There's some excellent stuff in the following thread covering callbacks. It is for WP Version 4 but it my still be relevant. http://forums.oscommerce.com/viewtopic.php?t=31441 Kenny
  10. I'm having trouble with seeing the truncated description after loading the Description in Product Listing contribution. I'v loaded all the relevant files & database changes and added the Hacks (rather than loading up the files) but all I get is a blank line under the product name, cost, etc. When I remove the Short Desc in Admin, I loose the blank line. I've been through the forums but couldn't find anything. HEEEEELP!! I'm running MS1 (maybe that's the problem?) Kenny
  11. ezeman

    Newsletter module v02

    I'm having some trouble with the newsletter contribution perhaps someone could help. Main problem is on registering a new member I get the following error :- Warning: Cannot add header information - headers already sent by (output started at ...root.../includes/classes/snoopy1.class.php:2104) in ...root.../newsletters_subscribe.php on line 73 I still get a correct entry i the mailing list and I can unsubscribe OK (although the subscription centre page stays there without notification that the email has been removed) 2 other issues that may be brought out by the failure is 1 - I can register the same email twice - is this normally prevented? 2 - I can't see any way of getting to the emailing options that the recipient checked in the preferences. - how do you get to these? Cheers Kenny
  12. ezeman

    NewsDesk v1.2 Relased!

    CArsten I changed he TABLE_PRODUCTS_TO_CATEGORIES in another file too. but it then it caled for $products_id instead of newsdesk _id - tried a global change of productsId & screwed it. WIll rebuild
  13. ezeman

    NewsDesk v1.2 Relased!

    Annette A quick fix would be to remove the info box all together and just use the news on the default.php page - linking to the newsdesk page. If you don't know what to do - Undo the column_right.php edits mentioned in the install notes. Either remove the code completely or add // at the begining of each line.
  14. ezeman

    NewsDesk v1.2 Relased!

    Carsten, I've just removed the test catalogs & products and added more of my own. Now ALL of my product catalogs are listed in the news info box. I've been pouring throught the code (not easy since I'm no programmer) and found TABLE_PRODUCTS_TO_CATEGORIES definition thoughout the Newsdesk php files (newsdesk_index.php & newsdesk_general.php). This definition seems to have been amended to TABLE_newsdesk_TO_CATEGORIES to build the new contribution. I therefore assume that, somewhere along the line one was missed. Still looking. Regards Kenny
  15. ezeman

    NewsDesk v1.2 Relased!

    Hi - i'v 3 items that have me stumped. Sorry I know it's bad form to ask multiple questions. 1. OK This has really got me. There's a link between Product Catrgories & News Categories. I have set up 2 news categories (one item in each) but the info box shows 3 categories - the top category is a product category not a news one (it's the top category and is called "handbooks"). Selecting the "handbooks" category in the info box takes me to a blank news item because the path genetated is /newsdesk_index.php?newsPath=21. The paths to the other category listings are 1 & 2. Note : Selecting the top 2 categories in the catalog (top left) works fine but as well as showing the products in that category a news category is also highlighted (i.e. bold) in the News Box. ??? :? 2. Another bit of bother I've had is the title of the news box. Sometimes the definition translates and "News Category" is shown and on other pages it shows BOX_HEADING_NEWSDESK_CATEGORIES, which throws out the column sizes. I've fixed this by simply redefining it as "News". 3. Two graphics questions a- There were no graphics included, are they in 1.1? b- The news page tries to show graphics for each item - even though I've switched them off. Thanks Kenny Site - hr.p10.co.uk/default.php
×