Jump to content

mejfoss

Members
  • Content count

    2
  • Joined

  • Last visited

Posts posted by mejfoss


  1. it appears from your errors that the contribution is not working properly.  what version did you install?

     

     

    Thanks for Asking,

     

    I do not know exactly which contribution is installed because The Admin leave us 6month ago.

     

    So what I can tell over our version is what#s standing in the headline of index.php

     

    "

    $Id: index.php,v 1.1 2003/06/11 17:37:59 hpdl Exp $

     

    osCommerce, Open Source E-Commerce Solutions

    http://www.oscommerce.com

     

    Copyright © 2003 osCommerce

     

    Released under the GNU General Public License"

     

    Thanx for helping

    greatings from berlin

     

    micha


  2. Hello,

     

    I installed this new feature and it seems that everthing works proberly.

    But when i try to add a new product this error message apears.

     

    //1054 - Unknown column 'products_attributes_sets_name' in 'field list'

     

    select products_attributes_sets_id, products_attributes_sets_name from products_attributes_sets order by products_attributes_sets_name

     

    [TEP STOP]//

     

    I'm missing the field "products_attributes_sets_name" in products_attributes_sets.

    But in the column "products_attributes_sets_values" is a field called "products_attributes_sets_name"

     

    whats wrong in my configuration?

     

    In the menu is not the real text "attributes sets", their is only the variable

    " BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES_SETS"

    but the link is working"

     

    I use it with the german language

     

    greatings

     

    micha

×