Jump to content

tsvenkat

Members
  • Content count

    129
  • Joined

  • Last visited

1 Follower

About tsvenkat

  • Birthday 06/26/1978

Profile Information

  1. tsvenkat

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi I just installed this module. It works perfect BUT for 1 thing. When I click on categories, it loads fine eg. myosc.com/shop/discount-zone-c-55.html but when I click on product, it says NOT found : myosc.com/shop/badge-reel-p-2046.html&product_name=Badge Reel is it because of &product_name=Badge Reel ? plz help Venk
  2. I have installed oscommerce + More Pics + STS4.5.3 + lightbox All was working fine before Now I installed QT PRO and face this problem : 1. the product info page is not working with QT PRO and more pics 2. the LOGIN or CREATE Account pages are redirecting to homepage ! they are not redirecting to checkout_shipping or shopping cart Ven
  3. I have been using Morepics with lightbox in oscommerce. its working good. One thing i would like to achieve is, the PREVIOUS / NEXT BUTTONS appear only on mouseover. but I need it fixed prmanently on the images (if a product has multiple images) any help ?
  4. Iam using athe latest osc Release with STS contrib. It works perfectly except for 1 thing. I have various categories and subcategories. When I click the First category - cpath id 21 it just shows a WHITE PAGE without the template like this categories and then just the picture of one subcategory... but it works good with other Categories. where is the issue ? Venk
  5. Iam using Featured Products Contribution on my latest osc shop. I wish to change the Table heading and background of the featured products box that appears on homepage. by default it takes, info_box_contents how to change it ? Venk
  6. tsvenkat

    Simple Visitor Newsletter

    I've got this installed -- thanks for the needed contribution. However, I can't get it to function with Simple Template System (STS). It shows up, but when I enter an email address, it just gives me an empty template with some of the STS codes showing (i.e. $categorybox, $informationbox). When I turn STS off, it works fine. I've added this to sts_user_code.php: $sts->start_capture(); require(DIR_WS_BOXES . 'visitoremail.php'); $sts->stop_capture('visitoremailbox', 'box'); Any ideas? hi how did you solve this problem..? plz help
  7. Does EP2.6f product attributes work with ULTRA pics ? the below contrib does not have attributes included Easy Populate 2.76f-MS2 to work with UltraPics 2.05 LightBox contribution http://addons.oscommerce.com/info/5578 can anyone suggest ? Venkat
  8. tsvenkat

    [Contribution] Optimize Categories Box

    thanks ! it works good now. but the LOADING time - i dont find any change. it is the same as we had earlier before installing the contribution. Iam using STS2.2 with Header tags and SEO urls. see below the reference site : http://www.365ink.co.uk/ the above uses the same type of products and caetgories but loads very fast. categories and subcategories count : 11500
  9. tsvenkat

    [Contribution] Optimize Categories Box

    I just made the changes in CATALGO side alone. it gives error as : Parse error: parse error, unexpected '}' in /homepages/d*****/htdocs/*****hop/includes/functions/general.php on line 251
  10. I have oscommerce installed with UK setup + header tags and STS> SEO urls (latest version) works good except for 1 thing when the user clicks BUY now button, the shopping cart gives EMPTY message. how to solve this ?
  11. tsvenkat

    How Did You Hear About Us - Support

    Hi Can you explain how you got the OTHER OPTION working ? Venk
  12. I have downloaded the latest EP module with REGISTER GLOBALS Off. I have also enabled options for ULTRA PICS in EP. All works perfect and iam able to download the file. When I modify data or add new data in the xls file and upload it again and INSERT usign the Import to DB option, Nothing happens, the page gets redirected to EP page again. Is it something to dow tih REGISTER GLOBALS ?
  13. tsvenkat

    Multi-Stores Multiple Shops Support

    I have been able to setup this contrib successfully : Store A is perfect working When I enable Products for STORE B, the images are NOT displayed. It shows in the ADMIN but not the catalog. is it something to with IMAGES PATH ? ---------- Has anyone tested STS with this ? --------- Has anyone tried Lightbox, More pics with this ?
  14. tsvenkat

    Multi-Stores Multiple Shops Support

    I have just installed this great contrib But when I goto ADMIN and give the user/pass : admin/admin, it is NOT letting me in does it have anything to do with REGISTER GLOBALS ? Venk
  15. tsvenkat

    Information Pages Unlimited v1.0

    There is another issue In the WELCOME MESSAGES EDITING, there is NO INSERT or UPDATE Button. Only CANCEL button is visible why ?
×