Jump to content

TheArtsCoop

Members
  • Content count

    17
  • Joined

  • Last visited

  1. TheArtsCoop

    Attribute Sorter and Copier v5.0

    Well, I still don't know the answer to the question I posed, but I just installed this contribution: Product Attributes Sort Order v1.0 located here: http://www.oscommerce.com/community/contributions,1822 And it seems to work just fine. Very simple installation. - James
  2. TheArtsCoop

    Attribute Sorter and Copier v5.0

    I am also trying to sort attributes, although I haven't installed any contributions to do this yet. I've tried simply adding an "ORDER BY" statement to the SQL, but that doesn't seem to have any effect. I'm wondering if it because of the way the array is built that contains the attributes; perhaps the sort order is lost in this step. Any PHP gurus know anything about how this might work? Best, - James ------------------------------------------- The Arts Coop - Art for Everyone! http://www.theartscoop.com -------------------------------------------
  3. TheArtsCoop

    Multi_Vendor_Shipping new thread

    Hi Craig - Yes, I was confused - Iwas talking about the vendor email attributes. I'll post back here if I get anywhere. Thanks for your continued work on this and MVS! Thanks! - James
  4. TheArtsCoop

    Multi_Vendor_Shipping new thread

    Hi Craig - I've got a bit of time to help out with the attributes part of MVS; can you point me to points in the code to start looking at/working on? - James ----------------------------------------------- The Arts Coop -- Art for Everyone! -----------------------------------------------
  5. TheArtsCoop

    Vendor_Auto_E-mail (In_Development)

    Hi Craig - Where are you with the "attributes" part of this project? I may have some time available soon to assist if necessary. Thanks, - James ----------------------------------------------- The Arts Coop - Art for Everyone! -----------------------------------------------
  6. Hi All - PWA works great! Thanks for all the hard work, everyone! I want to try it with a twist now: I'd like to hide the account functionality altogether, and see how sales are affected by not even offering an account option. In other words, when someone hits "checkout" I want them to simply see the content on "Order_Info.php" (to fill in their name and address info). I tried simply changing the URL to "Checkout" to go to Order_Info.php, but clicking "submit" from there after filling in the form simply reloads the Order_Info.php, without keeping any of the data entered. Can anyone suggest what I can do to accomplish my objective? Thanks, - James
  7. TheArtsCoop

    Multi_Vendor_Shipping new thread

    Hi All - Any status update on this contribution? I have Vendor Auto Email working now (except for attributes in the emails--I know you're working on this, Craig :-) ) and found this thread (which pertains to my next implementation hurdle for my store). Thanks for all the hard work on this everyone! - James
  8. TheArtsCoop

    [contribution] Simple Template System (sts)

    Hello, I'm using STS with Password Without Account (PWA). Has anyone else used these two contributions together? My problem: When someone purchases without account they can resume shopping after checking out and their session is still active--so if there is a "My Account" link somewhere, they can click on it and access features they shouldn't. There is a mod to PWA that supposedly fixes this, conditionally displaying the "My Account" and/or "Logoff" link. However, it isn't working for me, and I'm wondering if it is STS-related. Anyone willing to please give me a hand here? Thanks! - James
  9. TheArtsCoop

    Vendor_Auto_E-mail (In_Development)

    Thanks Tony!
  10. TheArtsCoop

    Vendor_Auto_E-mail (In_Development)

    This fixed the problem for me! Woohoo! Thanks!
  11. Hello, I'm using PWA v0.80 w/OsC 2.2 M2. Everything seems to work fine so far, except during the checkout process step 1 ("Delivery Information", the file is checkout_shipping.php) I can't proceed to the next step. Clicking "Continue" returns me to checkout_shipping.php (the same page). The HTML <FORM> element looks like this: <form name="checkout_address" action="https://www.mystore.com/checkout_shipping.php" method="post"><input type="hidden" name="action" value="process"> I checked and I haven't modified the code on checkout_shipping.php at all since installation. Can someone lend a hand here? What files should I be looking in for the root cause of this problem? What passes in the <FORM> tag parameters? Thanks, - James
  12. TheArtsCoop

    Vendor_Auto_E-mail (In_Development)

    Hi Craig - that would be great to get a fix! Thanks for your continued work on this contribution. I may also work on it. If I come up with something I'll let you know. I did apply the modification you suggested to wintecsman and it seemed to work fine (I tried it without and ended up with lots of errors!). Oh one other problem I'm having: I added the first vendor just fine. All the rest throw this error (even if I fill in all the fields with real values instead of "fdasf" or blanks!): 1062 - Duplicate entry '0-1' for key 1 insert into vendors_info (vendors_url, vendors_id, languages_id) values ('fdasf', '', '1') [TEP STOP] The vendor information seems to get added to the database just fine, though. Any idea what could be causing this? Thanks, - James
  13. TheArtsCoop

    Vendor_Auto_E-mail (In_Development)

    Hi Craig - Did you ever come up with a fix for this? I'm running into the same issue (running OsC2.2M2 with all your updates to the vendor email contribution). Thanks for this great contribution!! - James
×