Jump to content

pixelegg

Members
  • Content count

    16
  • Joined

  • Last visited

Profile Information

  • Real Name
    martin haass
  1. pixelegg

    [CONTRIBUTION] Dropdownmenu

    My english is not the best....and the link was wrong :-( please go to https://sslsites.de/tonermodule.de/osc/catalog/login.php The page loads without errors. Then select manufacturer, categorie and klick "Ansehen" in the Box. Now the security warning comes up. But only with Mozilla and Firefox.
  2. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Thank you very much. IE is now OK. SSL: The shop is running on a shared web space. So i have only one catalog directory. Only the login, account and checkout pages run with ssl. But i have made a copy from categories_js.php and named it categories_js_ssl.php. With an extra column_left_account.php it works fine with the new code. Mozilla and Firefox: Please have a look with Mozilla or Firefox at www.tonermodule.de/osc/catalog/login.php When you use the box an klick search a new security warning comes up. Many greetings from Germany :-) Martin
  3. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Hi, on default page the box works fine. But when you go to login and the page switch to ssl the fields in the box have no funktion and with IE comes the message that the page contains secure and unsecure content. I have remove the box from all pages with ssl. Now IE is ok but the customers can not use the search at these pages. Do you have an idee why the box not work with ssl? Thank you f?r help.
  4. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Hi, with the changes come with version 2.5 the dropdown menu needs up to 6 seconds to fill in the models after choosing the manufacturer. I have delete the code from version 2.5 in select_rs.php and now the menu is very fast. But delete code is not the best solution. When you need to see it on www.tonermodule.de/osc/catalog/ i will swap the select_rs.php for you. At the moment the fast version run. Greetings Martin I hope you understand my horrible english :-)
  5. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Thank you. It works fine :-)
  6. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Hi, a little new problem with the continue shopping button in cart contents. Please have a look at www.tonermodule.de/osc/catalog and do the following steps first step: select manufacturer Agfa select X110 click -Anzeigen- and then click -Jetzt Kaufen- second step: in the cart please click -Einkauf fortsetzen- thirt step: please click Warenkorb (its the link between Ihr Konto | Warenkorb | Kasse) last step: in the cart please click -Einkauf fortsetzen- Now you see a message like this: Warning: mysql_close(): supplied argument is not a valid MySQL-Link resource in /kunden/74846_64342/webseiten/osc/catalog/select_rs.php on line 49 jsrsPayload: since version 2.4 the message is in the shop. In version 2.3 it was ok. I have looked in your shop but you have the shopping cart in a popup :-) Thank you for answer Martin
  7. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Hi, you can see the result under www.tonermodule.de/osc/catalog/ Thousend thanks for Help
  8. pixelegg

    [CONTRIBUTION] Dropdownmenu

    the categories charge. but bevore you can choose a category you must first choose the manufactur and then you can choose the subcategory. When you can choose the category without manufactur the result is not what i will see. I have Categories like this Apple - OEM number 1 - printer A - toner - produkt Apple - OEM number 1 - printer A - zubeh?r - produkt Apple - OEM number 1 - printer B - toner - produkt Apple - OEM number 1 - printer B - zubeh?r - produkt ..... In the box you see printers in category field and toner/zubeh?r in subcategory field. Thats ok. I think...
  9. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Sorry, please look at www.tonermodule.de/osc/catalog/ Thank you for Help
  10. pixelegg

    [CONTRIBUTION] Dropdownmenu

    Hi, i have some problems with the performance (v 2.4). The script loads over 500kb with every site. ISDN users must waiting a lot of time. With IE 6.1 the CPU go up to 100% for 8 seconds? This ist not with Mozilla Firefox 0.9.3.? Please look and help me www.pixeltoner.de/osc/catalog/ Thanks
×