Latest News: (loading..)

fmckinnon

Members
  • Content count

    45
  • Joined

  • Last visited

About fmckinnon

Profile Information

  • Real Name
    Fred McKinnon
  • Location
    Saint Simons Island, GA
  • Interests
    music, worship, piano, recording, internet/e-commerce, family, fishing, hunting
  • Website
  1. Hey Ya'll - Our PayPal IPN has worked great, but we've installed the CCGV1.51a Coupon and Gift Voucher contribution, and the IPN doens't seem compatble. They give you PayPal IPN files, but they don't work just right. What happens is that when you apply the coupon code and redeem it, your total is reduced - but when you confirm the order, it takes you to PayPal (via the IPN) but does NOT show the discounted price - it still shows the original price. Has anyone been successfuly in changing this file so that it will properly see the "new" total after the discount was applied by the coupon code? Thanks! FRED
  2. Hey Guys - Me too, me too. I have the PayPal IPN that has been working just fine. I installed CCGV1.51a, and then did the v5.16 fixes. However, when you go to checkout w/ PayPal, it does not calculate the discount. Prior to clicking on "Confirm Order", the screen shows: Sub-Total: $20.00 Total: $20.00 Discount Coupons:CONFERENCE: -$5.00 Then, when I click "Confirm Order" it takes me to PayPal: Payment For: Shopping Cart View Contents Currency: U.S. Dollars Help Amount: $20.00 USD Shipping & Handling: $0.00 USD Total Amount: $20.00 USD I've installed the contribution twice now - just can't get past this problem. Maybe I've missed something - I used the following files: CCVG v5.16 - BlueNoteMKVI 8 Feb 2006 Then ... I installed: bunch of fixes v1.1 (table/roundoff/etc.) aviram Any help?
  3. hey - what kind of trouble - basically, all you need to do is upload the usaepay.php file into: /includes/modules/payment and admin/includes/modules/payment Be sure to login to USAEpay and create a "source" for your store, click "apply" copy/paste the source key into the osCommerce USAEpay setup. FM
  4. Hey Ya'll - First - I have NOT installed the separate PayPal IPN ... I've been using the default PayPal module that comes with OSC, and it has worked fine. The few times someone forgets to "return to merchant", I've been able to use the "Recover Carts" tool to see what they ordered. Recently, I am no longer getting the final order when customers pay with PayPal on ALL of my sites. (I have 4 separate sites that all go to the same "HPP Enterprises" Paypal Account). I've done several "test orders" and I pay successfully, but the "Return To Merchant" button takes me back to my site's "login" page ... where after logging in, the cart is still there, and you could go through and pay all over again. Previously, the "return to merchant" button would take you to the osC receipt page, would log the order, and dispatch the emails. I am sure this has nothing to do w/ my 'store' files, as it's happened now on all 4 stores, and I've not modified any of the stores lately. HOWEVER - I did signup for the Paypal Website Payments Pro trial, and in doing so, it probably disabled some important settings that may be required for the Paypal module to work - specifically Auto-Return and IPN? I'm not sure if these need to be turned "on" - and if so, I'm not sure which URL to put in there because as I said, there are 4 different stores. THIS WORKED FINE until a few days ago - maybe longer ... but it worked fine for months, and I've just recently discovered that it no longer works on ANY STORE. The only thing I've changed was enabling WebSite Payments Pro on my PayPal Account (which I've since cancelled). Please help - Thanks, Fred
  5. Hey Ya'll - Does anyone know if there is an existing contribution for shopping.com data feed? I'm already using the bizrate, yahoo, and froogle feed contributions (which were perfectly), but need one for shopping.com as well ... A link to a sample Shopping.Com feed is at: https://merchant.shopping.com/sc/docs/StandardFeed.csv I would imagine that the froogle.php, bizrate.php, or yahoo.php could be modified to get these specs, but unsure how to program - I'm hoping someone else has already done it, although "shopping.com" yielded no search results. Thanks in advance, Fred McKinnon
  6. Hey - Did you get this figured out? I am hoping to do something similar! Thanks, Fred
  7. Hey Ya'll - I've personally scanned through all 9 pages of shipping module contributions, but didn't find one that does this - am I overlooking it? I want a "table rate" that is based on QTY - not weight ... eg. 1 item: $3.95 2-2 itmes: $5.95 etc. Anyone know of something like this? Thanks,
  8. Hey Ya'll - I'm searching for a contribution that will display the shipping cost of an item on our site at DiscountKidsgames.Com before going to checkout. Is this possible? Currently, we're using the USPS and UPS modules to provide shipping rates at checkout - many customers are complaining that they have to create an account (or even using PWA, they still have to enter the entire order) just to see what the shipping charges are. Any suggestions? Thanks, Fred McKinnon
  9. Hey Ya'll - For those who have been Bank of America merchant customers, you may have been told that you had to use CyberSource as your gateway. Those who have looked at the CyberSource gateway have seen that it's not the easiest install by any means, and requires some extra compiling on the server. Recently, we had a client who was on Bank of America/CyberSource ... when i logged into his Cybersource account, the info was a VITAL heirarchy. Bank of America used to have their own proprietary (so they said) merchant network, but now that they support VITAL, it's good news that you can use most ANY gateway. We use/edited illegal info USAEpay and love it - so it's been a huge deal to now be able to use USAEpay gateway with Bank of America merchant customers! Bottom line - for those who were reluncatant to try and install Cybersource, but thought they HAD to use it for BOA ... it's not the case anymore! YIPPEEEE! Blessings, Fred
  10. Hi - This is a bug-issue and has not been resolved as far as I can tell - see my post here. Blessings, Fred
  11. Hey - Easy fix - just go to Customer Details in your Admin > Configuration panel, and change those values to a "O". Blessings, Fred
  12. Hey Ya'll - I'm sure this is pretty easy - I just don't know which .php file or include to modify, and where ... We have a shipper who ships either USP Ground or FedEx Ground, and they decide which shipper to use based on what orders they have, what product ships best, etc. As a result, I want to use a "Ground" rate and specify in the footer that we ship either USP or FedEx Ground, whichever is best. Just to get a good idea of shipping rates, I'd like to use the UPS shipping mod, but when it loads on the checkout_shipping page - I'd like to modify the "name" of the mod - so instead of saying "UPS" and the UPS logo, I'd like to change the verbage to just say "Ground Shipping (either UPS or FedEx Ground) w/ no logo. Where do I change the way this text is displayed? Again - I want to use the mod because regardless of whether or not they use UPS or FedEx Ground, the rates that the UPS mod will supply will be "close enough" for us ... but I don't want it to say "UPS" and then the customer receives a FedEx package. Any help? Thanks, Fred
  13. Hey - I've just installed this, and adding the new product to the order was a snap, and the subtotal calculated correctly; however, when I changed the S/H amount, the total was wrong - and even on the invoice, it shows "SubTotal" amount, and then S/H amount - and when you add these up, the wrong total is displayed?? I installed the most recent, non-CRE version. See Screenshot below:
  14. Hey Ya'll - I'd like to add another product line into my osCommerce site. Currently, I offer both USPS and UPS shipping modules and rates. However, the 2nd line of products that I'm offering ONLY ship via UPS. Is there a way I can FORCE UPS to be the only shipping method available when/if somebody chooses one of those products? Thanks in advance, Fred
  15. This is resolved - the answer was found here: http://forums.oscommerce.com/index.php?act=ST&f=11&t=132582