Jump to content

mypowergear

Members
  • Content count

    56
  • Joined

  • Last visited

  1. mypowergear

    NEW! Complete Order Editing Tool!

    Great Contribution!! I was wondering if there's a way to modify this contribution so that when you add an item, then it would update the shipping accordingly? Thanks!! :D
  2. mypowergear

    [Contribution]Paypal IPN - Devosc

    Thanks for the great contribution! In admin area, after the purchase is complete, in "Paypal Transaction Activity" box within the orders.php (order detail page) contains "No PayPal Transaction Information Available ()". The IPN is being posted and linked to the right order if I click on it. It just not posting info to the order detail page. Do you know how to fix this? >_<
  3. mypowergear

    Problem with Additional Shipping Options Module

    Hey there I found your post by accident, but I think I have your solution.. if its not too late.. Change the file name from: table_module.php To: table.php Thats that. Hope it helps. Good Luck
  4. mypowergear

    [Contribution] UPS XML Tracking

    You know, Steve.. When I changed to what you have sugested, the pop-up in accnt hist. displayed SSL Log In page of my site... So so strange... The admin pop-up was still blank. I'm just going to change it back and turn the SEF off.. Will it make a huge difference with the search result?? Would you know? Anyway, thanks for the reply.. still a great contribution!! ;)
  5. mypowergear

    [Contribution] UPS XML Tracking

    YAY! I figured it out.. Now that I think about it... it is kinda dumb. The pop-up tracker was not recieving input back to display because the Search Engine-Safe URL was ON!! I am no expert at all but I think the tracking link outputs the ../../.. format, so the script was not understood. Is there anyway to change this, so that we can have the search-engine-safe url ON and be able to use pop-up track??
  6. mypowergear

    [Contribution] UPS XML Tracking

    My UPS info in tracking.php is updated. All the paths are correct. All files are in place. There are no errors. It should work, but it doesn't. Just getting blank pop-up. However the tracking.php is working in the catalog. The pop-up trackers in the account history and admin are where I get the blank... Someone, please help. :(
  7. I am having a permission to overwrite denied on server with froogle. Several other people are having the same issue in other threads, but have not seen any solutions. Maybe someone here knows what to do to fix it.. Please help.
  8. mypowergear

    [Contribution] UPS XML Tracking

    I am having the same problem.. Cannot figure out. Tracking is working great in catalog. Any pop-up trackers (in account history and admin) comes up a blank page. No errors, just a blank page with background color. Paths are correct. Please help. One of the mssg poster has brought up the blank page issue once here. But turns out to be different problem, because I did exactly what that guy did and didnot do the trick.
  9. mypowergear

    [Contribution] UPS XML Tracking

    Steve, great contribution! I'm wondering though, if there is a contribution for osc out there that for UPS Signature Tracking?? It would be very helpful to keep chargeback to the minimum.
×