Jump to content

rjdj2000

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    Jeff Holcomb
  • Gender
    Male
  1. rjdj2000

    New UPS XML Shipping Module available

    Jan, Yes you were right it was going through it all the way and there was nothing wrong with the install of the dimensional support and the split products... The problem lied in having free shipping enabled in the shipping modules as well. Disable that and I can now check out through the whole thing with no problems Jeff
  2. rjdj2000

    New UPS XML Shipping Module available

    Well I removed all of the shipping modules except free shipping, when I go to checkout again, it still brings me back to the delivery page. Going to have to go back to see what I changed in the files....
  3. rjdj2000

    New UPS XML Shipping Module available

    Hello, I have added this module to my osc site and when I get to the checkout confirmation page, no matter what the payment is, when you click on the confirm order, it loops back to the delivery page. I have checked all the code for the dimensional support and split products and everything seems to be in place. Any help would be appreciated. The test site is here: Test site Yes it is based on the oscMax version, but all in all they are almost the same. Thanks RJ
  4. rjdj2000

    [Contribution] ABF Freight Systems Support Thread

    Well.... changed something in the categories file at the end, removed some extra spaces and it went "ok".... also, had to go back to an earlier version to get the sql file and update the database. The newest file doesn't have the sql file nor is it mentioned in the instructions.
  5. rjdj2000

    [Contribution] ABF Freight Systems Support Thread

    Installed this in a OSCMAX version, made all the changes, but now when I click 'Update' in the product area I get this error: Warning: Cannot modify header information - headers already sent by (output started at /usr/home/empirewe/public_html/atr/catalog/admin/includes/languages/english/categories.php:211) in /usr/home/empirewe/public_html/atr/catalog/admin/includes/functions/general.php on line 90 Any Ideas? Thanks
  6. rjdj2000

    Products Attributes Sort v1.0

    Ok, first off I installed this in a OS MAX setting, so I know there's things that is different..... I can add items and have the sort the way I want.... I can't get the items that are currently there to sort when I go back and edit the item and assign the numbers it still shows up the old way. Not sure what is wrong, I have aabox's max 1.7 I believe, stock from them, this is the only mod I've tried to put in there. Any help will be appreciated. Thanks RJ
  7. rjdj2000

    Attribute Sets Contribution

    Thanks Jamie, I d/l'ed the earlier version before the last release of it and put the file it had in there. So far everything is working... The only thing with these contributions is that I wish when someone adds something that they would take the time to make the installation part of it a little bit easier for those of us who don't know php and other stuff. Like this one for instance, there is a bunch of changes and to follow everything right, you're better off starting with the first mod then going thru all of them to get it going.. lol.. RJ
  8. rjdj2000

    New UPS XML Shipping Module available

    Hello, I would like to get this thing working, but with all of the updates, it is very hard to follow to do the installation. Also, when trying to access the packaging page, it gives a file of htaccess.php error.... there was no file found in the installation nor on the osc site.... I've searched all over to get this figured out... but not having much luck.... any help will be appreciated.... Thanks RJ
  9. rjdj2000

    Attribute Sets Contribution

    Well, I think I figured it out...... In the 2.0 installation, there was no products_attributes_sets.php file in the zip that was to go into the includes/laguages/english folder.... I d/l'ed the first version and put that file in and it worked... so far.... but cannot edit the attributes like I believe you were supposed to be able to do.... Not sure if there's something missing or what.... If anyone can give me the 2 files and where they are to go, I will give it a shot...
  10. rjdj2000

    Attribute Sets Contribution

    Anyone able to help me out? I've been thru all the installation instructions and still haven't figured this out... It comes up when trying to load the products_attributes_sets.php file, when clicking the Attribute Sets link in the admin catalog area.... Any help will be appreciated.... Thanks RJ
  11. rjdj2000

    Attribute Sets Contribution

    Added this contribution today, V2.0, and when in the admin screen, and click Attribute Sets, I get this message: Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/empirewe/public_html/catalog/admin/includes/functions/database.php:13) in /home/empirewe/public_html/catalog/admin/includes/functions/database.php on line 13 I am not sure as to what went wrong with the install.... Will have to look over the file database.php and see what is up..... but anyone who had this come up, could ya point me in the right direction?
×