Jump to content

omnigen

Members
  • Content count

    78
  • Joined

  • Last visited

1 Follower

About omnigen

  • Birthday 12/25/1973

Profile Information

  1. Hiya, I'm having similar problems. My main one is that my catalogue directory is not called "catalog" it is called "profiles". All the references to filepaths in my admin section have catalog/ at the beginning. Where do I look to tell image magic that it should be dealing with profiles/... for all the filepaths? Any help would be great.
  2. Reference my previous posts. The hosters have just got back to me and ask whether there is a specific path to the GD library set as it could be incorrect. Anyone know where this would be found? Cheers.
  3. Okay, I just switched the master switch off and nothing changed, so image magic isn't working at all anyway. Thinking it might be a GD problem, but server info say it's enabled and easily capable of handling it all? I dl'd the most recent version and it did install correctly apart from not creating the catalog/thumbnails folder? What's all that about then? lol
  4. Hello all, fantastic contribution. I'd really like to utilise it all due to the amazing capabilities of this thing, but am having some trouble getting it to work. I've read the thread but can't seem to track down a reason for the things I'm experiencing, so here's what's up and if you can help.... :) Totally sure it installed correctly both times I did it. I'm not utilising the png workaround due to not having any png's. 1/. Images are not resampling resulting in bad quality images. 2/. Borders/Frames don't work at all 3/. Imagemagic is not showing in the url 4/. Sizing of the images seems to be working, but whether the images show up at all or not seems to be dependent on the size values in the admin settings. 5/. catalog/thumbnails did not generate automatically but have now created it along with thumbnails/images and set it to 777 6/. In the admin settings when clicking on the setting to select watermarks, either images or text, nothing is shown in the drop down box, but the files are present in catalog/includes/imagemagic/watermarks and catalog/includes/imagemagic/fonts so the watermarks aren't working either. I'm running php version 4.4.2, GD support is enabled version 2.0.28 And that's all I can think of... The site is at www.dragonprofiles.co.uk/profiles if someone could have a look and a reason for why the images look terrible pops into their head, I'll give them a big kiss.
  5. omnigen

    PHP check needed from an expert.

    Anybody out there able to help...?
  6. omnigen

    PHP check needed from an expert.

    Definitely something up with it, the manfacturers drop down list behaves somewhat erratically. Probably due to the thingy in the wotsit. Can't be sure though.
  7. Hiya, My Webpage I've managed to make up an addition which I've placed in my header which consists of a drop down categories bar, drop down manufacturers bar and the Simple_Search_Box_v2.1. The drop down bars select either a category or manufacturer listed and takes you through to the relevant products, the simple search bar is a rendering of the previous contrib (nice one!) linked into the advanced search functions. The problem is that I'm no php coder, I can get the jist of whats happening, but not 100% I thought everything was sorted after some nice advice in general support and was going to post it up as a contrib, but today I found a bug. If you see my homepage the "search group" is located underneath the header bar, in header.php. It all seems to work fine, but when I moved the group from above the bar after fixing the box height issues, to underneath and then uploaded header.php to check (effectively having two instances of the "search group"), I got an error message saying: Which tells me there's something missing from categories_header.php. Could someone who know's what they are doing have a read through and locate my mistake? I got it to work on it's own, but I'm worried that there's a problem effecting my site with it and I don't want to post it up until it's right! Here's what I've done.... Added to includes/header.php includes/boxes/categories_header.php includes/boxes/manufacturers_header.php includes/boxes/search2.php Added to includes/classes/boxes.php Added to css: But the mistake is definitely in categories_header.php or manufacturers_header.php, I think. If soemone could track it down and give me an edit, I'll post it up as a contrib. Thanks!
  8. Hiya, I've managed to make up an addition which I've placed in my header which consists of a drop down categories bar, drop down manufacturers bar and the Simple_Search_Box_v2.1. The drop down bars select either a category or manufacturer listed and takes you through to the relevant products, the simple search bar is a rendering of the previous contrib (nice one!) linked into the advanced search functions. The problem is that I'm no php coder, I can get the jist of whats happening, but not 100% I thought everything was sorted after some nice advice in general support and was going to post it up as a contrib, but today I found a bug. If you see here:My Webpage the "search group" is located underneath the header bar, in header.php. It all seems to work fine, but when I moved the group from above the bar after fixing the box height issues, to underneath and then uploaded header.php to check (effectively having two instances of the "search group"), I got an error message saying: Which tells me there's something missing from categories_header.php. Could someone who know's what they are doing have a read through and locate my mistake? I got it to work on it's own, but I'm worried that there's a problem effecting my site with it and I don't want to post it up until it's right! Here's what I've done.... Added to includes/header.php includes/boxes/categories_header.php includes/boxes/manufacturers_header.php includes/boxes/search2.php Added to includes/classes/boxes.php Added to css: But the mistake is definitely in categories_header.php or manufacturers_header.php, I think. If soemone could track it down and give me an edit, I'll post it up as a contrib. Thanks! :D
×