Jump to content

uhzoomzip

Members
  • Content count

    14
  • Joined

  • Last visited

  1. uhzoomzip

    Authorize.net setup toubles

    I installed the latest contribution for authorize.net and found the path to curl (depends on provider) . Still is somewhat buggy but I have got it working. Let me know if you need guidance. I have a ssl so it seems as if that may have been part of the problem. Dunno. It's working alright now though. Now to get Paypal mod working right. :) Simon
  2. uhzoomzip

    Authorize.net setup toubles

    We got one though Wells fargo but I'm sure you can apply through the site.
  3. uhzoomzip

    Authorize.net setup toubles

    On the receipt url are there other places I need to insert that? Also it has options for link get and post as methods. Not sure which I should use. I tried the get and post method but not link. It seems like it should work with the get or post method. Is this incorrect thinking? I also put the same https://www.getdoors.com in Response/Receipt URLs Not sure if that should or should not be there. I'm sure if there was some oscommerce documentation I could muddle through this myself but I am just missing the solution. I know it must be out there but I'm just not getting it. I would be willing to pay for help if someone can help me get it working Simon
  4. uhzoomzip

    Authorize.net setup toubles

    Ok I guess I should just stay in this thread. Sorry. Been waiting all weekend for someone to help. I greatly appreciate your help. Cookies are not forced. I saw someone else with the same problem on the general boards. But he hadn't received any help either. Please let me know if you need any more info as I would be glad to contribute anything I can to get this working.
  5. uhzoomzip

    Problems with Authorize.net payment module

    Hi Dave, No it's set to False. I made a new post explaining the problem in more detail at http://forums.oscommerce.com/index.php?showtopic=132369 . If that description helps more I'd appreiciate any advice you can give. Simon
  6. uhzoomzip

    Newbie Authorize.net problem

    Hi Dave, I still seem to be having trouble with setting up authorize.net (i'm not the original poster for this thread) I apologize if I'm breaking some ettiquette or doing something wrong here. I just was hoping to get an answer. I'm banging my head against a wall and it helps to be able to talk to someone who knows what they're doing. I created a new post at http://forums.oscommerce.com/index.php?showtopic=132369 . If you could help me out I'd really appreciate it. Simon
  7. uhzoomzip

    Authorize.net setup toubles

    I have been trying to get the authorize.net module to work but it only halfway works. I have no clue as to why and despite all my searces have found little that is helping me. There was a very recent post that gave me a clue but still it's not working. Does anybody have step by step directions on how to set it up on both the authorize.net side and the oscommerce side. That would be a great contribution for the documentation site. Anyway this is where I am: I have installed the osCommerce module and everything seems correct. I created the transaction key and plugged it in and I've tried the card transactions in both test mode and in production mode. I use a real card number in both modes and I get the same error either way. It says that the transaction was approved but that there was an error while trying to contact the site. I called authorize.net and they said it was a timeout errorand that the system is not communicating with the site. Ok so here is where I'm basically lost. It was suggested in another post that it is necessary to fill in the authorize.net information such as Receipt Page and Response / Receipt URLs which I put https://www.getdoors.com . Now I am not really sure if that's all I need to put in there but it doesn't seem like that is correct as it is still giving me the same time out message. So what happens is that even though the authorize.net site approves the transaction osCommerce never completes it so there is no record of an order and the customer never actually finishes the transaction through the osCommerce site. If someone could please help me fix whatever the problem is I would be ever so grateful. If nothing else please let me know if I'm doing something wrong as far as my posts because I really have no clue why previous posts have not been answered. Simon
  8. uhzoomzip

    Newbie Authorize.net problem

    Ok and how do I know if it's get or post? Thank you for the help. I've also been having a bunch of trouble figuring out what's wrong here.
  9. uhzoomzip

    Newbie Authorize.net problem

    So what shoulkd the receipt / response pages be pointing to?
  10. uhzoomzip

    Problems with Authorize.net payment module

    Isn't there anyone out there that can help?
  11. uhzoomzip

    Problems with Authorize.net payment module

    Please help...anyone??
  12. Ok, I'm using the default module for authorize.net included with osCommerce 2.2ms and I keep getting an error message. An error occurred while trying to report this transaction to the Merchant. An e-mail has been sent to the merchant informing them of the error. The following is the result of the attempt to charge your credit card. This transaction has been approved. It is advisable for you to contact the merchant to verify that you will receive the product or service. I check authorize.net and the order actually does go through and the card gets charged (tested in both test and production modes). So it seems as if everything is working ok up to the part where osCommerce would take the successful transaction and let the customer know that their transaction was successful. My guess is that it should take the sever response from authorize.net and continue the order process. Has this been addressed before? Is this a new problem? If it has been addressed and someone can direct me to the answer I would appreciate it. If not and someone can help please please let me know.
×