Jump to content

basnyd

Members
  • Content count

    54
  • Joined

  • Last visited

Everything posted by basnyd

  1. Hi - I'm having a little trouble with the contribution. Here's the story. I'm applying this contribution to an oscMax 2.0 site. If a person places an order "without" creating an account, the telephone number they enter is NOT saved at all. A value can be put in the field in the field, but it is not placed in the database. If a person creates an account, the phone number is SAVED. Can you help me as to what I need to change this so it works also with people who don't open accounts also? Thanks, Barb
  2. basnyd

    Article Manager v1.0

    I've got it working with Ultimate SEO for one of my clients. It does make the articles more seach engine friendly. Barb
  3. Hi Everyone, I've installed Header Tags Controller v2.5.5 (that was the current version when I started my site). However, the it still holds onto the default description and keywords. I try to update them, but the default text always comes back no matter what I do. How do I fix this? Is this corrected in one of the newer versions? I've seen other people have asked the same question, but I have not been able to find a posted solution to the problem. If someone can point me in the correct direction, I would greatly appreciate this. <META NAME="Description" Content=" osCommerce : What\'s New Here? - Hardware Software DVD Movies"> Thanks, Barb
  4. Jan S - Thank you for posting this! I used the str_replace line and it corrected my problem with the Ultimate SEO & problem. Barb
  5. I've used this contribution before and have had no issues, however this time has proved more challenging. I'm made the updates to the configure.php file. I then updated output_html.php file. When I change the output_html.php my whole admin area stops working and I see the following error: Fatal error: Call to undefined function: tep_image() in /home/shopjuda/public_html/catalog/admin/includes/header.php on line 19 If I remove the two changed lines in output_html.php I can then acess the admin area again. The customer/order is never protected by SSL. Any ideas of what might be wrong? Thanks for the assistance. Barb
  6. Thanks George! That worked great.
  7. basnyd

    Wolfen Featured Sets SUPPORT

    I can see from this thread that a lot of people really like this contribution. I haven't installed it yet, but I was wondering if a those who are using it wouldn't mind sharing a link to your site. I'd love to see it in action. Thanks, Barb
  8. basnyd

    [contribution] "osC_GiftWrap_v1.0"

    The sort doesn't work for me either. I'm not sure what the issue is. Barb
  9. Hi - I've installed the contribution and everything works great! Great job! I have one small question: On the checkout_shipping.php page, I see the following: United Parcel Service (UPS) (0 lbs) How do I stop the (0 lbs) from showing on the page? My customers don't need to know the weight of the package, so I would like to remove it. I looked in the mzmt.php module file but was unsure of where to make the modification so the weight does not print to the page? Thanks in advance for the assitance. Barb
  10. Josh - After I checkout the purchase is applied to the registry. At least for me it was because if I purchased an item it no longer shows on the registry for the next person who view the registry. I also have a question of my own - When a person makes a purchase from the registry, they are "forced" to ship the item to the registry owner. What if I want to purchase off the registry, but have it shipped to me so that I can bring the gift to the event instead of having it shipped? I don't see the button to change shipping address if I purchase through the registry. Thanks, Barb
  11. basnyd

    [contribution] "osC_GiftWrap_v1.0"

    Hi Everyone, I'm having a little trouble installing the contribution. I have no errors. The problem is I don't see the check boxes on the catalog/checkout_shipping.php page. I have enabled Gift Wrap and No Gift Wrap under the Modules section of the admin. I have also enabled Gift wrap under OrderTotal. I'm open to suggestions. Thanks, Barb
  12. basnyd

    PHPList integration to OsCommerce

    Do I install phplist separately under my domain before installing this contribution? I'm confused by the instructions. Has anyone used this? Thanks, Barb
  13. basnyd

    Article Manager v1.0

    I was using Mozilla and then found it in IE. Thanks! Do you know why I would see the "basic" editor in IE, but not see anything when I select the "Advance" editor? What is the difference? Barb
  14. basnyd

    Article Manager v1.0

    I figured out that I have to use IE to use the HTMLeditor. I can see the "Basic" editor, but when I configure the advance editor I see no editor at all. Does anyone know why this would be? Thanks, Barb
  15. basnyd

    Article Manager v1.0

    Hi - I've installed the contribution and for the most part things seem to be working. However, I don't see the wysiwyg editor. I did turn it on under the configuration area of article manger. Where do I find it? Also is it possible to upload pictures with articles? Thanks, Barb
  16. Hi - I just installed Registry and everything went very smooth on my initial tests. If I login under my user ID as a customer, is there a way for me as a customer to see which items have been purchased on registry and which items have not? Thanks, Barb
  17. basnyd

    Official PayPal IPN Support Thread

    Look at post #69 of this thread. The answer is there. Sorry about the link problem, I don't know what happened to my link. Barb
  18. basnyd

    Official PayPal IPN Support Thread

    Thanks for the link. I'm glad to see they are working on a fix. It makes feel good to know I'm not the only one out there who has th is problem.
  19. basnyd

    Official PayPal IPN Support Thread

    An update to my prevous post - I've done a little more digging. Whether or not you get the option to "Purchase without PayPal Account" seems to be tied to whether or not a cookie has been set on the pc you are using. Once I've accessed PayPal on my computer, I no longer receive the option to "pay without account". If I clear the cache, cookies, history, etc. - then I will get the "pay without account" option. My question is - is it possible to ignore this cookie, so that a person will always receive the option to pay without a PayPal account? Thanks, Barb
  20. basnyd

    Official PayPal IPN Support Thread

    Hi - I've installed PayPal IPN (the August 05 version). I've noticed that when a person reaches PayPal with their purchase that the "Purchase without PayPal Account" may or may not be available. At first I thought I missed something. All of my clients have business PayPal accounts. I have turned on the "Allow purchase without PayPal account" setting under the profile. What I have noticed though is that in IE the "Purchase without PayPal account" is more likely to appear (does for 2 out of 3 clients). In Mozilla, the "Purchase without PayPal account" option appears 0 out of 3 times. Why would the browser you are using affect which payment options show? I've search the forums and found other quirky PayPal behavior, but nothing like what I'm describing. Any pointers are greatly appreciated. Thank you, Barb
  21. basnyd

    Official PayPal IPN Support Thread

    I found the answer in this thread. Post #69 has the answer - http://forums.oscommerce.com/index.php?sho...ic=124298&st=68 Hope this helps someone else.
  22. basnyd

    Official PayPal IPN Support Thread

    Hi - I've installed PayPal IPN. Product price and shipping charges are passed to PayPal, but sales tax is NOT passed. What do I configure to pass the sales tax along also? I have everything passed as an aggregate amount to PayPal. Thanks for the help.
  23. I found the instructions here, in case anyone else is interested. http://forums.oscommerce.com/index.php?act=ST&f=11&t=123820
  24. Top_Speed, I took a look at your site and how you handled NY Sales tax by county. I also live in NY State. Would you mind sharing the steps necessary to make something like that work? I've been messing with NYS zip code mod (which I have not gotten to work). Thank you! Barb
  25. Hi - I've installed call for pricing 1.5 May 17th 2005. However, I'm having trouble with the following code in the product listing file: case 'PRODUCT_LIST_PRICE': $lc_align = 'right'; if (tep_not_null($listing['specials_new_products_price'])) { $lc_text = ' <s>' . $currencies->display_price($listing['products_price'], tep_get_tax_rate($listing['products_tax_class_id'])) . '</s> <span class="productSpecialPrice">' . $currencies->display_price($listing['specials_new_products_price'], tep_get_tax_rate($listing['products_tax_class_id'])) . '</span> '; } elseif ($listing['products_price'] == 999999){ $lc_text = TEXT_CALL_FOR_PRICE; } else { $lc_text = ' ' . $currencies->display_price($listing['products_price'], tep_get_tax_rate($listing['products_tax_class_id'])) . ' '; } break; For some reason, the elseif is not being triggered. A product with a price of 999999 will show the price of Price: $999,999.00 in the product listing page, instead of the text "Call for price". Everything works fine in the product_info.php page, so I'm thinking something something is messed up in the product_listing.php code. Does anyone see what the error is? Thanks!
×