Jump to content

kennethchow

Members
  • Content count

    3
  • Joined

  • Last visited

Everything posted by kennethchow

  1. Hello, I am running the 2003 osCommerce in php 5.2.17, but now I would like to migrate the site to php 7.2. Unfortunately, the site cannot be working fine. The page shows the FATAL ERROR: register_globals is disabled in php.ini, please enable it! I have following the steps to enable in php.ini but cannot fix it. Anyone can help me. Thanks
  2. @ArtcoInc Thank you your reply, May be I will develop new php web to replace the existing one without oscommerce. If I can handle it, I will using new PHP 7 rather than the php 5 and I think I will using 6 months to develop the new one.
  3. @Jack_mcs Thank you your comment, it is because I need to modify some code in the page so I have downloaded all php files in my development server. But found that the page cannot be displayed. And the code was developed since 2005.
×