Jump to content

blkg35coupe

Members
  • Content count

    25
  • Joined

  • Last visited

  1. blkg35coupe

    STS Category Templates with Ultimate SEO URLs

    Sorry I thought that is was in the STS support thread, could somone move this for me please
  2. I would like to again thank everyone here for the help and the long hours people have spent coding. I have a question about using STS Category Templates with Ultimate SEO URLs contribution. I have both installed and work great, so now I would like to use the feature to create individual templates for the each of my categories, but the problem is the templates use the cPath=XX_YY to determine what template to use with what category. With the Ultimate SEO URLs contribution the URLs no longer have the cPath=XX_YY. I am using the rewrite method to make all of the pages .html. I was wondering if anyone else has got this to work using these 2 contributions if not any advise on what I could do? Thank you
  3. My stupid mistake, I have been working on this now for 2 days with only 3 hours sleep. Thanks for the help
  4. blkg35coupe

    [contribution] Simple Template System (sts)

    Al little off topic but i have a question about the install. I have installed the STS, but i get the error now. When i installed the store i did not have this error. I had to goto the config file and change the chmod from 444 to 644 inorder to add the code to that file for the install of STS. Now when i go back and try and change the chmod back to 444 it will not keep and keeps applying 644 chmod to the file. Any sugestions on how to reslove this Thank you
  5. ok i have got it installed but now i have erros at the bottom of the page, some of the products will not show and the urls have not changed. I went into the admin area enabled everything and rest the reset the cache data. So i am a little stumped right now. I will keep working on it and hopefully i will find the problem.
  6. Thank you for time in writting this contribution. I have a little problem in getting it to work. After I did the install the admin area is functions but the store now will not display and I have this error my url can be found here My Webpage Please let me know what more information that you need from me. Thank you for your time
  7. blkg35coupe

    [Contribution] Ship In Cart

    sorry i see that you can not edit a post but here is a login id and password for my test site so you can see that it works when loged in login me@aol.com password apple
  8. blkg35coupe

    [Contribution] Ship In Cart

    I need a little help with this contribution. I have tried to scan the entire post but I could not find an answer so i apologize if it has been answered. I have installed this contribution and it works great for a customer who is logged in but I cannot get any shipping options, zip code box or anything to work for a non-registered customer. Here is the link to my test site My Webpage any ideas would be greatly appreciated
  9. blkg35coupe

    Easy Populate leaves price at $0 during Import

    well thank you for your help but i found the problem. When i was adding items to the spread sheet i must have some how made a change to the column heading for price. I restored a backup, downloaded the file again, opened it, copied the heading row to my current sheet and it worked fine
  10. blkg35coupe

    Easy Populate leaves price at $0 during Import

    thank you for your responce. i have looked over the link you showed me and i must have missed it. I am not sure what $ in what text file you are referring to but i will look back over the link you gave to me
  11. I really could use some help. I have been working on a site now for 2 months and near conclusion. I have installed and successfully used easy populate to import about 700 products. I have now added the remainder of my products to my spreadsheet, saved in proper format, split the file with easy populate, and imported all 1400 products but the prices are read $0.00. I changed the $price_with_tax variable to false from true and same result. I really do not want to have to go back 700 products and regroup, and reenter them into the spreadsheet. Before i do that would anyone one be willing to offer any suggestions for a fix PLEASE? Thank you
  12. How would you add a header image to the categories box? As many have pointed out if you use any of the contributions out there for adding images they over write the catagory.php file. Is there some where in the code where you could just add a line or two to add a header image to the box? I can get all of my other boxes working this is the only one I am having problems with Cheers
  13. Hi everyone, i am new to OS Commerce and I have no knowledge of PHP or MYSQL, but have designed quite a few websites. I made this post in the wrong section of the site so this is a re-post. I am currently working on creating a webstore, and playing with design elements using the STS contribution. I want to use just one lay-out for the entire site. I have the STS installed some of the design elements in place but I keep running into an error that is not allowing the product info page to be shown. I have the following error message when I try to view any product on the site. I followed the instruction, and have created the catalog/includes/sts_templates/product_info.php.html folder and file ( I am using the file that went along with this contribution) I have done a search for the error but after looking for several hours I thought that I would ask someone what I have done wrong. Please any help will be really appreciated
  14. Hi everyone, i am new to OS Commerce and I have no knowledge of PHP or MYSQL, but have designed quite a few websites. I am currently working on creating a webstore, and playing with design elements using the STS contribution. I want to use just one lay-out for the entire site. I have the STS installed some of the design elements in place but I keep running into an error that is not allowing the product info page to be shown. I have the following error message when I try to view any product on the site. I followed the instruction, and have created the catalog/includes/sts_templates/product_info.php.html folder and file ( I am using the file that went along with this contribution) I have done a search for the error but after looking for several hours I thought that I would ask someone what I have done wrong. Please any help will be really appreciated
×