Jump to content

dizoe

Members
  • Content count

    1
  • Joined

  • Last visited

  1. dizoe

    problem

    Hello I have installed Phoenix 1.0.1.0 and this Wholesale (SPPC lite) 4.0.1 version that according with the manuals are Compatibility: for this versions. but the shop works but when I press the management Tool I got this: Warning: Use of undefined constant DIR_WS_HTTP_CATALOG - assumed 'DIR_WS_HTTP_CATALOG' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\CE-Phoenix-1.0.1.0\admin\includes\application_top.php on line 49Warning: Use of undefined constant DIR_WS_HTTP_CATALOG - assumed 'DIR_WS_HTTP_CATALOG' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\CE-Phoenix-1.0.1.0\admin\includes\application_top.php on line 52Warning: require(includes/classes/hooks.php): failed to open stream: No such file or directory in C:\xampp\htdocs\CE-Phoenix-1.0.1.0\admin\includes\application_top.php on line 108Fatal error: require(): Failed opening required 'includes/classes/hooks.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\CE-Phoenix-1.0.1.0\admin\includes\application_top.php on line 108 do you have any idea please
×