Jump to content

SCM Minis

Members
  • Content count

    18
  • Joined

  • Last visited

Profile Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. SCM Minis

    Can't get my sales tax working

    I think I did this right
  2. SCM Minis

    Can't get my sales tax working

    Yes. Zone is Illinois and rate is 10%. The only class I have is taxable goods,....
  3. The new shop is up and running and most of the issues I have been able to resolve. But one I can't seem to figure out: How to get the cart to apply sales tax to an order? I have defined my tax zone as US - Illinois and set the tax rate to 10% Looked under config etc. to see if I need to turn sales tax "on" but having no luck. Probably blindingly obvious, but I'm missing something....
  4. In my old shop I had an add on for credit cards. All it did was collect the card info, as I do all card charges manually. So the add on colelcted card number, expiry and cv code. Is there a Phoenix compatible module like this?
  5. SCM Minis

    Add Ons for CE Phoenix

    Awesome, thank you!
  6. SCM Minis

    Can someone explain the various editions?

    Yup, figured it out. Strictly user error
  7. SCM Minis

    Add Ons for CE Phoenix

    I am working on a new install of CE Phoneix for my web shop. There are some add ons I used to use (Easy Populate being the most crucial) that I need to add to my site. But the versions on the osCommerce web site are all very old. Do they work with this version of is there a new home for getting compatible add ons?
  8. SCM Minis

    Can someone explain the various editions?

    Well, I did something wrong. The back end is there (looks lovely by the way), but the front ends (a) redirects to my old address and (b) then goes 404. And if I go to scalecreep.com/index.php it takes me to the install screen? Curiouser and curiouser.
  9. SCM Minis

    Can someone explain the various editions?

    Okay, got the new version, downloaded and am now uploading. Next steps all just say "install" - is there a detailed how to somewhere I'm missing?
  10. I have a 10+ year old shop that has crashed and appears beyond repair. I've decided it is best to re-install from scratch and get to the latest version of osCommerce. But now I see many "editions" and am confused by what they all are. Frozen. Edge, Phoenix, Bootstrap etc. etc. I've looked for a summary page that explains the various versions. The 2.3.4.1 from the osCommerce front page looks like what I am familiar with. My site is basic, beyond an Easy Populate add on the base package does what I need. Can anyone suggest which version I should be looking at? Thanks in advance.
×