Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Tim.Ford

Members
  • Content count

    81
  • Joined

  • Last visited

Profile Information

  • Real Name
    Tim Ford
  • Location
    UK
  • Website
  1. Tim.Ford

    Google Analytics module

    Hi Guys, After more investigation i cannot understand why this is appearing in the code <form style="display:none;" name="utmform"> <textarea id="utmtrans">UTM:T|2208||7.98|1.19|4.99|Oxford||United Kingdom UTM:I|2208|3615|1/2 Female & 1/2 Male Adaptor- 10 litre|Ancillary Items|2.54|1</textarea> </form> and not Example from google. var pageTracker = _gat._getTracker("UA-12345-1"); pageTracker._trackPageview(); pageTracker._addTrans( "1234", // order ID - required "Womens Apparel", // affiliation or store name "11.99", // total - required "1.29", // tax "15.00", // shipping "San Jose", // city "California", // state or province "USA" // country ); pageTracker._addItem( "1234", // item number "DD44", // SKU/code - required "T-Shirt", // product name "Olive Medium", // category or variation "11.99", // unit price - required "1" // quantity - required ); pageTracker._trackTrans(); Any help you would great. Looking in the analytics.php file the code from google should be appearing but it seems that the code is not being outputted. Thanks, Tim.
  2. Tim.Ford

    Google Analytics module

    Hi Guys, I have implemented the new module and all the pages are being tracked correctly as expected, the only thing that is not appearing in the analytics are the sales, this is what is being generated on the checkout_success page, i have removed out google id etc <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E")); </script> <script type="text/javascript"> var pageTracker = _gat._getTracker("UA-xxxxx-x"); pageTracker._initData(); pageTracker._setDomainName("storename"); pageTracker._trackPageview(); <form style="display:none;" name="utmform"> <textarea id="utmtrans">UTM:T|2208||7.98|1.19|4.99|Oxford||United Kingdom UTM:I|2208|3615|1/2 Female & 1/2 Male Adaptor- 10 litre|Ancillary Items|2.54|1</textarea> </form> </script><!-- footer_eof //--> <br> <form style="display:none;" name="utmform"> <textarea id="utmtrans">UTM:T|2208||7.98|1.19|4.99|Oxford||United Kingdom UTM:I|2208|3615|1/2 Female & 1/2 Male Adaptor- 10 litre|Ancillary Items|2.54|1</textarea> </form> is something incorrect or have i missed something?? Thanks, Tim.
  3. Oh you star, have been trying to fix this for over a year now. Thank you for your quick response and help. Thanks, Tim.
  4. Hi, Please find the link here for the search results. http://www.bathroom2u.com/advanced_search_...amp;x=0&y=0 Thanks, Tim.
  5. Hi i have been running this contribution which has been great. the only issue that I'm having at the moment is when a customer uses the Quick Find and enters in a model number like AR/127/C the results are returned for the products, but if i click 'add to baske't i get page not found. I understand why and it's because the browser if trying to traverse the directory's i just wasn't sure on how to resolve the issue. If anyone can help that would be great. I'm tried running the latest version and the issue is still occurring, WAMP Server, Apache 2.2.6, PHP 5.2.5. Thanks, Tim.
  6. Tim.Ford

    NEW! Complete Order Editing Tool!

    Hi Guys, I want to record any damage to a product within an order on a per product basis, i have managed to add in a check box so that you can tick each product within and order that might have arrived damaged, the part that I'm struggling on now is actually finding the place in code where i can take the information from the check box and write it to the orders_products table that i have now change. Any help would be great. Thanks, Tim.
  7. Tim.Ford

    Missing Modules

    This is the exact same issues that i'm having, i tried to find this before, i have adjusted the file paths but still not working. http://forums.oscommerce.com/index.php?sho...t+total+modules this is the error that i'm getting now Warning: main(): open_basedir restriction in effect. File(/httpdocs/includes/languages/english/modules/shipping/flat.php) is not within the allowed path(s): (/var/www/vhosts/development.somesite.com/httpdocs:/tmp) in /var/www/vhosts/development.somesite.com/httpdocs/admin/modules.php on line 128
  8. Tim.Ford

    Missing Modules

    Sorry seems to have posted twice. Sorry. Tim.
  9. Tim.Ford

    Missing Modules

    Hi All, Need a little help, i have just moved our site to a development server and everything is up and running without any issues. The main issue that i have is that when i look under shipping modules there are no modules listed. I have checked that the files are there and they are, i have also reuploaded the files from the oSC download still to no avail. If anyone can point me in the right direction that would be great. Thanks, Tim.
  10. Tim.Ford

    Missing Modules

    Hi All, Need a little help, i have just moved our site to a development server and everything is up and running without any issues. The main issue that i have is that when i look under shipping modules there are no modules listed. I have checked that the files are there and they are, i have also reuploaded the files from the oSC download still to no avail. If anyone can point me in the right direction that would be great. Thanks, Tim.
  11. Hi yesudo, should i still apply these changes even though i'm running 2.1d? Thanks, TIm.
  12. yesudo, if you are refering to me (tim.ford) then know, this is why i have only just found this issue. site has been running this for the last couple of days. Any idea?? Thanks, Tim.
  13. Hi Guys, I am running the latest verion of the SEO implement, i have just noticed that when i click buy now, nothing happens, i can go in to the product information and everything see to work ok from there when i click add to basket. Any help you be greatful. Thanks, Tim.
  14. Evening All, I need some help with regards the Cheapest function in the shipping class. Withing the boxes/Shopping class i'm trying to display the cheapest shipping price. I have included the class withing the php file but i'm struggling on the array proceess from the cheapest function. Can anyone help me out to display the cheapest price. Basically the code below is all i'm calling, what am i doing worng. require(DIR_WS_CLASSES . 'shipping.php'); $shipping_modules = new shipping; $CheapestPrice = $shipping_modules->cheapest(); echo $CheapestPrice[0]['cost']; Any help would be greatly appreciated. Thanks, Tim.
  15. Tim.Ford

    Graphical Borders on RSS News

    Hi Guys, Firstly I would like to start with thanks for this contribution; it was exactly what I was looking for. I was also wondering if you might be able to supply the template that you originally created the psd with including the slicing etc. Thanks in advance. Tim.
×