Jump to content

love-coffee

Members
  • Content count

    1
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. love-coffee

    who can upgrade oscommerce

    who can upgrade oscommerce it says ! The selected version 2.3.4.1 is not compatible with the selected install location.Requirements:php 4-6.99 (detected: 7.3.3) feee help to install this for me get in touch , thank you steve
×