Jump to content

elskwi

Members
  • Content count

    4
  • Joined

  • Last visited

Everything posted by elskwi

  1. elskwi

    Issues With Paypal

    Hello I use osCommerce Online Merchant v2.3.4.1 CE with the responsive based on this http://template.me.uk/234bs3/index.php So, I have some trouble using paypal, I use the sandbox 1 - First payment in client account : "hasn't accepted yet" Settings in paypal has been set to accept automatically ---> See Attachment 1 : the client transaction ---> See Attachment 2 : the order in the admin area in oscommerce ---> See Attachment 3 : the paypal seller money (me) ---> See Attachment 4-5-6 : Paypal Setting in os commerce ---> See Attachment 7-8 : Check information about paypal transaction Is the transaction number of the client should be the same as the seller ? (client is 1U566944GK3544510 / Seller is 43C83949SX318715F) When I click on details, i have this message : A problem occurred while retrieving details of the PayPal transaction. Please check the PayPal App Log for more information. So, I go see that in paypal logs : GetTransactionDetails (Attachment 8 ) I've also tried to put the last Paypal Apps, but no way to make it works too. https://apps.oscommerce.com/fZMiN&paypal-app Some times, when I load the paypal express module, i have this error : The only way I have to fix it is to set the order in the module / payment section Thanks for help Best Regards Attachment 1 Attachment 2 Attachment 3 Attachment 4 Attachment 5 Attachment 6 Attachment 7 Attachment 8
  2. elskwi

    Issues With Paypal

    Done, doesn't change
  3. elskwi

    Issues With Paypal

    Hi Phil, I am ok with this, but when i just modify the sort in the module / payment section, it works... below in the stack, we can see : PHP Fatal error: Uncaught Error: Class '' like he tries to load a class with an empty name and then, with some kind of convention, use the same name for the language (nothing in fact)
  4. elskwi

    Issues With Paypal

    And I forgot to mention that : When i try to activate Payment Standard, I have this message and I don't know how to fix it : If Auto Return for Website Payments is enabled in your PayPal Profile account settings, the following URL must be used as the Return URL: http://www.blablabla.fr/checkout_process.php
×