Jump to content

webgfx

Members
  • Content count

    1
  • Joined

  • Last visited

  1. webgfx

    JQuery 3.0.0+

    I have osCommerce v2.3.3 installed for a customer. Recently, he failed his PCI verification due to the version of JQuery that is installed (1.8.2). The PCI Verification service requires at least JQuery, if used, to be at v3.0.0 or newer. How do I upgrade JQuery to the newer version without running the risk of breaking the website? It is a highly customized site (http://accu-pressure.com) and I don't want to risk putting the site down for any length of time at all, particularly for an extended period of time because of something broken in the code. I also don't want to tell the customer that we can't bring his site into PCI compliance. He is getting charged extra every month for not being in compliance. How do I upgrade to the most recent version of JQuery (v3.3.1) and JQueryUI (v1.12.1)? Looking for help, Keith S
×