Jump to content

YSC

Members
  • Content count

    16
  • Joined

  • Last visited

  1. YSC

    Automatically send data feed to Froogle

    Jeff, You need to put the code about 3 posts above this one into your thread to use passive ftp for your submission. The text file that was uploaded to froogle's server is probably blank. Your code should look as follows: for approximately line 213 - 226
  2. YSC

    Automatically send data feed to Froogle

    Thanks calvin & dyland, I just had to search through 15 pages of this thread to find that! haha... Worked for me....Tribute to Amitai I know the question came up to possibly build that code into the next release but it looks like the question as to wether or not it would harm anyone else to do it was never answered. Thanks again, Rob
  3. YSC

    Automatically send data feed to Froogle

    Sorry, here is my line 226 from froogle.php $upload = ftp_put($conn_id, $destination_file, $source_file, FTP_BINARY);
  4. YSC

    Automatically send data feed to Froogle

    I am getting the following error from froogle.php: Connected to hedwig.google.com, for user medicalears Warning: ftp_put(): medicalears.txt: Permission denied on server. (Overwrite) in /home/medicale/public_html/admin/froogle.php on line 226 FTP upload has FAILED! source: ../feeds/medicalears.txt dest: medicalears.txt any ideas? I have the feeds folder and my .txt file permissions both set to 777. All of my information in froogle.php seems to be okay.
  5. Copy and paste the link in your browser, for some reason when you use the link to get there they move you to the login page. Did you fix your link problem?
  6. Sorry link not working, I am such an FNG to forums..... This is the site: http://www.webmasterworld.com/forum3/24523.htm (have to copy and paste in browser)
  7. I recently added the SEO Sitemap contribution to a clients site. After doing some research on SEO I came across This Forum and am starting to have some second thoughts. Seems like new news so perhaps some of the other OSCommerce sites utilizing this contribution have yet to see if they will be effected. Before I rewrite the contribution to be a little more GoogleBot friendly I thought I would get some of your thoughts on this issue.
  8. .htaccess looks fine. Check to make sure chmod permissions set to 644. Try and reload file to your server. Try reload .htaccess.
×