Latest News: (loading..)

jpool

Members
  • Content count

    193
  • Joined

  • Last visited

About jpool

Profile Information

  • Real Name
    Jodie
  1. hi: I m still having this problem :( for example: I have a subtotal 100 (includes tax) shipping 10 (this doesnt need tax added) Tax at 21% should be 21.00 Total should be 110, but it is 131.00 I ve tested the rest of the contrib and it works perfect so far, Thanks, but if someone could help me with this little thing i would be more that grateful j
  2. i would be really good if someone would answer the questions I would do it if I knew how to do that j.
  3. There is a contribution for that, it s called Bank deposit or similar search in the contribution section in payment modules Cheers
  4. hi: I ve just installed this contrib and sorry if this was posted before, but i cant find my problem as previously posted: I have a subtotal 100 (includes tax) shipping 10 (this doesnt need tax added) Tax at 21% should be 21.00 Total should be 110, but it is 131.00 I ve tested the rest of the contrib and it worlks perfect so far, Thanks, but if someone could help me with this little thing i would be more that grateful j
  5. hi there: I wonder does any of you know where (in the code) is the credit card type written to the database I found a piece of code in checkout_process.php where the type is actually written, but, where does that comes from clarification very welcome j
  6. try uninstalling and reinsalling the module jo
  7. hi : i have just uploaded something to help you precisly on this, it is in the easypopulate with contribution is the last add on let me know if I can help you j
  8. hi there: I really need help, I m posting this here because anyone doing any kind of programming in any of the payment modules have to deal with this when a new order is placed i have no record of it in admin or customer panel, i checked the db and orders and orders_descriptions are properly populated but no record on order_totals , i checked in checkout_process.php for ($i=0, $n=sizeof($order_totals); $i<$n; $i++) { $sql_data_array = array('orders_id' => $insert_id, 'title' => $order_totals[$i]['title'], 'text' => $order_totals[$i]['text'], 'value' => $order_totals[$i]['value'], 'class' => $order_totals[$i]['code'], 'sort_order' => $order_totals[$i]['sort_order']); tep_db_perform(TABLE_ORDERS_TOTAL, $sql_data_array); die(" i did this tep_db_perform(TABLE_ORDERS_TOTAL, $sql_data_array)"); } and nothing then i tryed die(" line 97".sizeof($order_totals)); for ($i=0, $n=sizeof($order_totals); $i<$n; $i++) { $sql_data_array = array('orders_id' => $insert_id, 'title' => $order_totals[$i]['title'], 'text' => $order_totals[$i]['text'], 'value' => $order_totals[$i]['value'], 'class' => $order_totals[$i]['code'], 'sort_order' => $order_totals[$i]['sort_order']); tep_db_perform(TABLE_ORDERS_TOTAL, $sql_data_array); } the result was line 97 0 this mean $order_totals is empty I really need help on this, as i need to go live please contact me as soon as posible with any suggestions, Thanks in advance j.
  9. Ok, i just made a test and if i modify my code like this the result is: line 97 0 this means that $order_totals is empty, how can i solve this? please :) j
  10. hi, thanks for the answers, that is now fixed, it was a little problem with curl, now , i have this problem the Problem Thanks j
  11. I believe this is where: I found this code in my actual checkout_process.php and it is exactly the same in the original file from a clean oscommerce instal, so what could be wrong? Thanks in advance j
  12. hi : basically, using any payment processing option, i can process the order, everything is fine, orders, order_products it written properly, but order_totals is not i m checking a lot of files to see if i accidentally erased something but i can t figure out what, please help, this is the only thing that is stoping me going live Cheers j
  13. realex, but I checked there and everything seems to be fine, i dont really understand how to "tell" oscomerce that the operation was sucesfull and confirm the order
  14. hi there: I have the payment processing working fine and dandy, i can even check amounts payed time and date in my payment processor web facility, now the problem is that I HAVE no record of the order and when i finish the payment I can still see the items in my cart I need to get this solved yesterday (you know what I mean) so I would reall apreciate some help Thanks j
  15. great, I got it too. but its really good to know it s available