Jump to content

fribhey

Members
  • Content count

    99
  • Joined

  • Last visited

  1. Hello, can anyone tell me to how to add a field to an already created Attribute Set and have that field appear on all the products that use that set? basically i have a drop down with 4 choices and i want to add a fifth choice. if i go into my admin section, select attribute sets and the click to edit a set i see an option to remove a set element but nothing to add one. can this be done through mysql? if so what do i need to change? thanks
  2. dani, did you ever figure that out? i'm having the same problem, it seems to be only happening to textarea boxes. all the information is appearing in the shopping cart and on the email confirmation BUT in the admin section when you click on orders>edit, invoice or packing slip it is only displaying 32 characters of the information that was entered in the textarea. all the information is in the database but the admin section is only allowing 32 characters to be displayed and i can't find where to set it to allow more characters. in the read me file for this contribution is has this recommendation to limit entered text to 30 characters: BUT i'm not using that code, so i have no idea why the entered text is being limited to 32 characters. can anyone help with this? it is EXTREMELY important that this gets fixed because the store is using paypal ipn for payments and not every customer returns to the site after they make a payment, if the customer doesn't return to the store then a confirmation email is not generated. if a confirmation email is not generated then we have to rely on the info on the orders page in the admin but unfortunately all the info is not being displayed.
  3. fribhey

    Option Type 1.7 problems.

    i'm having this problem SOME times, but not every time. it's really weird, i'll get an order and every text field is on the email confirmation and invoice but then i'll get an order and all the text is missing. hopefully someone can chime in on this with some help.
  4. fribhey

    HOw to setup SSL?

    that's probably because you just copied and pasted the code the above poster supplied without entering the path of your domain. don't just put this: define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers define('HTTPS_COOKIE_DOMAIN', ''); define('HTTPS_COOKIE_PATH', '/'); you actually have to enter the path of you SSL domain, it has to look like this: define('HTTPS_SERVER', 'https://www.YOURDOMAINHERE.com'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_COOKIE_DOMAIN', 'www.YOURDOMAINHERE.com'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? or like this (depending if the SSL cert is set up with www. or without the www): define('HTTPS_SERVER', 'https://YOURDOMAINHERE.com'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_COOKIE_DOMAIN', 'YOURDOMAINHERE.com'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure?
  5. fribhey

    Option Type v1.71

    did you create this Option Value: ID = 0 (or 1 but i think it has to be the first option value ID #) Option Name = (leave blank) Option Value = TEXT then at the bottom under "Products Attributes" select the product, select the option name and select TEXT as the option value
  6. fribhey

    Member Approval Help

    it's possible that you uploaded a file and put it in the wrong place. i got a similar error on something else, because i had uploaded the file that was supposed to go in includes>languages>english to the main directory, it had the same file name and i thought it was the right file. check to make sure you didn't put the wrong member.php file that's supposed to go in the admin directory in admin>includes>languages>english. either download the members.php file that's in admin>includes>languages>english and check it or re-upload in
  7. fribhey

    Official PayPal IPN Support Thread

    Alex, thanks for helping. after many many hours of banging my head against the wall i figured out what i did. i was thinking about what exactly i was doing right before it stopped working and the only thing i was doing was editing the text on the checkout_success.php page by editing the includes>languages>english>checkout_success.php file. that file on my computer is fine so i just logged into my ftp to download that file to see if there was something wrong with it.... and .... (i feel like an idiot for doing this and not realizing it) instead of uploading the includes>languages>english>checkout_success.php file that i had edited, i had uploaded the checkout_success.php that's in the root directory into the languages folder. so that explains why everything was all wacky. i replaced that file with the correct file that's supposed to be in the languages folder and all is now good. i've been staring at code for the past 6+ hours straight and am working on less then 4 hours of sleep. i need a nap. :D
  8. fribhey

    Official PayPal IPN Support Thread

    i have IPN turned off in the sandbox seller account and in the website payment prefs i have auto return on with a return url. i also have PayPal Account Optional is turned on but i never get the option to pay without an account. should i try replacing the checkout_confirmation.php file? i've tried setting up new accounts in sandbox, new buyer accounts in the store, etc. i can't think of anything else.
  9. fribhey

    Official PayPal IPN Support Thread

    it's a fresh install of the module. i even uninstalled it, removed the files from the server, downloaded the module and installed it again.... still no luck. i even dropped in a fresh un-modded checkout_success.php file. i was testing it out yesterday morning with sandbox and it was working fine, then all of the sudden that error on the checkout_success.php page. nothing else, just that error. i have no idea what's going on.
  10. fribhey

    Official PayPal IPN Support Thread

    there's got to be some kind soul out there that can help me with this. i finally got the Encrypted Web Payments working but this error message is driving me NUTS! john
  11. fribhey

    Official PayPal IPN Support Thread

    need help. i was testing out my site this morning and all was working fine.... then all of the sudden i started i started getting this error message on my "checkout_success.php" page: Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/mysite.com/dev/includes/functions/database.php:13) in /home/mysite.com/dev/includes/functions/database.php on line 13 paypal is processing the order but when it auto returns to my site i get that error message. it was working perfectly fine and then the error. i searched in this forum and found someone else with this same problem but nobody responded to him. anyone know what's going on and how to fix it? thanks
  12. i'm having the same problem. i add a product to the cart, then click on it from the cart to update something in a textarea and when i get the the product info page the textarea box is blank BUt all the textboxes are still filled in... then when i reenter info in the textarea and hit add to cart a completely new item is entered into the cart and i have to remove the first item i wanted to edit.
  13. the customer doesn't pay a paypal fee, only the seller does. it's doesn't cost anything to send money with paypal, only to receive it
  14. fribhey

    Quantity Price Breaks & product options

    have you figured it out? i need to do the same thing, if you have a fix please let me know.
  15. use the 6 May 2005 version, it has 8 price break levels.
×