Terrible Terry

Members
  • Content count

    104
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Terrible Terry

Profile Information

  • Real Name
    Terry

Contact Methods

  1. Is it possible for the previous uploaded files to have the names listed with radio buttons instead of a drop down select menu? I have tried but to no avail Thanks for any help in this.
  2. Thanks for your quick response and this contribution. Your fix above works like a charm Thanks again
  3. Problem with Previous files if using more than one upload field 2nd drop down list is doubled. I am using the original code supplied with contribution, Anyone know how to correct this?
  4. Curious as to if you ever fixed this . I am having the same problem
  5. fixed the parse error but now I am not getting anything showing up under orders in admin. The stock is being subtracted I can see the total in reports. I can see the orders in my database. The orders are not being added to the customers profile and I guess I will have to find out from my gateway provider about the redirect <_< :( :unsure: :huh: :o ;) :blink: :angry: If I fix this I will post it incase others run into the same
  6. This has just been installed and the sales go through the emails are sent - but the customers do not get sent to the Checkout Succes page. They are kicked back to the login page. Their Cart does not get emptied and I get a parse error when I go to check any order in admin panel. so line 71 is highlighted I am guessing that since they did not get to the success page everything is wacko. Everything works in COD Thanks in Advance For any Help or Ideas I am going back to searching :ph34r:
  7. Got it Fixed :D Thanks for the Link it did the Trick
  8. How do u set this up I have tested with in state and out of state fake accounts and am getting charged Tax for out of state. Not what I want . I only want to charge tax for customers from my state. What do I need to turn on / off? Thanks in Advance
  9. Things where going great and all of a sudden I start getting this on the page after making a set. I also get this error when I try to open my products. I have gone back over and looked at everything and h=have even drop to 2 SQL tables and reinstalled them . I still have my old attribute sets that I mde in the past it is just when I try to go to a product or create new sets . Any Help ???
  10. Fixed it . Even cut and paste makes mistakes. When I copied the Database file I left off 1/2 a line :( . Simple to Correct and This Tweak is just what I need . :ph34r:
  11. Hmmm . I tried and have it going but am getting error messages Parse error: parse error in /home/whitetra/public_html/ecommerce/os/catalog/admin/includes/functions/database.php on line 215 Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /home/whitetra/public_html/ecommerce/os/catalog/admin/includes/functions/database.php:215) in /home/whitetra/public_html/ecommerce/os/catalog/admin/includes/functions/sessions.php on line 67 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/whitetra/public_html/ecommerce/os/catalog/admin/includes/functions/database.php:215) in /home/whitetra/public_html/ecommerce/os/catalog/admin/includes/functions/sessions.php on line 67 . I cut and pasted line for line -- :blink: I am going back in :o if u don't hear from me call 911. Or if anyone can be of help drop me some Knowledge Thanks in advance