Jump to content

Paulie

Members
  • Content count

    53
  • Joined

  • Last visited

1 Follower

About Paulie

  • Birthday 10/09/1971

Profile Information

  • Real Name
    Paul C.
  • Location
    Bronx, New York
  • Website
  1. Hello, I'm not sure why this has happened, as everything had been working fine for months. But this past week, out of nowhere, when a customer checks out at my site, the page just hangs after they enter their information and hit "continue". Does anyone know of anything that might cause this problem and how I can fix it? Thanks, Paul
  2. Hello, I don't know why this just started happening out of nowhere, but for some reason when a new customer enters their address information and clicks "continue", the page hangs for a really long time and then they get "page cannot be displayed". However, if the customers account was already created previously, they can checkout without any problems. Any ideas what the problem can be? I haven't done anything to the site and it was working fine before. Thanks, Paul
  3. Paulie

    Automatically send data feed to Froogle

    Would anyone know why only 1% of the time my data feed (set up through a cron job) will successfully send the file to froogle, while 99% of the time I receive a message saying "FTP upload has failed!"? Any ideas what would cause it to work and then not work, or how it can be resolved? Thanks, Paul
  4. Thanks for your advice. I actually had run the SQL statements because it said that the table already existed. However, upon further inspection, I noticed that ALTER TABLE orders ADD purchased_without_account TINYINT (1) UNSIGNED DEFAULT '0' NOT NULL; was not in the database, so I executed that statement and now everything works! But now something strange has happened. Before, when a customer would use the Purchase Without Account feature, it would create a customer record (name, address, etc.). After executing the above statement, now when I tested an order using Purchase Without Account, the customer record is not created. Is that how it's really supposed to function? Thanks, Paul
  5. Hello, When a customer checks out using the Purchase Without Account option, the checkout_success.php page shows the following error: Does anyone know why this is happening and how it can be fixed? Thanks, Paul
  6. Paulie

    Automatically send data feed to Froogle

    Actually, I am having the same problem again. :( My site went down again and when it came back up, the problems started all over. Here once again is the error that I receive: Can anyone think of a reason why the FTP upload has failed? Is this really an issue with my server? If so, what could it be? I had them increase the PHP timeout settings but that didn't seem to help. I should also mention that the one time I did get this to work, the script timer only reported 2 seconds. So it's not that the file is loaded with too many products or anything, there's only about 800. Any help would be greatly appreciated. Thanks, Paul
  7. Paulie

    Automatically send data feed to Froogle

    *Update* My host pulled the server due to a technical problem (unrelated) and now that the site is back up, the Froogle Data Feeder is working without any timeout issues. Hey, I won't ask questions! ;) Paul
  8. Paulie

    Automatically send data feed to Froogle

    Thanks for your suggestion. I contacted my host and asked them to increase the PHP timeout settings to 60 seconds. After they confirmed that this was done, I tried it again but it still timed out. I then contacted support again and told them that this was happening when I use the Froogle Data Feeder, and they said that it looks like it's the FTP connection that is timing out, and to contact Froogle about it. This can't be possible, because I am able to connect via CuteFTP with no problems at all, so I seriously doubt the problem is with Froogle. Any other suggestions? Thanks, Paul
  9. Paulie

    Automatically send data feed to Froogle

    My file is being generated ok, however I am receiving this error message: Any ideas how I can fix this? Thanks! Paul
  10. Hi, I have SEO URLs installed and it works great. Thank you for such a great contribution! I would like to know if there is a way to make Easy Populate generate a froogle file with the SEO URLs? Because right now it looks like it's generating the default dynamic php URLs. If this has already been touched on, please point me directly to the post and I'll check it out. Thanks, Paulie
  11. I am using Easy Populate with EZ New Fields, and everything is working fine except for one problem. When I add a value to the products_retail_price field in Excel and upload the file through EP, it works fine. However, when I download a complete tab delimited text file and open it, the field products_retail_price is blank. Any ideas why the content in this field is blank after downloading it? Thanks, Paul
  12. Paulie

    EZier New Fields

    Hi Noel, Thanks for responding. Unfortunately I haven't figured it out yet. Can you offer some direction? Thanks, Paulie
  13. Add me to the list of everyone who is experiencing the dreaded "1136 - Column count doesn't match value count at row 1" error. :'( HOWEVER, I do have a workaround for this problem. :) Unfortunately it took me over 6 hours of playing with this thing before I finally realized there is a simple workaround. Since the problem only happens for NEW products being added, and will actually update the existing ones without a problem, here is the workaround: You will need two copies of easypopulate.php. One will be with the unmodified code which does not include the extra fields code that you added, and the other copy will be the modified version for the extra fields. When you upload new products, use the unmodified easypopulate.php. This will get all of your new products into the database. Now that they are there, replace the unmodified easypopulate.php with the modified version of easypopulate.php, and upload your product listing again. Your products will now update correctly with the extra fields! And don't worry about the extra fields that you created in your products list. You can upload using the same product list even if you are uploading new products using the unmodified easypopulate.php file; it will just ignore those fields until you replace it with the modified easypopulate.php. I hope this helps anyone out there that is experiencing this problem. Let me know if this workaround is successful for you like it is for me. :thumbsup: Best regards, Paul
  14. Paulie

    EZier New Fields

    I'm trying to find out how I can rename Your Price to Sale Price on product pages and New Products for (month) pages. Thanks, Paulie
  15. Paulie

    EZier New Fields

    Right. And just to recap, this code that needs to be modified is located in the catalog/includes/modules/product_listing.php Another tip, if you do want to change the default font color to something else, just update the numbers that follow font color="#......." For example, I chose a grey color for the Retail strikethrough so that the "Price" really stands out in it's default black color. I used Paint Shop Pro to assist me in getting the HTML number for the shade of grey I chose. It is #808080. So I replaced the default: '<font color="#55508a"> with '<font color="#808080"> But you can make it any color you like as long as you have the correct HTML code for the color you choose. Best regards, Paul
×