Jump to content

Grzldvt

Members
  • Content count

    16
  • Joined

  • Last visited

Profile Information

  • Real Name
    Steve Paski
  1. Ok, I found where the problem is, now I need to figure out how to fix it. I put "echos" into the export modules at various stages, and as soon as it does it's first SQL which is to get the order, it fails. Progress, not much, but some.
  2. As soon as I click on the EXPORT Button, in both places, on the individual order and on the Order list page. I also did a Google on it, and found a spot where the SQL may be from a previous version, but I ran all the SQL through the command interpreter and it pulled everything correctly. Thanks Steve
  3. Grzldvt

    Shipping Modules not showing up

    I just want to add that this post helped me out. I have been battling with missing modules after a server move, and everything looked legitimate. After studying this post I went back to my configure file and found a missing "/" that should have been in front of "home/xxxxx/public_html" I am now working again Thanks!!!!
  4. Grzldvt

    Automated FedEx Labels

    Found it.... did a search on "png" and discovered commenting out a line in the fedexdc solves it. I am alive.....
  5. Grzldvt

    Automated FedEx Labels

    Well I have been approved for production, flipped my code to production, and ran a test. Did the subscribe and got a new meter id, but the label will not come up. I get the page, but all I get is "Astra Barcode and the outline of where the label should be. Everything else works fine. I get a tracking number and the customer gets notified. I created several new orders and they all fail to show the actual label. Looks like Fedex should be returning the actual label picture and it is not coming into my system. Anyone else run into this?
  6. Grzldvt

    Automated FedEx Labels

    Has anyone gotten an inkjet printed plain paper label to pass thier inspection? I have been using this method for at least 2 years now with no problems printing direct out of Fedex, but the inspectors are rejecting my labels because they are printed with an inkjet versus thermal or laser. I bought 24lb Brilliant White Inkjet Kodak paper, printed with the Photo quality settings and they are still not happy. Second, I saw a post where someone was using free Fedex adhesive labels, but I cannot find them anywhere on the Fedex website under supplies. I know UPS has them for free, but I rarely use that account anymore, so I don't feel right getting them from there. Thanks Steve
  7. Grzldvt

    Automated FedEx Labels

    OK!!!! I have everything working and have modified the pop/up/pull downs to match my personal defaults. This is a huge lifesaver. Thanks for making that really easy to do. My next goal is to setup an array for the package dimensions. I ship using 3 box sizes and like the Fedex site I can just use that list to select the shipping box dimensions. Has anyone done this already, or have ideas on a simple method before I get into creating arrays? Thought I would check before I start working on it. Thanks
  8. Grzldvt

    Automated FedEx Labels

    I found it..... There are several modules called "Ship_Fedex" in the various folders. Each one is unique. Make sure each Ship_Fedex is matched to the server folder. I had one of the modules from a different folder copied into the wrong place. Doing a full search on the Forum, for the error gave me the hint. This should actually be fixed, as having the same named module doing different functions in different folders is very confusing. If I get some time, I will make an attempt to correct it, but at least this serves as a warning. Unfortunately my old prgrammer instincts kicked in, and figured the same name was the same functionality, so I just copied the top one into each of the folders that needed "Ship_Fedex" Yes, I know shame on me, but....... unique names is what I grew up with :>))
  9. Grzldvt

    Automated FedEx Labels

    I just installed this myself and am battling with the same identical issue. I am on my 3rd check of the install linstructions. I have a few other mods, that may have stepped on this one, or vice versa.
  10. Grzldvt

    [contribution] CGDiscountSpecials

    Has anyone used this with the Price Break contribution? Not only do I want to give a discount for quantity buying but I also want to give a further discount to groups. However the Price Break change in product info has altered the pricing statement from this: if ($new_price = tep_get_products_special_price($product_info['products_id'])) { $products_price = '<s>' . $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])) . '</s> <span class="productSpecialPrice">' . $currencies->display_price($new_price, tep_get_tax_rate($product_info['products_tax_class_id'])) . '</span>'; } else { $products_price = $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])); } to $pf->loadProduct((int)$HTTP_GET_VARS['products_id'], (int)$languages_id); $products_price=$pf->getPriceString(); Group Discount wants to alter the original to: //GroupDiscount start $products_price = '<s>' . $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])) . '</s> <span class="productSpecialPrice">' . $currencies->display_price_nodiscount($new_price, tep_get_tax_rate($product_info['products_tax_class_id'])) . '</span>'; //GroupDiscount end With the bold above being the change. However the Price breal module removes the above statement. Any ideas on where I can put the discount pricing? Thanks
×