Jump to content

kaizan

Members
  • Content count

    27
  • Joined

  • Last visited

  1. kaizan

    AJAX Attribute Manager support

    Im running this on a local server for personal use. I do not think this is contrib related but anyone have an idea what this could mean: I ger this on the product page (add new or edit). Thanks.
  2. Hi All, :'( Im so glad this thread exists. I have a problem, that I am hoping can be solved and also be a point for others with a similar issue to referance on the forum. Since an install of few stores it seems that our monthly server bandwidth has risen to amasing numbers. Almost our limit and in some cases well over. Looking at stats it appears the spiders are causing this, MSNBOT totalling in some months over 600MB worth. I think I am having the same issue others are. I am not very technical and would like a step by step (1. 2. 3.) guide on how I can stop this from happening. While I understand they are important I do not want to turn them off or restrict access. Any ideas for a complete newb at this? What spiders.txt I should use, code I should add to files or settings in Admin I should use? I need to apply this to 3 stores I have set up and added over 1000 items. Thanks!!!! And great work guys!
  3. Hi, I have installed this and use the DHTML menu, its the only one that works. I was wondering if anyone knows how to increase the width so catagories with longer file names are displayed correctly. You can see the problem here, look just over half way down on the left side of the menu: http://www.unclehenrys.com.au/catalogue/ This is the contribution: http://www.oscommerce.com/community/contri...ll/search,DHTML
  4. Hi, Is there an actual poll contribution available that works with the latest version of osCommerce? I have tried one found in the contib database but its so out of wack and has never worked. I think its written for oscommere circa 1845 :) Help! :)
  5. Hi Community, Can someone reccomed a good solid Administrator contribution to protect the administrator area? Something that can have access levels etc would be fantastic. It will be installed on OSC 2.2MS2. Any help our direction would be appreciated! Thanks.
  6. kaizan

    RMA & CCGV Problem

    It's ok i sorted out the problem. There was an error with my application_top file. Excellent contribution well done.
  7. kaizan

    RMA Returns error for 2.2 MS2

    It's ok i sorted out the problem. There was an error with my application_top file. Excellent contribution well done.
  8. kaizan

    RMA Returns error for 2.2 MS2

    Oops i posted this as a new topic. I will add it here also. I have a problem with this contribution. I know there is an easy solution to all of this. I have a clean installation of osCommerce latest version (MS2). I installed ccgv-510c and just installed the latest RMA version. There are no other mofifications to the site at all. The problem is that i can now no longer see anything in relation to the CCGV installation on the client side and admin side of the website. And when logged in as a customer i have this error in my colum right: I installed the RMA using the included readme. The RMA system works fine but it looks like my CCGV system has gone haywire. I must mention that when i did install the RMA the last thing i did was upload the included system files. This overwrote the versions i already had. Was i supposed to do this or is there a step that i left out? A set of instructions missed? the site in question is www.templegroove.com.au thanks for helping (if you do)!
  9. I have a problem with this contrib. I know there is an easy solution to all of this. I have a clean installation of osCommerce latest version. I installed ccgv-510c and just installed the latest RMA version. There are no other mofifications to the site at all. The problem is now I can no longer see the informationon the website that links to GV information and when logged in as a customer i have this error in my colum right: I installed the RMA using the included readme. The RMA system works fine but it looks like my CCGV system has gone haywire. I must mention that when i did install the RMA the last thing i did was upload the included system files. This overwrote the versions i already had. Was i supposed to do this or is there a step that i left out. the site in question is www.templegroove.com.au thanks for helping (if you do)!
  10. kaizan

    STS and Coolmenu

    I have looked through the STS topic and the Coolmenu topic and have seen lots of mention of these two together but no strait answer. If someone knows what page the right install instructions are on please post the link here. Please do not just post the link to the general topic as thats pretty usless (i have already searched them all once!) I have oscommerce freshly installed and STS installed. Just need to get coolmenu working right. thanks.
  11. kaizan

    coolMenu

    Ok I have look through all 10 pages of this topic and I am yet to discover is this cool menu ever worked or works with the STS (Latest version). There is a lot of mention of it in here but no difinative answer? I have a bare oscommerce install and STS installed and working. Now i just need to add this cool menu thing. If there is a fix for it can someone give me a link to the right page? Rather than link this topic again!! :) Thanks.
  12. kaizan

    STS and Coolmenu

    Same problem here and i can't find a solution in any of the main STS and cool menu support topics. I need an animated menu that displays all catagories/sub catagories neatly etc.
×