Jump to content

ngm_n

Members
  • Content count

    5
  • Joined

  • Last visited

  1. ngm_n

    Virtual Mall 1.2 Support Thread

    Hi, Ok the code that is effected is this if (!tep_session_is_registered('admin_store_id')) { ? ? ?$contents[] = array('text' ?=> '<a href="' . tep_href_link(FILENAME_CATEGORIES, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_CATEGORIES_PRODUCTS . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_PRODUCTS_ATTRIBUTES, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_MANUFACTURERS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_MANUFACTURERS . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_STORES, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_STORES . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_REVIEWS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_REVIEWS . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_SPECIALS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_SPECIALS . '</a><br>' . ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? '<a href="' . tep_href_link(FILENAME_PRODUCTS_EXPECTED, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_PRODUCTS_EXPECTED . '</a>'); ?} else { ? ? $contents[] = array('text' => '<a href="' . tep_href_link(FILENAME_MY_PRODUCTS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_MY_PRODUCTS . '</a>'); ? ?} ?} the problem is in this if (!tep_session_is_registered('admin_store_id')) and jumps to this part else { ? ? $contents[] = array('text' => '<a href="' . tep_href_link(FILENAME_MY_PRODUCTS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_MY_PRODUCTS . '</a>'); ? ?} does this mean i got somthing wrong in the session settings of PHP? and yes using VM 1.2 + admin
  2. ngm_n

    Virtual Mall 1.2 Support Thread

    OK most problems are fixed, but in administrative/configuration/catalog section I only have products.
  3. ngm_n

    Virtual Mall 1.2 Support Thread

    hi all, can some one help please i am trying to install Virtual Mall Version 1.2 Plus Administrator and after a freash install of OSC i got the following errors : 1- after intering the user/pass i get an error Table 'table_admin_files' doesn't exist and the same with table 'admin_gorups' however pressing the back button gives me access to the admin/ Configuration screen. i fixed the problem by renaming the tables buy adding the "table_" befor the orginal names. yet i I don't know why it asked for such names. 2- in Administration screen when i press the box BOX_HEADING_MY_ACCOUNT or BOX_HEADING_ADMINISTRATOR i get the following error here are the lines from the file from line 102-105 <?php $my_account_query = tep_db_query ("select a.admin_id, a.admin_firstname, a.admin_lastname, a.admin_email_address, a.admin_created, a.admin_modified, a.admin_logdate, a.admin_lognum, g.admin_groups_name from " . TABLE_ADMIN . " a, " . TABLE_ADMIN_GROUPS . " g where a.admin_id= " . $login_id . " and g.admin_groups_id= " . $login_groups_id . "); $myAccount = tep_db_fetch_array($my_account_query); ?> 3 - I don't have a store link in the administrative/configuration/catalog section i only have products. thanks in advance
×