Jump to content
Latest News: (loading..)

Gino D

Members
  • Content count

    32
  • Joined

  • Last visited

About Gino D

  • Rank
    Gino D
  • Birthday December 13

Profile Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is there a UPS module that works with osCommerce Online Merchant v2.3.4.1?
  2. Gino D

    UPS XML

    I'm trying to get 1.71 to work and it's giving me the error:
  3. how can I transfer my catalog from one host to another? the twist is going to be a new domain name as well. both stores are Installed Version: osCommerce Online Merchant v2.3.4
  4. I'm getting this error email: and this error on the webpage: Installed Version: osCommerce Online Merchant v2.3.4 using this module oscom-upsxml-version-1-5-for-oscommerce-2-3-x-z6l1O-DdJp7
  5. Gino D

    Bad Redirect

    Do I need SSL to use AIM? I chose SIM on the advice of the Authorize.net rep tried and I get this error email
  6. Gino D

    Bad Redirect

    I'm using Authorize.net SIM ver 2.0 API ver 3.1 Installed Version: osCommerce Online Merchant v2.3.4 The problem I am getting is once the payment completes on the Authorize page it's not redirecting back to my website and completing the order. I dont see anything in the settings to change and I spent an hour working with my Authorize.net rep for him to finally say it's an issue with my website not sending the information to Authorize.net any suggestions where to look? I attached screen caps of the resulting page. Gino
  7. Gino D

    New UPS XML Shipping Module available

    here is the reply to the question of what was changed: what would cause it to not work, then I change the "0" to "1" and it worked, then stop working, then working fine now. they claim to have made no changes, yet it stopped working after I opened a support ticket, then after updating the ticket to explain I had it working, please change it back, it starts working again. the only change I have made since installing the add on was 0 to 1. I dont feel they are being truthful with me. 1 broken since install 2 I complained to host 3 I made a change-works 4 10 mins later-broken 5 I complained again 6 20 mins later it's working again
  8. Gino D

    New UPS XML Shipping Module available

    Jim, according to server info from the admin area: I had a support ticket with my host and then found the fix. it worked until my host made some changes and now broken again. I have another ticket to them to undo whatever they did that broke it.
  9. Gino D

    New UPS XML Shipping Module available

    armed with google I found this to fix it for me
  10. Gino D

    New UPS XML Shipping Module available

    I dont believe I have an SSL cert on this hosting account. could that be the issue? Does it need one to function?
  11. this is the email I received. no errors? $10.40 is the correct charge for a 6 pound shipment, Insurance should add $4.50
  12. Mine does not show the insurance, nor is it added to the total. it's the same price as Priority Mail with or without insurance. Installed Version: osCommerce Online Merchant v2.3.4 USPS Rate V4 Intl Rate V2_r1.8
  13. Gino D

    New UPS XML Shipping Module available

    Installed Version: osCommerce Online Merchant v2.3.4 UPS XML Rates v1.6.1 for osCommerce 2.3.4 2017-04-11
×