Jump to content

dsm1217

Members
  • Content count

    20
  • Joined

  • Last visited

  1. dsm1217

    Automatically send data feed to Froogle

    I got it sorted out. thanks all.
  2. dsm1217

    Automatically send data feed to Froogle

    Hi all I have upgraded from v1.44 to the newest version. i am trying to use the script not only to do froogle which i have working but to also do feeds for price grabber as well. The only thing missing from the froogle feed as it is is the product weight. I searched for some info on this and tried some of the included code but it did not work. Can someone tell me haw to enable a column called weight and populate it with the weight for each product? Thanks
  3. dsm1217

    Automatically send data feed to Froogle

    HMM, so I upgraded to v1.44 and the text file that is produced has my product descriptions, but they are not displaying on froogle. Any ideas?
  4. dsm1217

    Automatically send data feed to Froogle

    oops, sorry I see that i missed the answer to my question that had already been given. So basically if I update to the new version I will be fine. Qurstion about the update, do I just need to overwrite the froogle.php file and enter my ftp info to upgrade the version I have?
  5. dsm1217

    Automatically send data feed to Froogle

    just found something, anyone think this could be the problem- $productURL = 'http://www.healthylifepharmacy.com/product_info.php?products_id='; My urls for the product info pages look like this: http://www.healthylifepharmacy.com/product...roducts_id/1611 Though everything is correct with the exception of the descriptions could the actual product urls having the /cPath/cat_subcat numbers cause the problem i am having?
  6. dsm1217

    Automatically send data feed to Froogle

    I dont think that it is anything on froogles end. I have looked at the txt file the contrib outputs then uploads and the descriptions are not being grabbed by the contrib for some reason, it is just the duplicate title. I don't have the faintest idea where to start to find the problem. I did not notice anything in the froogle.php file and the only things i changes were the ftp and db names. Any ideas?
  7. dsm1217

    Automatically send data feed to Froogle

    Hi guys, I was finally able to get the feed accepted by froogle a while back. However, I have noticed that for some reason my descriptions are not being used in the feed that is created. for some reason the name is the correct title but the description rather than being my osc description is just the title used over again. Any ideas whay this is anyone? Trying to optimize my feeds and this is cutting out the bulk of my keyword related text. I am using the old version still 1.10 i think it is. never got around to installing the beta 1.4 calvin gave me at the time i had problems with the feed being accepted. I was wonering if the new version fixes this problem. Thanks all. :)
  8. dsm1217

    Automatically send data feed to Froogle

    Hi all, I posted a while back about my ftp uploads not working. Odd that froogle was also not listing my feeds as well they said something about products being in the wrong cats. Anyway I still get errors at the end of the ftp, however the ftp file is going to froogle and after weeks of errors on the upload and the feed being rejected they up and listed it the other day with no modifications being made. Odd. At least it is working, thanks for the help all. Cool contrib! :)
  9. dsm1217

    [Contribution] Ship In Cart

    hello all, blucollarguy or anyone else have any luck with the issue of rates not showing up unless logged in to account yet?
  10. dsm1217

    [Contribution] Ship In Cart

    cool thanks :D
  11. dsm1217

    [contribution] "Live Customer Support"

    can some one help me with a problem i am having with this contribution please. I have it installed and the db set up. When i loginto the admin area for it it says i am online and all is well. However on the site the box for the live help icon is there but the picture is not it has the "X" for an image that is not loading and when I click the image place holder i get a 404 error. Any ideas? Help would be greatly appriciated. Perhaps I have the files in the wron place? every thing in the chat 2.0 folder stays there correct? The only files you modify is the column_right to add the box and the other _catalog file you just copy and paste into catalog/includes? This appears to be a great contribution if I can just get it to work! Thanks
  12. dsm1217

    Automatically send data feed to Froogle

    it is the apache method
  13. dsm1217

    Automatically send data feed to Froogle

    well it would not upload to froogle was the problem at the time. i am getting a different error now for some reason. I have not changed anything in the script. Here is what it says now: Output from command /usr/bin/php -q /home/healthy/htdocs/admin/froogle.php .. <br> <b>Warning</b>: Unable to find ftpbuf 0 in <b>/home/healthy/htdocs/admin/froogle.php</b> on line <b>135</b><br> FTP connection has failed!<BR>Attempted to connect to hedwig.google.com for user healthylifepharmacy<BR> sorry forgot to add that the froogle.txt file is still getting built, the problems arise in the ftp portion of the task
  14. dsm1217

    [Contribution] Ship In Cart

    Hello I have a question for you all. I looked through the old posts and did not find the answer ot this. however, if it is here and I just missed it appologies. So if I am logged in i get the correct rates and every thing for shipping charges. However if i am not logged in and enter the shipping zip and hit update i get blank zone and rate columns. I am using ms 2.2 and version 1.83 of the contribution. Any help would be appriciated.
  15. dsm1217

    Automatically send data feed to Froogle

    sorry, yes it is being created and placed where it should be. it also appears to be correct in formatting
×