Jump to content
Latest News: (loading..)

degenerate

Members
  • Content count

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. degenerate

    brand new oscommerce shop - help

    Thanks, Christoph. There's nothing in the user.css file to edit though. How do I go about finding out more about this?
  2. Hi guys, I've finally managed to install osCommerce 2.3.4, which I'm over the moon about due to the fact that I'm brand new at all of this sort of stuff! Sadly, now I'm having a problem changing the colour scheme of my store to what I want. I've been reading for hours online and understand that I need to edit the stylesheet.css file, however, when I go to do so, it only seems to edit the colours of the ADMIN side of my osCommerce -- not the public store. I read that the stylesheet I should be editing should just be in my catalog directory, but the only stylesheet I have is in catalog/admin/includes. Also, the code within the file is not the same as what I've been reading online, so I'm rather confused. e.g. I was told that by default, the code should look like this: body { background: #fff; color: #000; margin: 0px; font-size: 11px; font-family: Lucida Grande, Lucida Sans, Verdana, Arial, sans-serif; } #bodyWrapper { } #bodyContent { } I have no css file that contains anything of the sort. Instead, I have something that looks like this: */ body { font-family: Verdana, "Helvetica Neue", Helvetica, Arial, sans-serif; font-size: 0.7em; } /* links */ a { color: #000000; font-weight: normal; text-decoration: none; } a:hover { text-decoration: underline; } a.headerLink { color: #ffffff; font-weight: bold; text-decoration: none; } a.headerLink:hover { text-decoration: underline; } which, as I said, only appears to edit the admin side of my osCommerce and not my online catalog available to the public. Any help anyone can give me would be greatly appreciated so that I may stop feeling, and possibly sounding, like an idiot. Thank you.
  3. Hey there, I was wondering if anyone here could help me. I'm currently running a very old version of osCommerce (v1.280) and I have no idea how to upgrade it. I'm very new to this and need all of the help I can get. Thank you in advance.
×