Jump to content
Latest News: (loading..)

sactobob

Members
  • Content count

    7
  • Joined

  • Last visited

Everything posted by sactobob

  1. sactobob

    Authorize.net Consolidated v1.7 by Austin519

    Authorize.net disabled tls 1.0/1.1 for us on 3/1. When you say "please don't tell me to upgrade..." that's a tough thing to avoid. Because to get tls 1.2 openssl requirements almost inevitably means upgrades of software that then may require osc updates. . OpenSSL has to be something updated on the server as well, not locally on your website. I've worked with a few customers facing this and have an short-term alternative. Basically I put up a proxy server that instead of pointing your transactions to Authorize.net, point it to the proxy and the proxy funnels all requests (tls 1.2 complaint) between the end-points. I'm sure not PCI complaint, but it works. -Robert
×