Jump to content
Latest News: (loading..)


  • Content count

  • Joined

  • Last visited

  1. Hello @MrPhil and @Dan Cole, Many thanks for your answers. In the meantime I had https disabled for this site. And now it is working fine. And do not worry, I will never host a live site on my own PC. That is asking for troubles. But this test box cannot be reached from the internet, so no worries. With kind regards, Willem-Jan
  2. @Dan Cole @MrPhil Hello all, I am sorry but I have bad news. I have installed the new osCommerce. The same result: the layout is not correct. In IE mixed content is not shown. And I also think that the .js files are a part of the problem on Chrome and Firefox Quantum. Also, the userid that I use for administration is not accepted. I use a self signed OpenSSL certificate. The installation was done as per instructions on https://www.digitalocean.com/community/tutorials/how-to-create-a-self-signed-ssl-certificate-for-apache-in-ubuntu-16-04. Hope this helps and with kind regards, Willem-Jan
  3. By the way: on IE I got the warning that only secure content is shown. When clicking on 'Show all content' the page is shown correctly. But it does not show correctly on Firefox and Chrome.
  4. Hello @MrPhil, Many thanks for your answer. I downloaded osCommerce from https://www.oscommerce.com/Products&Download=oscom2341. I am sorry, but I cannot find osC 2.3.4BS Edge. osCommerce is running on my private Ubuntu 16.04 server. The website running on that server can only be reached from my laptop as it is on a Hyper-V box. Hope this helps and with kind regards, Willem-Jan
  5. Hello, I have installed osCommerce many times on a local Ubuntu 16.04 LTS server. After a default installation - admin folder not renamed - I cannot login to the admin portal. Also, the layout of the catalog is not right. I have attached a print screen of the catalog. I have checked the settings in both configure.php files. There are no references to unknows folders and the DB settings are correct. Any suggestions are appreciated. With kind regards, Willem-Jan