Jump to content

tartis99

Members
  • Content count

    34
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Terral Artis
  1. tartis99

    Purchase without an account error

    I never did get this to work correctly. You may want to see this thread. http://forums.oscommerce.com/viewtopic.php...6868&highlight=
  2. I don't think that I need to have the file listed as missing. The instructions show a modification to the login.php file. After getting this to kind of work, I receive the following error when I choose not to create an account, and try to proceed after entering my shipping information. Fatal error: Call to undefined function: crypt_password() in /cart/catalog/Order_Info_Process.php on line 340 Any ideas?
  3. Does anyone have the missing file for this contribution?
  4. tartis99

    FAQDesk -- underdevelopment

    A searchable knowledgebase / FAQ that allows users to ask a question if they cannot find the answer that they are looking for. You should then be able to add the question to the knowledgebase if applicable.
  5. Purchase Without Account v.0.56 I have been following the instructions for adding this contribution to MS1 and I am having some problems. There are two lines in the instructions that I am not sure about. I cannot find this new login.php file in the contribution. Is it the same as the one that goes at /catalog? Also the languages directory seems to be up one level higher than listed in the instructions. Is this correct? Thanks in advance
  6. tartis99

    [contribution] UPS Choice

    Thanks...That fixed it. I had white space after the final "?>".
  7. tartis99

    [contribution] UPS Choice

    I set his up today and it seems to work except when I make a change in Admin for the UPS module and try and save, I get the following error: Warning: Cannot add header information - headers already sent by (output started at /home/cellmoun/public_html/cart/admin/includes/functions/general.php:1329) in /home/cellmoun/public_html/cart/admin/includes/functions/general.php on line 18 It seems to work, but I can't get rid of this message if I make a change. Any ideas?
×