Jump to content
Latest News: (loading..)

Gadget

Members
  • Content count

    12
  • Joined

  • Last visited

Profile Information

  • Real Name
    Brandon Hite

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pardon me if this has been brought up. But I searched and could not find anything on this Forum. When a customer prints from their browser, every button with a hyperlink prints the button text (And the hyperlink text and location) Is there a way to eliminate this? Is there something that needs to be placed into usercss? Is it possible Bootstrap is causing this? If so could I put this is my usercss and eliminate issues? @media print { a[href]:after { content: none !important; } } Thanks in advance.
  2. Had this addon on my pre- 2.3.4 store and worked great! I've installed in my 2.3.4 CE store and all works well except the account password and confirm are grayed out on the Create order page. Any ideas?
  3. Gadget

    Dashboard Order Total Graph

    Great thanks.. I'll give it a shot. I couldn't think of the terminology and sound educated at the same time... So to clarify, the cursor covers up the left portion of the tool-tip. If I move the location of the tool-tip up it should eliminate the problem. Now- to find the tool-tip code in that module. Thanks!!!
  4. In Administration Dashboard - Orders (Graph) When you hover over the data points, an info display appears(hovers) which is great- however some of the text gets covered up by the cursor. Is there any way to shift the appearance/location of the 'hover info display'?
  5. Gadget

    Osc 2.3.4 SSL Enable

    Ok cool... That was painless. Should the database import be about the same as far as 'sql_upgrades_2-2ms_2-3-4' worked ok on the other installation it just wasn't the responsive bootstrap version. Thanks again. so far so good....
  6. Gadget

    Osc 2.3.4 SSL Enable

    I had just installed the latest version through Network Solutions VPS. Thought it would be the best. Oh well. It said it was the latest. So would it be best to wipe the whole thing and just start over? Or another approach... Thanks
  7. Fresh install of 2.3.4 all seems OK even with import of old Database and conversion. I've had a successful 2.2 installation for years and have learned a lot. Problem now is when enabling SSL to true on new fresh 2.3.4 install. I am getting DIR_WS_ADMIN added to all my links and images. example: <a href="https://www.xxxxxxxx.comDIR_WS_ADMINindex.php"> When SSL set to false (everything works) I get below <a href="http://www.xxxxxxxx.com/catalog/admin/index.php"> Any ideas? Thanks....
  8. Gadget

    Merge Accounts

    As I posted above- below is all I see. After I installed the version checker I now get the Merge accounts V 1.1 that shows up now. But still nothing shows up on the Merge accounts page to do.
  9. Gadget

    Merge Accounts

    Sorry, it WAS displaying, I just didn't include it in the first snip image. Yes, both files exist in the folder. There is no error log file created. Still nothing displayng. Thanks for your help.
  10. Gadget

    Merge Accounts

    OK- did that. (see result attached)... Yes it is the latest version. All files uploaded and files modified. no errors that I see. What's next?
  11. Gadget

    Merge Accounts

    Performed install. However, Merge Accounts page shows nothing, just blank. with no errors. See attached.
×