Jump to content

chg

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  1. Hi all! first off great contrib! But installed 18 Feb 2005 - Redirect Old URLs - 301 headers [bETA-3] and lost links to manufacurers listing it goes home instead. that happens on all manufactureres links. Might have some thing with other contribs installed but might be worth mentioning! other contribs are: categories_description_MS2_1.9 cDynamic_Meta_Tagsv1.3 And it might also be me messing it up somewhere. But most say love the SEO contrib BIG thanks!
  2. Hi all great contrib!!! =) But I seem to have run into some problems hehe html works like a charm! Uploading images works fine :) But if i try to rezise images i get a msg "image rezised to X" and 0 k files with the new name are created on the server, these files can not be seen in admin tool but have to log on via ftp to delete them! Any sugestions on where to start looking would be great Oh btw kick a s s contrib :) to bad i am to stupid to get it workin...
  3. Hi Can i use this to add a graphical boarder around product thumbs? Or if anyone knows about any other way of getting it done... HELP please!
  4. Me again! I must be stupid posted the wrong error msg as well in last post. Well the problem is when running the sql script in myphpadmin but have now narrowed my problem down to 2 lines in the sql script the lines are: INSERT INTO configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function) VALUES ('', 'Large Image Width (Pop-up)', 'LARGE_IMAGE_WIDTH', , 'The pixel width of large images (Pop-up)<br>(Use 0 for non-specific size)', 4, 32, now(), now(), NULL, NULL); INSERT INTO configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function) VALUES ('', 'Large Image Height (Pop-up)', 'LARGE_IMAGE_HEIGHT', , 'The pixel height of large images (Pop-up)<br>(Use 0 for non-specific size)', 4, 35, now(), now(), NULL, NULL); and the msg i get is: Error SQL-query : INSERT INTO configuration( configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function ) VALUES ( '', 'Large Image Width (Pop-up)', 'LARGE_IMAGE_WIDTH', , 'The pixel width of large images (Pop-up)<br>(Use 0 for non-specific size)', 4, 32, now( ) , now( ) , NULL , NULL ) MySQL said: You have an error in your SQL syntax near ' 'The pixel width of large images (Pop-up)<br>(Use 0 for non-specific size)', 4,' at line 1 Any help is apritiated regards Carlos (o sorry for previous crap posts Please delete them)
  5. damn cat walking on my keyboard posting before i am done Hi there. the contrib image_html_package_1.2 sounds great but when adding it I get loads o errors running the sql script is erlier versions more stable???? Or am i just stupid Using myphpadmin SQL-query : INSERT INTO configuration_group( configuration_group_id, configuration_group_title, configuration_group_description, sort_order, visible ) VALUES ( '112', 'WYSIWYG Editor 1.7', 'HTMLArea 1.7 Options', '15', '1' ) MySQL said: Duplicate entry '112' for key 1 was when running the file and when I tried to run it bit by bit i got through most of it but then faild sort of half way. |I know nothing about sql and would appritiate any help
  6. Hi there. the contrib image_html_package_1.2 sounds great but when adding it I get loads o errors running the sql script is erlier versions more stable????
×