Latest News: (loading..)

RavenWulf

Members
  • Content count

    295
  • Joined

  • Last visited

About RavenWulf

Profile Information

  • Real Name
    Douglas
  • Location
    Germany
  • Interests
    Learning everything I can about computers<br />My kids and pets<br />woodcrafts<br />books, music<br />online gaming (1st person, rpg, rts, etc...)<br />and just about anything else.
  • Website
  1. Dennis I can't thank you enough for the above code! It works like a charm and still enables me to do the css buttons (as I only have to do 1 graphic change for your button) Thank you very much for your time and efforts on this! Doug
  2. Dennis, I hate to be a complete pain here, but I am new to all of this. How would I change <td align="center"><?php echo tep_image_submit('button_wishlist.gif', 'Add to Wishlist', 'name="wishlist" value="wishlist"'); ?></td> Into html? (I am looking at the right line correct?) again I am sorry to pester you with this. Doug
  3. Dennis, Thanks for looking so quickly on this. I am going to try to ask the css button mod creator for advice on how to fix this, but do you have any ideas? the css button mod is a global thing centered on tep_image_submit buttons (lol..just my luck). Thanks again! Doug
  4. Howdy all, I have one of the early versions of wishlist installed on my live store and love it. So when I decided to redo the store I just had to come back and get the new and improved version! (Thanks for this wonderful contribution!) I have a 2 layered testing layout with a local system (which I do everything on first) and a testing website (which I upload all changes to and again test before making changes to the live store). I have installed wishlist 3.5d and have a couple of questions. On both the local and live stores I do not see a wishlist box (as a guest). If I go to a product page I see the add to wishlist button, but when I click on it. It puts the item in the shopping cart not the wishlist, and I still do not see the wishlist box. If i log in then I see the wishlist box, but again if I go to a product page and select add to wishlist. It takes me to the shopping cart. I am using the cssbuttons mod (don't know if that has any affect) Does anyone know what could be causing this??? Thanks! RW PS Live site Testing Website
  5. Howdy all, I have one of the early versions of wishlist installed on my live store and love it. So when I decided to redo the store I just had to come back and get the new and improved version! (Thanks for this wonderful contribution!) I have a 2 layered testing layout with a local system (which I do everything on first) and a testing website (which I upload all changes to and again test before making changes to the live store). I have installed wishlist 3.5d and have a couple of questions. On both the local and live stores I do not see a wishlist box (as a guest). If I go to a product page I see the add to wishlist button, but when I click on it. It puts the item in the shopping cart not the wishlist, and I still do not see the wishlist box. If i log in then I see the wishlist box, but again if I go to a product page and select add to wishlist. It takes me to the shopping cart. I am using the cssbuttons mod (don't know if that has any affect) Does anyone know what could be causing this??? Thanks! RW PS Live site Testing Website
  6. Howdy all! I have been playing with the contribution Change Breadcrumb Font Color. I really like it, and have been doing a couple of changes to it. I really didn't want to have to hunt the file down each time I wanted to change the colors so I have been working on doing it thru the style sheet. The contrib has you do this: Add <font color=#color> BEFORE <a href=" to change the color of the navigation markers (>>) and BEFORE headerNavigation" to change the actual breadcrumb. EXAMPLE: $trail_string .= '<font color=white><a href="' . $this->_trail[$i]['link'] . '" class="<font color=yellow>headerNavigation">' . $this->_trail[$i]['title'] . '</a>'; What I have done so far is setup a new section in the style sheet called "breadcrumb" .breadcrumb{ color: #000000; font-family: Tahoma, Verdana, Arial, sans-serif; font-weight: bold; font-size: 10px; and then changed the above code like so $trail_string .= '<font color=red><a href="' . $this->_trail[$i]['link'] . '" class="breadcrumb">' . $this->_trail[$i]['title'] . '</a>'; This works great for the text in the breadcrumb but I still need to go to the file to change the color of the navigation markers. Does anyone know how I can change it so that the nav. markers also are controlled from the stylesheet? Thanks! RavenWulf
  7. Hey! Nice contrib! I have been looking for something like this. My only question is that the contrib stats they can message you (I take it they click on the respective messenger [icq, etc..] and it should take them to some page to send a message correct? When I go to your demo store it just take me to an error page [The page cannot be displayed] This is clicking on the yahoo link (address in the bar is: ymsgr:sendIM?dwdonline) it also happens for aim. The msn takes you to a page showing a picture of the button and the icq just hangs. Is there something I am missing? I would love to have this available to my customers but I would like them to be able to fully use it. Thanks for the great work! RW
  8. Not sure if this helps but what about the gift registry contrib? RW I haven't used it, but have thought about it.
  9. Thank you, and yes I have a question out on the forums on it. I am not sure what is the cause of the problem. I thought that by default it would show them..hmm will do more digging. RW
  10. I do try to help out others as much as possible, I know what it is like to start out knowing absolutly nothing about php,mysql, or osc. LOL I can't tell you how much I have learned in the past 6 months playing with this, breaking that etc.. I took your advice and downloaded your update to the spiderfriendly contrib. (never had an easier install before!) My site is live! and I thank you very much! RW p.s. check out what you have in part enabled me to do at My Webpage Thanks again!
  11. Thanks for the info! I can't tell you how much you have helped me (thru your contributions, and your support). RW
  12. Bobby, I have a question that is a bit off topic (yet still deals with se's and speed) I have my shop located in a catalog directory and want to set it up so that when someone goes to my site they only put is www.mutzigcreations.com and not www.mutzigcreations.com/catalog I don't want to move the files to the root, and I was wondering if I could tap your experience with the best way to setup the redirect. I found a contribution (spiderfriendly redirect w/o hesitation) and this is what it suggested: I talked with my host and this is what they suggested: What would you suggest as the easiest, fastest, more seo friendly way of doing it? again sorry to ask here, but I figure others are looking for your insight into this too. RW
  13. In my wonderings on this subject I believe I read on the paypal site that you need to use openssl to "break" apart the key and cert before using them. RW
  14. bigbuck, Sure thing on the help, pm me your problem and what code you are using (or post here) and I'll take a look at it. RW
  15. Well I found out the problem is not paypal ipn...there is something wrong when you create an accout. After you select continue from the create account success page it takes you back to the main page but not logged in. hmmmmm Wonder what I did this time LOL RW