Jump to content

TWDesignStudios

Members
  • Content count

    14
  • Joined

  • Last visited

Everything posted by TWDesignStudios

  1. TWDesignStudios

    STS Mouse Over problem

    anyone have this problem?
  2. TWDesignStudios

    STS Mouse Over problem

    Hi I am having a problem with mouse over effects in the STS onMouseOver="rowOverEffect(this)" onMouseOut="rowOutEffect(this)" onClick="document.location.href='account_history_info.php?order_id=9'"> I think maybe my CSS is conflicting? When I move my mouse over areas taht normally would hightlight in blue like in account settings view orders, it gives me a error msg in IE at the bottom regarding the line i pasted above. Anyone have any idea what I should do or where to look. Thanks in advance.
  3. TWDesignStudios

    [contribution] Simple Template System (sts)

    sorry for 3 posts in a row, i cant find the edit button. 4am no wonder i cant focus. here is the line of code that is conflicting with myabe my CSS file? onMouseOver="rowOverEffect(this)" onMouseOut="rowOutEffect(this)" onClick="document.location.href='account_history_info.php?order_id=9'"> Where would i remove the entry so that it takes out he rollover effects at.
  4. TWDesignStudios

    [contribution] Simple Template System (sts)

    one other thing i just noticed was that the mouse over effcts in "my account" no longer work and causing a error msg to appear on the screen. anyone have that happened? Im not sure if its because my layout is squished or what
  5. TWDesignStudios

    [contribution] Simple Template System (sts)

    Sorry if this is a stupid question but i cant find it for the life of me. In the content area where it says "Let's see what we have here"... where do I change that wording at? Installed the STS and those words are too long in my layout.
  6. It starts downloading the software once i click the button. =/
  7. That fixed it and my download links still work. Thank you again and hope you figure out your problem soon!
  8. Will do that now and let u know if my download page fails. It is currently working prior to changes. Thank you for the information!
  9. 1064 - You have an error in your SQL syntax near 'limit 0, 20' at line 1 select o.orders_id, o.customers_name, o.payment_method, o.date_purchased, o.last_modified, o.currency, o.currency_value, s.orders_status_name, ot.text as order_total from orders o left join orders_total ot on (o.orders_id = ot.orders_id), orders_status s where o.orders_status = s.orders_status_id and s.language_id = '1' and ot.class = 'ot_total' order by limit 0, 20 [TEP STOP] New Error
  10. soon as i posted that i figured it out =/ rerouting option was causing it. does anyone know why?
  11. Hi i dont seem to see the problem i have listed here so i will run it by you all in hopes its a simple problem. all my downloads are corrupt once someone starts downloading them after payment. I checked and they are fine if straight downloaded by browser but if u click the button to download them from in oscommerce they become corrupt. any onw heard of this?
×