Latest News: (loading..)

mrsC2003

Members
  • Content count

    119
  • Joined

  • Last visited

About mrsC2003

Profile Information

  1. I don't want to seem like I am complaining here because I am very thankful to all those who contribute. But there are so many folders in this contribution with so many of the same files, (I do mean the same because I used compare and merge to try and figure things out.) Which folder do I use ? There are even folders inside of folders that are inside of folders that have the complet file directory inside of them all over again. Why would you need to place so many replications in a contribution? Kel
  2. Reading over this thread I have seen some really good suggestions for contributions. I must agree that a screen shot does wonders to make sure that everything is how it is intended to be. A list for compare and replacing of code has been great to find in many contributions. Even pages that have been done from a clean install and put into their respective folders helps. The submission and forum linkage is a brilliant idea, as well as rating and download count. Here I think so many will agree with me. The contribution section needs cleaned out !!!!! Contributions that are years old that are already a part of OSC, are clogging the contribution sections. Contributions that have been updated version by version with old versions left on the list. Or fixed bugs that don't even tell you what version the fix is for till you download and open it up (wasted time and bandwidth) Double files in some of the newer contributions. The contribution section needs more of a break down of the types of contributions. for example Buttons ... Make a list just for buttons Admin section ..... listing for admin section and a break down of sub cats. If the contribution section was ran like the osc cart it would be a wonderful thing. Just my 2 cents worth Kel
  3. Way to go Chris, that looks so great....look forward to trying it out. Kel
  4. What is the file extention of the images that are not showing? If they are .gif then your server needs to update it's GD to the latest version. How about paste in the real file name including it's extention and maybe we can figure out why. Kel
  5. After a few days of working with this contribution I thought it would be really nice to have more than 10 items assigned to the family. As limited as I am with php and sql I played around a bit and discovered that it was very easy to tweek the admin/assign_families.php to give you more item imput. 1. Look for this section of code it will be at the top of the page after the copyright stuff You see this line The big blue number is the one you want to change to match how many inserts you want. Next To make more pull downs to insert the added items find the section that has a list of code like this just past that line in below the last one which is prod-select10 for how many more you want and correct the number and save, And you now can have more items in your family. Kel
  6. On the fly does nothing more than make your Thumbnail images look like they are in proportion, and very small in file size. A full size jpg that has a file size of say 65kb is thumbed out around 3kb. or even less. They retain quality and load fast. I myself like the way "on the fly cuts down on load time and still gives great thumbnails. Kel
  7. I got it to work :) :D After 3 days, and fiddeling around I got it to work in both list and box format. I even got the top of the info box to say "Don't forget about these" . This is on my test server...so here is crossing my fingers, toes and eyes that it works when I update to my live store. Thank You so Much Chris for this really great contribution. I look forward to any updates you have time to crank out. Kel
  8. soory this is line 269 <td><?php include(DIR_WS_MODULES . FILENAME_FAMILY_PRODUCTS); ?></td> Kel
  9. any one have a clue as to what this means and how I fix it......looked through the thread and didn't find anything about it. Warning: Failed opening 'includes/modules/FAMILY_PRODUCTS' for inclusion (include_path='.;C:\IBserver\php\includes;C:\IBserver\php\pear') in c:\ibserver\www\product_info.php on line 269 Kel
  10. I feel really dumb here, everything went in ok, no sql errors, no php errors. I did a clean install of osc ms2 and just copied over the files in your last updated contribution. Which from what I understand was all you needed to do. Updated the sql. Everything runs great ..... but...... here it comes when you click on a product the family product has made everything between head and foot shift left and leave a big space on the right after the right column. This is on my test server so I can't show you it. Any clues as to why? Like I said this is clean install I have done nothing but copy over the files and update the sql. Kel
  11. LOL ........well glad to see I was not crazy then ........ because I searched the DB and could not find the 00,00; values anywhere....... could be a JS thing or even PHP. Kel
  12. Thank You Now the next problem is the table will not except my full shipping list values......like 40 of them. Is there a way to increase this section in the db and if so which table holds that section........? Kel
  13. Shipping seems to be one of the parts of the cart I just can't figure out. My customers will be charged shipping based upon the following chart. Short example: From 0.00 to 11.75 will be charged 6.50 from 11.75 to 23.50 will be charged 6.75 and on and on up to 1,600 for 75.00 (yea we all look forward to average orders like that one :lol: ) Zip code has nothing to do with the price of shipping just the amount, and everything is shipped from our wholeseller's warehouses. So what do I use as the module and how do I enter the rates. At times like this built in well explained help in the cart would save a bunch of fourm congestion. Kel
  14. OH......lol........what page is that on Peego ? And thank for the simple patch instructions, but I can't telnet no shell rights. :( So I made a test server on my little box on my desk and have learned that there is a major big difference between webmaster and webdesigner.......lol. I just love my little box and all the neat tricks it can do. Oh I took a peek at your site......how did you get the tell a friend to show? I have it activated on both servers and it is not showing...... :blink: Kel
  15. thanks so much I will try it later today and see if I can get it to work with your correction. Kel