Jump to content

rmyles

Members
  • Content count

    111
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Hi, I'm having trouble with Easypopulate 2.75, it works without error but for some reason it's uploading records to the wrong fields. For example with I upoad a record with $9.99 in the price field it goes into a new category field so I'm left with a new category called 9.99. Everything seems to be offset for some reason. I've done nothing to alter the structure of the EP file so I'm not sure what's going on. Any suggestions would be appreciated.
  2. rmyles

    Contrib Installer

    I'm also trying to change permissions on install.xml to 777 but can't, it's giving me the message: Could not change perms on install.xml: Bad file descriptor
  3. rmyles

    Contrib Installer

    I've just noticed that the path in the error message is different than the path used to upload the files. So in effect the file isn't there, but should it be? The instructions (or the path in the cont download package) say to upload to catalog/Admin/contrib_installer.php but the message is looking for it in catalog/contrib_installer.php Could that be the problem?
  4. rmyles

    Contrib Installer

    Hi, This is a great Idea! I'm having a little trouble with the latest version. In the admin section after setting the path to the contributions directory I'm greeted with the following message: Could not open XML input from /public_html/test_area/contributions/contrib_installer/install.xml Not sure what this means... Ron
  5. I seem to remember seeing a "contribution" that was simply the shopping cart plus a whole bunch of contributions pre-installed. Does such a thing exist or am I dreaming? I thought it would be great to install the cart and have a lot of the popular contributions all ready to go. Yeah, I'm lazy, so what? Ron
  6. HA! Just for the sake of documenting this, the problem had nothing to do with HTC, I had somehow activated 2 default languages, both were somehow the default. I had to delete one of them in PHP MyAdmin. Problem solved, thanks for the response Jack_mcs Ron
  7. Well, I've gone through the file as carefully as I could and I could not find any indication of duplicate code. Even after comparing it with the old file. I then uploaded the old file and low and behold the problem was still there. That suggests that the HTC had nothing to do with the problem but anyother help would be appreciated. If anyone's looking for a challenge... Ron
  8. Hi all, I installed the Header tags controller a while back and I've noticed that when I add a new product in the admin section I'm presented with duplicate input fields for Product name, desc, header title, desc, and keywords, and product URL. I've spent hours trying to find the problem with no luck. I've searched the forum here but also no luck. Any help would be greatly appreciated! PLEASE HELP Ron
  9. First off, I'd like to thank the creator of this wonderfull mod, whenever I have to reinstall or upgrade this is the first and most important contribution for me I've recently added the canada post shipping module and I was hoping to use easy populate to update all my thousands of products with the dimensions and such that are required for the Canada post mod. My problem is when I download the EP file the colums are missing eventhough they are in the database. I've located them in the products table the tables I need are: products_weight_type products_dim_type products_length products_width products_height products_ready_to_ship So basically what I'm wondering is how do I get these tables to come down in the spreadsheet that I download? Thanks in advance! Ron
  10. rmyles

    Automated Auction Process

    I'm getting this message too despite my provider's assurance that it's installed and enabled. I don't think he's to knowledgeable though. Curl is not listed on the server info page and I've asked him to make sure that it's enabled. He replied and said : "I just verified it in your public_html folder and the verification came up good. did you need it in another folder ? Well, good question, should it be in another folder and can someone advise me on what to ask him to do next? For what I'm paying I don't expect him to jump through hoops for me but he seems willing to do what he can Thanks, Ron
  11. rmyles

    PayPal_Shopping_Cart_IPN

    Wow, you're the BEST!! I Turned off Force cookie use and changed "recreate sessions" to True. Works great now, thanks again Ron
  12. rmyles

    PayPal_Shopping_Cart_IPN

    On the Paypal IPN screen I see the list of transactions with the correct dollar amount but when I open the transaction all the details are absent. I'll mess around with the sessions/cookies and see if that helps. Thanks for the reply
  13. rmyles

    PayPal_Shopping_Cart_IPN

    Hi there, If this has been asked before please let me know and I'll go back and read the *gulp* 55 pages. I've installed the contribution without many problems and I thought it was working but for some reason when a customer orders something (or when I test) I receive the payment with the cart contents in the transaction details. BUT Although there is an order generated there is NO DETAILS. Zero dollar amount, no product details, no customer address or anything. This is also duplicated in the confirmation email that I recieve. I also get a mail delivery error for the customer who the confirmation should go: Note that there is no order details in the email as I stated above. This is the only paypal add-on I've installed. If there's anyother info you need to help me with this please let me know. Thanks
  14. rmyles

    eBay Auction Sales Manager 1.0

    Hi again, I've changed catalog/english.php and admin/english.php to look like this in order to add some html to the emails: define('INVOICE_EMAIL_SUBJECT', 'Thank you for your purchase of: %AUCTION_TITLE%'); define('INVOICE_EMAIL_BODY', '"<html><body><p align="left"><img border="0" src="http://www.talespinners.ca/images/Talespinners_email.jpg" width="235" height="90"></p></body></html>"' . "Thank you for your <b>%STORE_NAME%</b> purchase of:\n\n%AUCTION_TITLE%.\n\nPlease complete the checkout process using the following link:\n\n%AUCTION_CHECKOUT_LINK%\n\n" . "This checkout ensures the accuracy of your order and allows us to complete your order much faster. " . "We currently accept Money Orders, Cashier's Checks, and Paypal.\n\n" . "Sincerely,\n%STORE_NAME% Customer Service\n%STORE_OWNER_EMAIL_ADDRESS%"); For some reason it completely ignores the image but everthing else stays the same. How do I get it to recognize the image? Am I missing something obvious? Thanks
  15. rmyles

    eBay Auction Sales Manager 1.0

    Thanks for the reply Anthony, Forgive me my html and php is rather weak. Can you expand a little on 'embeded quotes' ? Just a little to send me in the right direction. Thanks again
×