Jump to content
Latest News: (loading..)

RAC

Members
  • Content count

    162
  • Joined

  • Last visited

Profile Information

  • Real Name
    Shaun
  • Location
    UK

Recent Profile Visitors

2,506 profile views
  1. RAC

    Unable to reinstall app

    Hello again Zahid We must stop meeting like this. Thanks for your suggestion, I restored my installation from backup now everything seems fine. It may have been due to the pwa install, but as the PayPal app has the Guest Checkout, I will stick with this for now. Thanks again Shaun💀
  2. RAC

    Unable to reinstall app

    Hello chaps BS Edge 2.3.4, mid 2017 I have just attempted to reinstall this PayPal app after uninstalling from admin/paypal/configure/uninstall. I reinstalled and replaced all the folders/files within the package. The 4 paypal apps are there, but when I go to admin/modules/payment/install module, I get a : This page isn’t working www.retro-antiques-curios.co.uk is currently unable to handle this request. HTTP ERROR 500 Presently I have no other payments app installed. Any idea what I have done wrong? Thanks in advance, Shaun
  3. Hi John Yes it could be old hardware/software. I have PayPal express installed so in future I will ask any customers having problems to use PayPal checkout . However will also install PWA.
  4. @BrockleyJohn This is a pre 2017 version of edge. Where do I find and change the field length?
  5. Hello Zahid, pm sent. Hi John I have seen PWA somewhere, is it part of edge or do I need to install? Regards Shaun
  6. Hello chaps. @JcMagpie, @BrockleyJohn, I am still having problems with some customers not being able to create accounts, these are three emails from the latest. 1 Hi The link to reset my password is not working i av registed on your site 2 times even though it says i am registered when i try to log in it wont let me ? Is there any other way i can putchase a item which is the wolf miners lamp advertized on your websitecan you helpthank youanthony 2 Hi Iam.having problems accessing my account i have tried countless times to log in but it keeps saying no imfo i reaquested to change my password but the link you sent me dosent work ? I am trying to buy a miners lamp on your site but even though i eventual registered with your site and tried to pay for the miners lamp it just wouldent let me is there any other way i can purchase the miners lamp ? Dispite numerouse attempts to log in your susteam wont let me thank you 3 Hi The problem i had was when i tried to log in on your site it kept saying incorrect password i even registered with another email address but again it said password was incorrect i tried to log in on my home pc and my mobile but it just wouldent let me log in to my account I have also had emails from PayPal it seems I am not able to receive HTML emails, when I receive these emails I am faced with php and ccs markup, with the message being imbedded within this text. 1 /* PP Sans Font Import */ @font-face { font-family: 'pp-sans-big-light'; font-weight: 100; font-style: normal; src: url("https://www.paypalobjects.com/webstatic/mktg/2014design/font/PP-Sans/PayPalSansBig-Light.woff") format("woff"), url("https://www.paypalobjects.com/webstatic/mktg/2014design/font/headlinedark/festivo1.ttf") format("truetype"), url("https://www.paypalobjects.com/webstatic/mktg/2014design/font/PP-Sans/PayPalSansBig-Light.svg") format("svg") } /* PP Sans Class */ .ppsans { font-family: 'pp-sans-big-light', 'Noto Sans', Calibri, Trebuchet, Arial, sans serif !important; } .ppsansbold { font-family: 'pp-sans-big-bold', 'Noto Sans', Calibri, Trebuchet, Arial, sans serif !important; } And 2 Hi Shaun We have tried to send you this email as HTML (pictures and words) but it wasn’t possible. In order for you to see what we had hoped to show you please click here to view online in your browser: Whilst checking through the Admin settings, in tools/security checks I found the following, how do I remove this, is it through .htaccess ? admin/backups/ Directory Listing admin_backup_directory_listing The /Shop/****/backups/ directory is publicly accessible and/or browsable - please disable directory listing for this directory in your web server configuration. Not sure if these problems are related. Regards Shaun
  7. Thank you Gary All changed and sorted 👍💀 On-On Shaun
  8. Hello all. I have a bs edge early 2017 version. I am sure that I have mentioned this subject before, however I could not find it in a search of the forum! And recently it has been brought to my attention again. I have just started to create a facebook page, (i have never used facebook before) and when I include a link to my site I get a generic image icon and the following statement. RETRO-ANTIQUES-CURIOS.CO.UK Index Page Title | Retro Antiques Curios This is the description of your site to be used in the META Description Element See link. https://www.facebook.com/pages/category/Antique-Store/Retro-Antiques-Curios-1877804425861282/ This is really annoying and also looks very unprofessional. Where can I find, and how can I edit this page to show my company logo, and the META description of my site? Thanks in advance, Shaun
  9. RAC

    KissIT Image Thumnailer

    Thank you for that Rainer. All sorted, back to the usual number of images👍 Regards Shaun
  10. RAC

    KissIT Image Thumnailer

    Hello Rainer I thought it would be something like that, I have searched through the admin side but can find no reference to gallery, only the Gallery Kissit, in admin/modules/content. would the original go under another name? Shaun
  11. RAC

    KissIT Image Thumnailer

    Hello Rainer, (Seasons Greetings). I have just installed your latest version on my Edge site, (Sep 16- Feb 18), now each product has double the number of images, (was 4 images, now 8). There are the normal images to the right of the product description, then there are another set below the description, but when viewing the images they all show. My admin/configuration/images Title Value Action Small Image Width 100 Small Image Height 80 Heading Image Width 57 Heading Image Height 40 Subcategory Image Width 100 Subcategory Image Height 80 Calculate Image Size true Image Required true KissIT Product Main Image Width 250 KissIT Product Main Image Height 250 KissIT min image size 25 KissIT Disable Image Upsize true KissIT Product Watermark Size 0 KissIT Watermark File Name RAC1.png KissIT Watermark position in image bottom-left KissIT min image width to apply Watermark 60 KissIT min image height to apply Watermark 60 KissIT missing image no_image_available_150_150.gif KissIT JPEG Quality 75 KissIT apply Background true KissIT Background Color 220,220,220. KissIT sharpen Thumbnail medium KissIT thumb directory thumbs/ KissIT Reset thumbs
  12. Hello Zahid I have checked the folder found in Admin/configuration, there are mainly stats there and files that were added before I added the "hello" code. I am still getting 1000 "hello" entries a day, now I have deleted the code from application_top.php, but they are still coming😖 Shaun
  13. Thank you John You are correct the logoff button shows in the header after you have logged in.🙄 Thanks again Shaun
  14. Hello Zahid @JcMagpie After some robust conversations with my host, my emails now seem to be working. This has caused great stress over the last few weeks and my head nearly exploded!! Going back to the error-log.txt, I am still getting “Hello errors!” (in great numbers), today I have even /* */ all of the text added to application_top.php, with no avail. What cache do I need to clear, and exactly how do I clear it? I have cleared the browser cache several times. Also I am still unaware why there is no log off button, there is a shop/logoff.php file, so is it just a configuration problem? Should there be a button by default? Or do I need to install one? If so can you point me in the right direction. Thanks Shaun
  15. OK I am in conversation with my host. But I still need to attempt to sort this smtp out. I have a new error message in admin/error_log [30-Nov-2018 03:25:28 Europe/London] PHP Fatal error: Uncaught LogicException: Function 'PHPMailerAutoload' not found (function 'PHPMailerAutoload' not found or invalid function name) in /****Shop/ext/PHPMailer/PHPMailerAutoload.php:36 Stack trace: #0 /****Shop/ext/PHPMailer/PHPMailerAutoload.php(36): spl_autoload_register('PHPMailerAutolo...', true, true) #1 /****admin/includes/classes/email.php(533): require_once('/home/shaun1d/p...') #2 /***admin/mail.php(52): email->send('J***D***', '****@hotmail...', '', 'info@retro-anti...', 'test') #3 {main} thrown in /****Shop/ext/PHPMailer/PHPMailerAutoload.php on line 36 line 36 spl_autoload_register('PHPMailerAutoload'); line 533 require_once(DIR_FS_CATALOG . 'ext/PHPMailer/PHPMailerAutoload.php'); line 52 $mimemessage->send($mail['customers_firstname'] . ' ' . $mail['customers_lastname'], $mail['customers_email_address'], '', $from, $subject); Shaun
×