Jump to content

hungryfrank

Members
  • Content count

    427
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by hungryfrank

  1. hungryfrank

    Ebay manager

    return policy is hardcoded in list.php. If you have to change it or comment it out. price has to be xxxx.xx only numbers. all the options for the dropdowns are set in admin/includes/ebay_array.php if you input brand then you also must have model and EAN might be related to this, i do not have EAN either
  2. hungryfrank

    Ebay manager

    i have set the Sitename in admin section to UK and set the $country=GB in keys.php and used your city and postcode all small caps and it added the item in sandbox. you can also test it in live if you use testAdd then it won't actually add the product ,but will show the errors. i have to add another field for country i guess As far as categories are concerned, Ebay does not want all the categories downloaded at once. so when you go to ebay_categories it checks to see if it is updated to the correct version. the first time and when it needed , you click add categories and when you click save then it contacts Ebay and gets one level of categories, so you have to wait a little time when u click save. after you have done this these categories are saved in the db till Ebay hanges categories structure.
  3. hungryfrank

    Ebay manager

    try UK and put your postcode also . http://developer.ebay.com/devzone/xml/docs/reference/ebay/types/sitecodetype.html if it dosen't work then also in keys.php change $country = EBAY_PRODUCTION_SITE_NAME; to $country ='GB'; and let me know what happened
  4. hungryfrank

    Ebay manager

    does it work the same way for live ebay? i don't know what the problem is. when i just changed the country to US leaving the country code as 3 it seemed to work in the sandbox which is kind of strange. i would like to know how it will react in production, but i don't have a non us account.
  5. hungryfrank

    Ebay manager

    yes. it is irrelevant. could you let me know where you get this error.
  6. hungryfrank

    Ebay manager

    there are two different issues as far as getting the correct code for uk just do a google search. it is easy to find. but i don't think it is relevant in the sandbox for shipping you have to go to ebay info and click on get shipper list to get the shippers to show
  7. hungryfrank

    Ebay manager

    you have to add the images in your osc shop first. i have assumed that you have your products ready in Osc
  8. hungryfrank

    Ebay manager

    the first image will not show no matter what. one you add a second image it will show. the size really doesn't matter to the addon. it will only send from the second image. but if your images are too small then it will not show much of detail in ebay, try it , you will see what i mean. add images with different sizes you can see how it will show in ebay.
  9. hungryfrank

    Ebay manager

    It only sends large photos. The first photo is too small and it looked ugly, so i did not include it
  10. hungryfrank

    Ebay manager

    i just did install it on a gold without any issues. my guess is your bm_ebay.php is missing. it should be in includes/modules/boxes just upload the files again. if you have changed the name of your admin section do the same before you upload the files
  11. hungryfrank

    Ebay manager

    i just did an install on EDGE and it worked fine
  12. hungryfrank

    Ebay manager

    have you also uploaded the catalog side? can u post a link to the version of BS you are using?
  13. hungryfrank

    Ebay manager

    it uses CURLand DOM packages. i think i have used SOAP only for notification, and have changed the files that were using it. Nevertheless i left it there because it might be used by something that i missed in the notification process. i didn't dig in because i don't think it is used. i think so, still testing. except the notification. at the moment i don't know if the sandbox is sending me the notification or not. as far as i can tell it is not.
  14. does this actually connects to ebay? have anyone got it to do any communication with ebay. i used to use it a long time ago and it worked but for some reason it does not work with my new instal. i am not worried about making changes to osc , more with changes in regard to connecting to ebay.
  15. <?php define('HTTP_SERVER', 'http://myoscapp.com'); define('HTTPS_SERVER', 'https://www.myoscapp.com'); define('ENABLE_SSL', true); define('HTTP_COOKIE_DOMAIN', ''); define('HTTPS_COOKIE_DOMAIN', ''); define('HTTP_COOKIE_PATH', '/'); define('HTTPS_COOKIE_PATH', '/'); define('DIR_WS_HTTP_CATALOG', '/'); define('DIR_WS_HTTPS_CATALOG', '/'); //BOF Mobile define('HTTP_MOBILE_SERVER', HTTP_SERVER); define('HTTPS_MOBILE_SERVER', HTTPS_SERVER); define('DIR_WS_HTTP_MOBILE', DIR_WS_HTTP_CATALOG . 'mobile/'); define('DIR_WS_HTTPS_MOBILE', DIR_WS_HTTPS_CATALOG . 'mobile/'); (defined('MOBILE_SESSION') ? define('DIR_WS_IMAGES', ((getenv('HTTPS') == 'on')? HTTPS_SERVER . DIR_WS_HTTPS_CATALOG : HTTP_SERVER . DIR_WS_HTTP_CATALOG) . 'images/') : define('DIR_WS_IMAGES', 'images/')); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); (defined('MOBILE_SESSION') ? define('DIR_WS_INCLUDES', HTTP_SERVER.'/includes/') : define('DIR_WS_INCLUDES', 'includes/')); //EOF Mobile define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); //BOF Mobile define('DIR_MOBILE_IMAGES', 'images/'); define('DIR_MOBILE_INCLUDES','includes/'); define('DIR_MOBILE_MODULES', DIR_MOBILE_INCLUDES . 'modules/'); define('DIR_MOBILE_CLASSES', DIR_MOBILE_INCLUDES . 'classes/'); define('DIR_MOBILE_HEADERS', DIR_MOBILE_INCLUDES . 'headers/'); define('DIR_MOBILE_LANGUAGES', DIR_MOBILE_INCLUDES . 'languages/'); //EOF Mobile define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/'); define('DIR_FS_CATALOG', '/home/myosjrjp/public_html/'); //BOF Mobile define('DIR_FS_MOBILE', DIR_FS_CATALOG . 'mobile/'); //EOF Mobile define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); (defined('MOBILE_SESSION') ? define('DIR_WS_DOWNLOAD_PUBLIC', HTTP_SERVER . DIR_WS_HTTP_CATALOG . 'pub/') : define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/')); //EOF Mobile define('DB_SERVER', 'localhost'); define('DB_SERVER_USERNAME', 'myosjrjp_osco686'); define('DB_SERVER_PASSWORD', '1A]s2Spp7.'); define('DB_DATABASE', 'myosjrjp_osco686'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', 'mysql'); define('CFG_TIME_ZONE', 'America/New_York'); ?> i get these errors. i have a clean install by from my cpanel Warning: include(includes/configure.php): failed to open stream: No such file or directory in /home/myosjrjp/public_html/includes/application_top.php on line 28 Warning: include(includes/configure.php): failed to open stream: No such file or directory in /home/myosjrjp/public_html/includes/application_top.php on line 28 Warning: include(): Failed opening 'includes/configure.php' for inclusion (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/myosjrjp/public_html/includes/application_top.php on line 28 Warning: require(DIR_WS_FUNCTIONScompatibility.php): failed to open stream: No such file or directory in /home/myosjrjp/public_html/includes/application_top.php on line 41 Warning: require(DIR_WS_FUNCTIONScompatibility.php): failed to open stream: No such file or directory in /home/myosjrjp/public_html/includes/application_top.php on line 41 Fatal error: require(): Failed opening required 'DIR_WS_FUNCTIONScompatibility.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/myosjrjp/public_html/includes/application_top.php on line 41
  16. ok i installed it but i am getting a blank page on my iphone at the end of the url in my phone redirectCancelled=true i don't know what the problem is
  17. i am installing a new store. is there a drop in version with all the changes already made so i an test this thx
×