Jump to content

duckydan

Members
  • Content count

    56
  • Joined

  • Last visited

Everything posted by duckydan

  1. duckydan

    [Contribution] Option Types v2

    I'm having an issue with this mod where on my confirmation e-mails, invoice, packing slip and on the checkout confirmation page it still says "CUSTOMER-INPUT" instead of the text value that the customer assigned. I checked all of the files that were to be updated and everything is there. What is missing and why isn't the data there? EDIT: I checked the database and it's going to the database as CUSTOMER-INPUT as well.
  2. Thank you very much, that worked!
  3. Just an update... I got the updated key and sure enough it did work. With that said, Authorize.net is not seeing the invoice number, only the amount. What do I need to do to fix that?
  4. We processed a refund on the site and it isn't reflecting in OSCommerce 2.3.4. Is there something else we need to do to make it appear so that when we process the refund on the paypal side it is reflected on the OSC side? Like a few of my other posts, this worked for us on 2.2. We are using the base Paypal Express module.
  5. Right what I mean is, if I test connection without my API key in, I get a test successful result. If I enter my API key in, it fails. Additionally, if I enter a sandbox API key in, it works. The owner of the store I am working on is fairly PO'd so trying to CMB and prove it's defintely the key. They gave me a contact number and authorize says that it is a card in person account and that's the problem but their authorize vendor says that's BS so at this point i'm just trying to get things straight.
  6. If I remove my API key it works fine, if I have my API key in there it fails. I'm assuming that means it is working and it is something with my API?
  7. so i followed that thread and converted the file in Notepad++ to UTF-8. I then reuploaded it as both cacert.pem in the includes folder AND authorize.net.crt in the ext/modules/payment/authorizenet folder. I tested again and had no luck and got the same error. I do not have an MD5 hash in the field (in 2.2 it was not needed). Could that be causing it? other than that, I can't see any reason why it would be failing.
  8. Hello, i am having an issue and tried updating the cert and still cannot get AIM to work since upgrading our store from 2.2 to 2.3.4 using version 2.1 API 3.1 We have an SSL on our server and i updated the certs for authorize and I get this error: Live Server: https://secure.authorize.net/gateway/transact.dll Failed! Please review the Verify SSL Certificate settings and try again. Connection Time: 0.557s our login key and api key have not changed but it still fails.
×