Jump to content

alvesjc

Members
  • Content count

    7
  • Joined

  • Last visited

Posts posted by alvesjc


  1. Ok, just fixed it adding:

     

    define('MODULE_BOXES_INFORMATION_SITEMAP_SEO', 'Sitemap');

     

    to the bm_information.php in

     

    /catalog/includes/languages/english/modules/boxes

     

    Thank you for your help!

     

    Regards.


  2. I've uploaded the contents of "After_2.3_BS_ONLY" and now works, only one thing missing I think,

     

    How do I rename the link for the sitemap in the information box? It's showing:

     

    MODULE_BOXES_INFORMATION_SITEMAP_SEO


  3. The error: require(includes/classes/category_tree_standard_no_products.php)

     

    complains about:

     

    category_tree_standard_no_products.php

     

    but I only have available in the zip this one:

     

    category_tree_no_products.php

     

    I don't have any file with the "standard" word in the middle.

     

    Can you help?

     

    PS:

     

    just found the file inside "After_2.3_BS_ONLY" folder.

     

    I've used the folder "After_2.3"

     

    By the way, my OSC is 2.3.3


  4. Hi Jack.

    Thank you for your reply.

     

    I've upload all the " catalog_Only_New_Files ".

     

    In fact you're right, the file is missing. But it's missing from your folder also.

     

    I only see this one:

    category_tree_no_products.php

     

    Is this just a bad file name call, or is really missing this file?

     

    thank you.


  5. Hi!

     

    Thank you for your contributions!

     

    I've just installed sitemap SEO, and I'm having this error:

     

    "

    Warning: require(includes/classes/category_tree_standard_no_products.php) [function.require]: failed to open stream: No such file or directory in /(....)/public/shop/sitemap.php on line 63

    Fatal error: require() [function.require]: Failed opening required 'includes/classes/category_tree_standard_no_products.php' (include_path='.') in /(....)/public/shop/sitemap.php on line 63

    "

     

    I've checked the directory and the file is there.

     

    Also, in the page itself, in the information box i get this:

     

    "MODULE_BOXES_INFORMATION_SITEMAP_SEO"

     

    Can you help?

     

    Thank you.

     

    Best regards,

     

    Joao

×